Malas experiencias reales con los Bugera?

alfred warlock
#145 por alfred warlock el 22/11/2016
Hola amigo DFX, si en esos dos años le has dado mucha caña, es posible que sea algún falso contacto de alguna soldadura, conector o el mismo selector que mencionas.
Ábrelo sin tenerlo conectado a la red por supuesto, ya que hay tensiones muy elevadas en la zona de las válvulas.
Una vez abierto inspecciona si hay algo en mal estado. Suerte amigo
Subir
1
KING CRIMSON
#146 por KING CRIMSON el 22/11/2016
Yo tambien he pensado muchas veces que la fama de los Bugera es injusta ,
y que la gente habla mas de la cuenta.

Para una marca que puede hacer que un chaval que no tiene pasta y va a
empezar pueda darse el lujazo de tener un 333 por 250 euros , y va el personal
y lo tiran por el suelo sin haber tenido ninguno nunca.

He tenido dos cabezales Bugera , el 333xl y el 6262 , y sobre todo a primero
le di tela de curro , y mas feliz que la mar con el , si cambie solo fue por probar
otras cosas , porque el sonido no tiene nada que envidiar a amplis de 3 veces su
precio, y el acabado es buenisimo.

El ENGL Screamer , tienen un fallo y es que el transformador de salida lo trae
pequeño , se les queman a patadas , dicho por el tecnico que me lo arreglo,
de echo me dijo que el jamas se compraria ese ampli porque como se le apriete
se le va..... y no pasa nada , no tienen mala fama ninguna.....
Subir
1
litlle00
#147 por litlle00 el 22/11/2016
Saludos Foreros. Tengo un G5 que ha dado una falla en el sistema infinium ( una putada de las gordas). Sospecho que el problema se ha producido por una subida de tensión ( vivo en una casa de alquiler y todo el sistema electrico de la casa es muy viejo y bastante precario). Digo esto xk no ha sido un defecto o fallo del ampli en sí. La calidad / precio de los buguera es insuperable esto es un hecho, o al menos a mí me lo parece. Ahora sí, el servio técnico o postventa es el auténtico talón de aquiles de esta marca.

El ampli un día deja sonar, probando algunas cosas descubro que el previo del ampli funciona, se puede utilizar con cascos y la salida emulada, pero si conecto una pantalla no se escucha nada. Después de llevarlo a 2 técnicos de la zona, ambos coinciden, el sistema infinium ajusta el bias de la valvula de potencia en un rango muy por debajo del optimo para que funcione. Ninguno de los 2, puede meterle mano y reparar el asunto, ambos me dicen que no hay información de como ajustar este sistema, ni nada por el estilo. Siguiente paso, Llamar al servicio técnico oficial de buguera ( en sevilla) y aquí empiezo a no dar credito a las condiciones que me dicen.

90 pavos el envio y 40 una hora de trabajo eso es mínimo ( una revisión a fondo suelen ser 2h añadio el simpatico). Les comento cual es el problema, y me dicen que no hay garantias de arreglarlo y tras unos minutos de conversación soltó la puntilla, de 3 semanas a 6 meses tiempo de entrega, incluso aunque el ampli no tenga arreglo ) .................. silencio incrédulo, que tenga un buen día simpatico.

Resumiendo, el servicio técnico oficial de brugera, te ofrece la posibilidad de que te gastes 90+40+40 = 170 eu y que te devuelvan el ampli a los 6 meses y sin arreglar. ( todo esto aplicado a un ampli que cuesta 268 eu nuevo ). Estoy esperando al Black friday para preguntar por sus ofertas. Señores seamos serios, esto solo puede pasar en un país como este. De auténticos sinvergüenzas. No voy a poner cual es la empresa que tiene la patente oficial de bruguera, pero sean lucido.

Dicho esto, el asunto está por escrito en consumo, xk a mí muy normal no me parece y he enviado muy amablemente un correo a buguera para que conozcan la situación de sus productos aquí en España y de cómo, en mi opinión, este servicio técnico arruina totalmente su labor a la hora construir buenos amplificadores a precio reducido.

Perdón por el tostón, pero lo tenía muy adentro jajajaja.

Aprobechando el tema, si alguien ha tenido algún problema con el sistema infinium, le agradecería mucho su experiencia. De momento, lo estoy utilizando para grabar por la interfaz xk no me animo a llevarlo a otros servicios técnicos sin garantias. Saludos!
Subir
1
ppblues
#148 por ppblues el 22/11/2016
Solo con lo que has escrito me has quitado la idea de comprar el G5. Vamos ni de coña.

Un saludo y suerte con tu problema, espero que lo puedas solucionar pronto.
Subir
litlle00
#149 por litlle00 el 22/11/2016
Siento que haya sido así, puesto que es un amplificador magnífico. El mejor en su rango de precios. Y repito, no fue un defecto o fallo del ampli, ni de sus componentes ni nada por el estilo. Pero lo que cuento en el mensaje anterior es una realidad de hace 2 semanas... si te compras algún bugera y tienes algún fallo que no puedan reparar los técnicos locales de tipo electronico, programación o que necesite alguna herramienta o programa especial de buguera, esto es lo k hay con el servicio técnico oficial.

Gracias compañero, Supongo que tendrá arreglo... pero no creo que vaya a pagar más dinero. Llevo 2 dias pensando en reutilizar los componentes que se puedan y embarcarme en mi primera aventura con los amplis valvulares DIY. Saludos!
Subir
1
dfx
#150 por dfx el 23/11/2016
Gracias Alfred por tu respuesta, no es que haya tenído excesiva caña, lo normal para un músico que trabaja en esto, pero, creo que sí, por ahí debe de ir el problema, mi duda es que, aún tengo 4 meses de garantía y, si efectivamente, como he leído, es cosa de soldar, ó cambiar un regulador de tensión (que cuesta sobre unos 5 €), el llevarlo al servicio técnico, con su consiguiente espera, GASTOS DE ENVÍO Y RECOGIDA, etc ..., me dá palo, otra cosa es si es una reparación seria, por otra parte, siendo que no me lo ha vuelto a hacer, (y lo tengo 3 y hasta 4 horas encendido), si me vuelve a pasar en directo, me mata, eso me da miedo, ahí es donde no sé muy bien que hacer y pido vuestras opiniones. Reitero las gracias por tu opinión que es de gran ayuda. U Saludo amigo !!!
Subir
juan carlos sanchez
#151 por juan carlos sanchez el 23/11/2016
lamento mucho lo que te ha pasado litlle.
no te rindas y sigue luchado.
yo te voy a ayudar y desde aqui hago un llamamiento a todos los foreros para que se sumen tambien. en algun lugar tiene que haber alguien al que le haya ocurrido lo mismo y su solucion. voy a buscar por todos lados. esquemas, quizas con el del g5 normal se puedan ver los componentes distintos al infininium y de esta forma saber cual o cuales son los causantes. hay que intentarlo y si somos mas de uno buscando el camino para solucionarlo, mejor.
por otro lado a ver cuando te contesten los del servicio oficial de bugera, que te dicen.
cualquiera de nosotros que tenga un ampli con el sistema infinium se tiene que dar por aludido y gracias a ti ya sabemos como funciona el SAT aqui en españa.
no vas a estar solo en esto.
suerte compi y saludos
Subir
litlle00
#152 por litlle00 el 23/11/2016
Te agradezco el gesto compañero ; ) Realmente que no haya reportes de fallos en el sistema infinium es una buena noticia, seguramente este sistema sea solido y fiable y a mi me ha tocado la averia "extraña"... y bueno, tampoco es un ampli de 1000 pavos jejeje. Lo que realmente me enfada es la situación del servicio técnico. Saludos!!!
Subir
1
Yoanvi
#153 por Yoanvi el 23/11/2016
Yo también tengo un G5 Infinium desde hace 1 años, además de un V22, desde hace 3 años... y hasta ahora, ningún problema con ninguno de los dos. No puedo estar más contento con el rendimiento y sonido que dan estos amplis.

Yo NUNCA conecto mis equipos directamente a las tomas de corriente/enchufes, sino que siempre los enchufo a regletas con protección a subidas de tensión, y de momento no se me ha jodido ninguno.
Subir
Bobby Jean
#154 por Bobby Jean el 30/12/2016
litlle00 escribió:
90 pavos el envio y 40 una hora de trabajo eso es mínimo ( una revisión a fondo suelen ser 2h añadio el simpatico). Les comento cual es el problema, y me dicen que no hay garantias de arreglarlo y tras unos minutos de conversación soltó la puntilla, de 3 semanas a 6 meses tiempo de entrega, incluso aunque el ampli no tenga arreglo ) .................. silencio incrédulo, que tenga un buen día simpatico.


Esto suena a que no quieren hacerse cargo de él. Vamos, creo que es descarado que no quieren hacerse cargo de él. Pero no entiendo por qué? Ellos tendrán sus motivos.

Has pensado en escribir directamente a Behringer y exponerles lo ocurrido? No pierdes nada.
Subir
semifuso
#155 por semifuso el 30/12/2016
Me parece bastante impresentable por parte del sat. Y no se puede anular el sistema Infinium? Podría ser una solución.

Yo escribia a Behringer, a Bugera, al importador y al defensor del pueblo si hace falta. Se te han quitado de en medio de mala manera.
Aún tienes suerte de que se pueda usar solo el previo.

Saludos.
Subir
guitarsergi
#156 por guitarsergi el 31/12/2016
Mirar yo tambien tengo un bugera 22w, por suerte sin problemas, se que es un ampli sencillo, comparado con el otro que tengo que es un fender deluxe reverb amp, la diferencia existe y es que al final , todo tiene un precio.No es lo mismo por poner un ejemplo practico un neumatico michelin que si tienes un problema tienes un telefono donde hay detras un servicio que te van a atender ,que un neumatico tirado, que vienen por containers donde lo que manda es el precio y evidentemente no es lo mismo, no es lo mismo, ni en calidad de materiales ni en agarre, ni en frenada ,ni en pos venta, con lo cual , no hay margen de maniobra, donde lo has comprado esta lejos y vale mas todo el papeleo que el ampli por decirlo de alguna manera, lo mejor ir a un tecnico, que te solucione el tema ,pagar y seguro que la proxima , no sera un ampli barato, siento que te haya pasado esto,saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo