Malas experiencias reales con los Bugera?

semifuso
#157 por semifuso el 31/12/2016
#156 Sin dejar de ser cierto, si te jode el cabazal un pico de tensión y te toca el idiota de turno en el servicio tecnico, ahí poco tiene que ver el precio.

Saludos.
Subir
Raul Ruloo
#158 por Raul Ruloo el 23/08/2017
#21 disculpa pero en cuanto te salio la reparación del amplificador aprox
Subir
DavidRock
#159 por DavidRock el 17/02/2018
¡Hola a todos!

Comento mi experiencia con los Bugera.

Pido un 333 xl. ¡Mi primer valvular! Suena de lujo. Lo único que le veo que el pote de agujos mete algo de ruido (poca cosa y no se si será normal tratándose de los agudos). Parece como si tuviese alguna válvula microfónica, porque se acopla de forma intolerante, pero es mi culpa. Más tarde leyendo los manuales viene en éstos explicado que los ajustes de volumen y ganancia deben hacerse partiendo del canal limpio con los potenciómetros de volumen y ganancia a la mitad (la distorsión es otro pote aparte), y en el resto de los canales usar la ganancia solo para compensar; yo usaba la ganancia a más del 80 % y en los manuales rezaba que un exceso de ajuste por ganancia y no por volumen podía producír acoples indeseados. Mea culpa.

Ignorando este detalle, y hechando un vistazo al trirec lo veo más completo. El 333 se "va para casa". Me llega el Trirec. Serie del 2011 según figura en la placa trasera del cabezal (primera serie). El amplificador suena bien, pero el varipower funciona a su manera (se puede tocar a volúmenes bajos con las válvulas saturadas, pero al variarlo no afecta nada al sonido). Lo devuelvo. Ya conocía este problema en la primera serie. La caja venía con un manto de polvo para poder enterrar a una persona. A saber el tiempo que llevaría almacenado. Ya había leído que la primera serie traía ese problema.

Me llega otro Trirec que es el que uso actualmente En la placa trasera reza que es del 2016, entregado el 2017. Este sí funciona todo perfecto. El varipower funciona bien. Suena de lujo. De momento llevo entre 50 y 100 horas de uso en casa. El varipower es un "pelotazo", ya que puedes tocar a a menos de un watio con las válvulas saturadas; obviamente nunca va a sonar igual que dándole chicha a un volumen moderado, pero eso ocurre en todos los amplis y al menos puedes disfrutar de un ampli de 100 watios en casa sin molestar lo más mínimo (y eso que toco con una 4x12)


Me habían dicho que sonaba muy parecido al MESA, pero no me lo creía. Hace un par de semanas tuve la ocasión de probar un MESA y en cuanto a "cremosidad" y calidad en el sonido no noté una diferencia abismal, aunque realmente como se puede comparar es con un equipo al lado del otro.




Saludos.
Subir
bangzilla
#160 por bangzilla el 17/02/2018
Mi experiencia con Bugera se limita a un cabezal G5 que compré hace casi un año, desde entonces únicamente me ha dado alegrías, ni un solo problema.
Subir
vedaabierta
#161 por vedaabierta el 17/03/2018
Buenas,yo tengo un 6260 infinium y la 412h-bk y la verdad es que despues de cambiar las valvulas de previo quedo impresionante,adios ruido de fondo y acoples,las de potencia todavia tiene las de origen.
Ayer le hice las mismas modificaciones que le hice al 5150 en su dia ademas de añadirle el control de resonance que no tenia y que os puedo decir aparte de que ahora suena como yo quiero,la realidad es que quede impresionado por las tripas del bicho,despues de leer,oir y porque no aquantar todo tipo de chorradas y descreditos acerca de la calidad de esta marca,me encuentro con una construccion que supera con creces a la del marshal dsl100 que tengo(en su momento tuve 2 y los dos tubieron los mismos problemas derivados de la mala calidad).
Lo que si que me ha quedado claro como tecnico(aparte de los problemas de las primeras series)es el porque de la mala fama entre los tecnicos,todas las placas vienen varnizadas en negro lo que hace bastante tedioso realizar cualquier reparacion o modificacion,tampoco hay esquemas asi que tienes que usar el esquema del ampli que replica e ir buscando componentes por ubicacion en el circuito y valor,cosa que no es muy dificil ya que la distribucion es bastante logica y comoda.
El unico punto flaco que he encontrado son los conectores de señal y uno de alimentacion,que problema hay con ellos?,ninguno.El problema esta en que estan fijados a la base de plastico mediante cola termofusible,pero la base no esta fijada de ninguna manera, si tiras sale todo asi que imagino que si trasladas mucho el cabezal alguno se acabara soltando o aflojando.Solucionar esto son 20 minutos (como en casi cualquier equipo de produccion actual) y lo puede hacer cualquiera con una pistola de cola caliente.

Perdon por el tocho pero las cosas como son.Solo os digo que bajo mi experiencia si me das a elegir entre Marshall(hablando unicamente de calidad de construccion y montaje electronico) y bugera me quedo con esta ultima.
Subir
2
Bunbury35
#162 por Bunbury35 el 22/03/2018
Yo tengo un Bugera G20 Infinium y aunque tuve un disgustillo con sus válvulas chinas, le puse unas TAD y estoy entre encantado y enamorado de su sonido

Próximamente me quiero comprar otro cabezal pero seguiré usando mi Bugera que por su relación calidad precio me parece un cabezal genial.
Subir
ivanito
#163 por ivanito el 22/11/2018
yo tengo un 6262 120W desde hace 6 meses y hasta ahora no he tenido falla alguna, lo unico que he cambiado fueron las valvulas que trae de stock,no me gustaron , le puse unas J.J. tesla 6L6 y el cambio es brutal, suena mas definido,mas cañero que con las valvulas buguera.
Subir
Potam
#164 por Potam el 24/01/2019
saludos , yo ya no se que hacer , me llego el xxl333 del tomás , se ve que habia recibido en el transporte o nose... pero se encendian varios pilotos de las valvulas. Lo devuelvo y les pido el 333 porque el 333xl n0 lo tenian hasta final de febrero , pues acabo de recojerlo y nada mas comenzar a tocar empiaza a hacer ruidos tipo mala conexion del jack a la guitarra o algo asi , que es imposible porque va perfectamente, a continuacion una valvula se pone azul y se apaga . Ahora no se enciende ,habra saltado el fusible , mas mala suerte imposible.Otra vez a devolverlo , con todo el rollo que conlleva. ppff .
Alguien sabe que le habra pasado esta vez ? gracias de antemano
Subir
vedaabierta
#165 por vedaabierta el 25/01/2019
Una válvula o varias se han aflojado en el transporte fijo, y se ha fundido algún fusible y/o alguna válvula.
Creo que ya lo he comentado en alguna ocasión pero recolocar las válvulas cuando llega un ampli que a saber como ha sido tratado en el transporte no anula la garantía y nos va a evitar disgustos.
Lastima que no puedas disfrutarlo pero ya que tienes que volver a esperar tirarle al xl que merece la pena.
Subir
vedaabierta
#166 por vedaabierta el 25/01/2019
Tampoco está de más ponerlo en standby y verificar que todos los filamentos se encienden.
Subir
Potam
#167 por Potam el 25/01/2019
Si , ya me lo comentastes en comunidad brugera , pero no queria tocar por lo de la garantia , creia que si lo notaban podria quedar anulada ,he visto tambien que el xl esta mejor , si , pero es que no se enciende el ampli y un fusible que se accede por detras no se ve negro ,es ceramico , ¿se tendria que ver negro o algo ? porque no se ve el filamento .
mejor lo devuelvo no? si me espero a febrero finales tendran el xxl pero y si me llega igual , hago lo de recolocar valvulas y tal , tu que harias ? si estuvieras en mi situacion , es que ya no se que hacer y quiero ese ampli .... te arriesgarias , Gracias!!
Subir
vedaabierta
#168 por vedaabierta el 26/01/2019
Si es por válvula suelta o averiada los fusibles que se funden son los de dentro, para acceder a ellos hay que desmontar el chasis y en teoría anula la garantía, si se funde uno de estos fusibles el standby parpadea y si aun con esta advertencia lo levantas en las válvulas de potencia se ponen las placas al rojo y se funden.
Para verificar los filamentos se retira la rejilla frontal, se retiran los capuchones de las válvulas de previo y así se puede ver si se encienden, da igual que unos se enciendan más que otros mientras estén todos encendidos, dejar la estancia a oscuras ayuda.

Si yo fuera tu, jeje, estaría ya tocando con mi 333xxl pero no es el caso y me pillas muy lejos, si no en 20 min lo tendrías funcionando.
Ahora en serio, yo devolvería el ampli y esperaría por el que realmente quiero, a la llegada con calma tomaría las medidas preventivas oportunas ya mencionadas y a disfrutar.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo