X

Black Friday en Guitarristas ¡Compra segura con gastos de gestión rebajados en más de 400 anuncios! Usa el cupón BFMERCASONIC21 al comprar

Tweed Deluxe Owners Club

Fernando
#1801 por Fernando el 16/10/2021
Al mío le pasó una cosa parecida al principio cuando me llegó, y fué tan sencillo como enchufarlo en un enchufe con toma de tierra, se le fueron todos los ruidos, en el enchufe de regleta me cogía interferencias.

Este ampli enchufado a una Gibson no le hacen falta pedales más que para dar el punto en los solos y una fender saca un limpio cremoso muy bonito, metiéndole un empujón con algún overdrive o distorsion no te cuento, los dos volúmenes dan mucho juego, yo siempre lo enchufo en la entrada bright, la otra para mi es muy oscura cuando me da el punto le puenteo los dos canales y saca un sonido muy parecido a un plexi.

En cuanto a los ruidos y tal, en este mismo hilo hay entendidos (algunos ya no están) y en este mismo foro hay gente que controla la ostia en electrónica así que serán cosas menores que espero que soluciones.

Saludos y a disfrutar !!
Subir
1
Nge
#1802 por Nge el 17/10/2021
Buenas!

Una pregunta: el mueble tweed de mi 5E3 es demasiado amarillo (tipo blues deluxe) para mi gusto. Viene barnizado, pero me gustaría anaranjarlo un poco.

No sé cuál es la mejor opción. Después de mucho leer entiendo que puedo usar:

1: goma laca en escamas descerada. Es bastante pálida, no sé si con varias capas conseguiría ese tono tan bonito del 57 tweed deluxe de Fender.

2: goma laca descerada + tinte: en este caso he leído que un tinte de anilina soluble en alcohol, pero veo que no es fácil de encontrar. Tampoco sé si hay que utilizar un tinte naranja o de otro color.

3: goma laca lemon. Tocaría filtrarla. Yo el líquido lo veo bastante oscuro, como marrón, a diferencia de la descerada que tiene un tono más ámbar. No sé si esto sería demasiado.

Gracias de antemano!
Subir
Nge
#1803 por Nge el 17/10/2021
#1801

Gracias, Fernando. Me temo que en mi caso no es tan sencillo. He conseguido quitar mucho hum recolocando el cableado que va a la rectificadora, aprovechando la instalación de los dos diodos. Poco a poco.
Subir
O2O
#1804 por O2O el 17/10/2021
Nge escribió:
He conseguido quitar mucho hum recolocando el cableado que va a la rectificadora, aprovechando la instalación de los dos diodos. Poco a poco.


Creo que deberías revisar el circuito para comprobar si quien lo fabricó incorporó en el circuito de alimentación de los filamentos, las resistencias que hacen de tierra para ese devanado del transformador.

El 290AEX no lleva salida a tierra en el devanado de alimentación de filamentos, por lo que es necesario instalar un par de resistencias a tierra de 100 ohms y 1W. Estas se suelen instalar en los pines 2 y 7 de la primera válvula de potencia que recibe los cables de alimentación del transformador y de ahí a tierra. Esto reduce el humm que introduce esta alimentación. Si no los lleva, son con toda seguridad el motivo de los hums que indicas.

Si no es eso, entonces hay que empezar a mirar la conexión a tierra del jack de entrada, que suele ser otro de los sospechosos habituales.
Subir
1
Nge
#1805 por Nge el 17/10/2021
#1804

Gracias O2O. El mío es el 291AEX, sí lleva salida a tierra. Ya pensé lo que me dices de las resistencias, pero parece ser que si tienes devanado central es mejor usar éste:

7f0344441f4001da90e957c2603cd-2735344.jpg

El ruido que me ha desaparecido diría que son los 50Hz que hacía el ampli simplemente por estar encendido. Leí en este hilo que puede ser simplemente la oscilación mecánica del propio transformador haciendo vibrar alguna parte del ampli. El caso es que se ha quitado trenzando bien los cables que van a la rectificadora.

Me queda otro hum de 100 Hz (creo yo) que debe venir del cable de los filamentos o de las masas. Como tú bien dices, me queda repasar bien el cableado que va a tierra, porque hay cosas que no me cuadran. Hablando de esto, ¿los potenciómetros tienen que estar aislados como los jacks de entrada/salida y conectar sus masas en un punto?

A ver, el ampli no hace mucho ruido, pero si puedo mejorarlo un poco, mejor. Por cierto, que cambié la EH 12AY7 por una TAD 7025 y la mejoría es espectacular.

Otro tema. Haciendo el cálculo de disipación de Uncle Doug me salen unos valores demasiado altos, por encima de los 14w de las JJ 6V6

57d86d9c22cfd41ac1964dd7c099e-2735344.png

He pillado una 5Y3 Sylvania NOS para ver si puedo bajar un poco el voltaje B+, por no subir la resistencia del cátodo y dejar el circuito lo más parecido al original. La rectificadora actual es una TAD 5Y3GT, que parece ser tipo la Sovtek o la JJ. No sé qué pensáis, ¿puede ser ese el problema?
Archivos adjuntos ( para descargar)
20211015_185912.jpg
Screenshot 2021-10-17 at 20.04.39.png
Subir
O2O
#1806 por O2O el 17/10/2021
Nge escribió:
Gracias O2O. El mío es el 291AEX,


Ostras OK. No se porque he dado por hecho que era igual que el predecesor. Veo que lo han mejorado. Disculpa.
Subir
Nge
#1807 por Nge el 17/10/2021
#1806

Nada, hombre, muchas gracias por tu ayuda.

He grabado un video con el ruido, a ver qué os parece. El móvil está apoyado directamente sobre la rejilla, justo al lado del cono. Vamos, es como si pusieras la oreja pegada al altavoz.

Subir
Jon Mirena
#1808 por Jon Mirena el 19/10/2021
Lo primero que me parece es que así es como deberían grabarse los ruidos que hacen los amplis. :aplausos:
Yo tuve que vender el mío pero no lo recuerdo tan ruidoso, aunque la memoria a veces...
Lo de los potenciometros a veces es mejor probar, los tocas con un cable a masa, los sueltas del chasis y vas probando.
Que yo recuerde los míos no los puse aislados, tendría que encontrar alguna foto del montaje
Subir
1
Nge
#1809 por Nge el 19/10/2021
#1808

Gracias, Jon. Sí, a mí también me parece que tiene demasiado ruido, aunque tocando no se nota, pero estoy seguro de que puede mejorar.

Hoy he desoldando y reorganizado todos los cables que llevan corriente alterna (del transformador y los de los filamentos). Bien trenzados y separados del resto de cables. En la V1 estaba realmente cerca del pin 3, el del cátodo. Parecía incluso que pudiera estar haciendo contacto, no sé si esto es posible.

Otro día me pondré con las masas, y lo que dices, probaré a aislar los potes y comparar el ruido que mete. Los jacks de salida no parecen estar aislados, esos sí he leído que hay que aislarlos.

Y ya tengo la goma laca en escamas disolviéndose en alcohol para empezar a darle manos.

Me quedé con ganas de montar el kit y esto está siendo la mar de divertido. Me dan ganas de desmontar todo y empezar de cero.
Subir
Nge
#1810 por Nge hace 2 semanas
Voy actualizando:

Después de probar diferentes configuraciones de masas, no noté diferencia.

Solo me quedaba sustituir los condensadores de filtro y voilà, el hum es ahora mínimo. Usé unos de 22uF que tenía por casa.

Me llegó la 5Y3GTW y el cambio es espectacular. Lo primero, los voltajes clavados. Lo segundo, el sonido mucho más equilibrado, sobre todo apretándolo.

Se supone que era NOS, pero yo la veo muy morena por dentro :D igual es military grade y debería durar lo mismo que el ampli.

Me queda el hiss; en limpio (yo toco en casa) el ampli es muy silencioso. Cuando lo aprieto, con un atenuador, también. Ahora, si no uso atenuador a partir de la mitad de recorrido del pote de volumen se empieza a oír ruido, a partir de 3/4, mucho. Como estoy pensando en hacer alguna modificación, probaré a utilizar cable apantallado en algún sitio y/o cambiar las resistencias de 68k por metal film.

Modificaciones: ando ahí dándole vueltas. Pero si me animo, sería colocar un volumen máster y cambiar alguno de los condensadores de desacoplo por valores más pequeños que limiten la bola de graves que produce. Esta modificación querría hacerla a traves de los potes de volumen, colocando un push pull que conecte dos condensadores en serie. No he visto esta modificación así en ningún lado, pero creo que puede funcionar.

Sería:

Después de V1, 0,1uF (original) y el switch del push pull para meterle otro de 0,05 en serie (0,033uF en total). Es decir, con el pote abajo (push) estaría el circuito original, con el pote arriba (pull) el condensador pasaría a 0,033uF y su recorte en graves. Esto podría hacerlo en ambos canales.

Otra opción sería hacerlo después de la inversora, como en el The Edge que ahí lleva 0,022uF. Si en lugar de 0,05 utilizo 0,033 me quedaría 0,0248uF.

Otras modificaciones que me planteo:

Fusibles en los filamentos

Un thermistor y un condensador class-X en la entrada del primario como lleva la reedición de Fender.

Ah, por último; estoy flipando con este ampli, y he pasado por un twin reverb viejuno, jcm800, vox ac30, mesa boogie 5:50, varios hot rod deluxe y un deluxe reverb RI. Ninguno tenía el tonazo que saca este.
Subir
Jon Mirena
#1811 por Jon Mirena hace 2 semanas
Yo al clon que me hice le metí casi todas las modificaciones que había, principalmente por aprender, con diferencia para mi la que más se notaba y te permitía más flexibilidad era un selector de negative feedback, podías seleccionar dejarlo como es o aumentar la realimentacion negativa y tienes un amplio totalmente limpio que traga pedales que da gusto, el 5E3 cabreado o valores intermedios.
Si no lo has leído todavía mirate la página web de Rob robinnette y tiene un montón de mods y explicaciones.
Subir
1
Nge
#1812 por Nge hace 2 semanas
Sí, he leído detenidamente todas las modificaciones de la web de Rob Robbinette. El caso es que escuché algún video del feedback negativo y tampoco noté mucho cambio.

Le voy a dar una vuelta.

¿Hiciste tú la del Humbucker Switch?

Esta es la que explicaba arriba, pero con variaciones. Como meter un switch donde hay 135 voltios no me hacía gracia, tenía pensado poner el segundo condensador en serie después del primero en lugar de en paralelo y poner el switch en uno de los potes. Así me evito en pop al cambiar de condensador y el voltaje en el switch. Pero lo mismo lo que estoy diciendo no se puede hacer. No sé, se me ocurre que puede ser una mejor opción.

Te preguntaba si habías hecho la modificación para ver si merece la pena meterse en ese jardín.

Gracias!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo