Presets Hotone Ampero

JMP1
#37 por JMP1 el 08/04/2020
#36

Perfect! Qué bueno, justo lo que buscaba. Mil gracias. Quería asegurarme porque la zoom G3 también la manejaba con off el cabinet y de lujo y tenía dudas sin el Hotone era igual.
Subir
1
Bernardo
#38 por Bernardo el 08/04/2020
#37 De nada ;)
Este tío en su canal de YouTube habla mucho sobre la Ampero. Además hace bastantes comparaciones con otras pedaleras e incluso tienen presets para poder descargar.
Esta muy bien el canal.
Que disfrutes de la pedalera.
Subir
vadomiro
#39 por vadomiro el 09/04/2020
Con guitarra eléctrica, me gusta más en un ampli en canal limpio (en mi caso un Fender Blues Deluxe)
Acústica y clásica con el monitor suena más adecuado
El monitor FRFR a mi me ha decepcionado, no me gusta como suena, pero pesan poco y tienen muchos watios. Supongo que tendré que seguir trasteando.
Subir
Dunnedain
#40 por Dunnedain el 16/05/2020
Hola a todos!

Me uno a este hilo. Este aparato es muy interesante y tiene muchas posibilidades, así que un hilo como este te puede ayudar mucho a exprimirlo bien.

Ayer recibí mi Ampero, y la verdad es que me quedé gratamente sorprendido con los sonidos de fábrica que trae. Lo estuve probando con unos auriculares de estudio y el resultado fue genial. Miré que versión de firmware tenía y era la 2.4 (creo). Pensé en actualizarla y esta mañana he ido a ello.

He bajado el software para editar los sonidos y también la versión de firmware 3.6. He buscado en youtube una explicación detallada para no dar un mal paso, pero algo no ha ido bien. Después de la actualización, no he conseguido escuchar de nuevo los efectos, ni con auriculares, ni con ampli. No suena.

La pantalla funciona bien. Te mueves por los menús con normalidad; la versión instalada aparece correctamente, pero no suena nada.

He vuelto a una versión anterior de firmware, pero nada. También he probado a restaurar valores de fábrica, y tampoco. He calibrado el pedal de expresión, por si fuese algo del volumen, pero tampoco. He vuelto a poner la versión nueva (3.6), pero seguimos igual.

Así que ahora, estoy bloqueado. No encuentro en ningún sitio pistas de por donde seguir. No sé si debe tener algún problema que desconozco, pero me jode porque ayer disfruté mucho con él.

Puede que sea una tontería o puede que no. Antes de devolverlo a la tienda, quiero estar seguro de que he hecho lo correcto. En fin, si alguien puede iluminarme un poco, os lo agradecería mucho.

Saludos a todos y cuidaos!
Subir
iker30
#41 por iker30 el 16/05/2020
Es una GRAN pedalera teniendo en cuenta puntos fuertes como sonidos, tamaño, conexiones, precio y soporte de actualizaciones (que podría ser peor), yo estoy encantado y con buenos IRs los presets mejoran todavía más. Como puntos a mejorar a veces se queda grillada cuando activas toda la cadena de efectos con efectos que consumen mucho procesador pero no me importa porque se quita un efecto y listo.

Recomiendo probar los presets que hay en la página de hotone, hay buenos. Luego en el grupo de Facebook (hotone ampero users group) también suben algún archivo majo.

Seguro que será una tontería Dunnedain. Escuchas señal de la guitarra? Busca que la versión del firmware sea compatible con la versión del editor. Revisa bien las conexiones, el otro día enchufé la guitarra en el input del pedal de expresión y andaba todo loco :cabezazos:

Yo también tuve problemas al principio, con los USB que enchufaba el pc junto con el ampero, luego ya descubrí que para abrir el editor mejor no tener enchufado otro USB. Con versiones de firmware no he tenido problemas, ni con las de editor. Ahora tengo la 6.57, versión beta, con versión de editor 1.2.8 en beta (está en el grupo de Facebook, no me fiaba mucho al principio pero me arriesgué) y bien también (no es recomendable hacer esto pero el changelog daba a entender pocos cambios).

Ya por terminar de comentar, ecualizador global de la versión B6.57 bien, hay gente de Facebook que dice que no vale mucho pero a mí me parece muy útil.

Un problema que tuve hace poco con un pulsador, el 3 en concreto, no me iba la pulsación prolongada y no podía activar el afinador (que lo podía cambiar de botón) pero lo jodido es que tampoco podía iniciar la actualización de firmware... Resulta que lo giré (como roscar un tornillo) no la base sino el pito que sale y funciona de nuevo. Mi hijo de año y medio que le encantan las lucecicas supongo que lo movería y dejó de hacer contacto. Por lo demás espero que sea un aparato duro y dure mucho.

Ya siento la chapa. Saludos!
Subir
Jose
#42 por Jose el 15/07/2020
Hola foreros. Estoy probando el Ampero con vistas a comprarlo. Tengo un par de dudas, a ver si alguien me las puede solucionar.
Por una parte, tengo algún problema para asignar el Control a un booster para solos, no sé si tengo que seleccionar el booster, apagarlo e indicar en el panel del Control, que efecto encender. No lo acabo de conseguir.
Por otro lado, es la versión 1!!!!. No sé si podré actualizar directamente a la ultima version (3.7) para poder usar el programa de ordenador.
Un saludo y gracias!
Jose
Subir
iker30
#43 por iker30 el 15/07/2020
Aúpa Jose,

No es complicado una vez lo coges.
Primero ten el booster en un FX (1, 2 o 3)
Luego tienes que ir a:
Menú ctrl > opción ctrl settings > module/tap target
Una vez ahí tienes que, con la fila de abajo de la pantalla y las 3 ruedas tienes que ir al FX donde tengas el booster y poner el valor a YES (esto quiere decir que cuando pulsas el ctrl, los que tengas a YES se activan o desactivan).
Ya lo tienes. Puedes entrar ahora al edit del preset (donde aparecen los módulos) y verás que pulsando el switch de ctrl el FX se activa y desactiva.
En este video hacen lo mismo con un wah, minuto 3:30 aprox.
https://youtu.be/9sjRymvQf3I

De actualizaciones, yo lo cogí creo que en el 2.3 o 2.4 (no me acuerdo) y no tuve problemas para actualizar ,en su momento a la 3.2. Tampoco he leído que hubiera problemas de este tipo pero me suena que hay una guía de actualización y no sé si había que instalar alguna versión intermedia porque se incluían cambios de firmware importantes y necesarios, es decir, que para ir de la 1.X a la 3.6, habría que instalar la 2.1 y luego ya la 3.6. En la web de ampero estarán las versiones necesarias.

A ver si te ayuda a decidirte. El pedal da mucho de sí para el precio que tiene.

Saludos
Subir
1
Jose
#44 por Jose el 15/07/2020
#43 Gracias Iker. Me lo quedo, suena genial. Conseguí actualizarlo sin problemas a la versión 3.7 y ahora puedo usar el editor, que es cómodo. Solucionado el problema del control también, muchas gracias. La verdad es que he entrado por casualidad en el mundo del modelling y he descubierto que aquí estaban los sonidos que tenía en la cabeza y que no conseguía con los amplis tradicionales..
Subir
1
Henry Amat
#45 por Henry Amat el 16/07/2020
#43 #44 En algunos presets suelo dejar el footswitch de control para el on/off del delay, y lo que hago es activar el boost manteniendo apretado el footswitch 1. La pulsación prolongada de los pulsadores añade un control extra muy práctico.
Subir
2
Krui
#46 por Krui el 06/08/2020
Hola, me sumo al hilo.
Tenía una unidad con la cual estaba descontento por el exceso de ruido en algunos presets. Una vez que me la han cambiado tras reclamar en base a la garantía, ahora sí estoy encantado con ella.

Dado que soy aprendiz de guitarrista y además de dormitorio, me parece una gozada el disponer de tanto en tan poco espacio.... No obstante durante el tiempo que he estado sin la Ampero por la reclamación he estado tocando de nuevo con la ZoomG7. Ésta "antigua" pedalera tiene una válvula y aunque la versatilidad, comodidad, gama de sonidos no es la misma... en algunos sonidos, quizá aquellos a los que les había dedicado mi tiempo configurándolos (sobre todo ecualizando), pues me siguen poniendo más los de la vieja zoom, es como si ganases en expresión...
Por lo demás es una pasada. Voy a intentar encontrar una APP con la que consiga grabar a través de USB en el móvil (ahora que tengo también uno más moderno). Sabéis de alguna que pueda funcionar?

Otro objetivo es acertar con el looper (qué difícil se me hace arrancar y parar en el momento preciso.... pero qué toooorpe !!)
Subir
Henry Amat
#47 por Henry Amat el 06/08/2020
Krui escribió:
Voy a intentar encontrar una APP con la que consiga grabar a través de USB en el móvil (ahora que tengo también uno más moderno). Sabéis de alguna que pueda funcionar?


Para grabar audio en iOS yo uso GarageBand. Para vídeo iRig Recorder. Uso un adaptador USB-Lightning genérico y funciona perfecto.
Subir
1
Bernardo
#48 por Bernardo el 06/08/2020
#46 Me alegro que solucionaras el problema y ahora a disfrutarla! ;)
Para grabar directamente con la Ampero a móvil mediante el USB esta la aplicación Open Cámara que puedes grabar vídeo y el audio de la Ampero a la vez poniendo en la configuración de vídeo de la aplicación fuente de micro si existe.
Y también está la aplicación BandLab para grabar audio y masterizar un poco la pista grabada sí quieres.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo