Pedal boss RC-30

  • 1
Jorge
#1 por Jorge el 08/01/2017
Buenas!! soy nuevo aquí, llevo 2 años tocando la guitarra acústica y necesito vuestra ayuda!!
Recientemente he comprado un pedal boss looper RC-30, y mi problema es que pierde muchísimo tono y no se escucha bien por el ampli y cuando toco otra frase encima mi guitarra se come al ampli.
Sé que estos pedales chupan tono pero no me imaginaba que tanto, y no sé cual es la mejor solución, si comprar otro ampli o ponerle algún pedal que aumentara ese tono.
Mi guitarra es una Alvarez de tapa maciza que me costó 500 eureles y el ampli es un Zar de 40 w.
Me podríais ayudar?? gracias.
Un saludo
Subir
Jorge
#2 por Jorge el 12/01/2017
Buenos días!! Me podría alguien responder? Gracias
Subir
raymanmetal
#3 por raymanmetal el 12/01/2017
tal vez debas probar con un pedal equalizador, como estos de aquí: 151324000000000-00-500x500.jpgmg]imgcb589f338f415361cd85d3e22a169-2173269.jpg
image002.jpgg]
Subir
raymanmetal
rockblaster
#5 por rockblaster el 12/01/2017
Jorge escribió:
mi problema es que pierde muchísimo tono y no se escucha bien por el ampli


Define "perder tono"; qué significa eso para ti.
Subir
Jorge
#6 por Jorge el 13/01/2017
Que apenas se escucha lo grabado por el pedal en el amplificador, y el volumen de la guitarra, del pedal y del amplificador lo pongo al maximo y nada, y son 40 w de amplicador.
Gracias Raymanmetal estudiaré lo que me as comentado antes de comprar y gastarme la pasta.
Alguna opinión mas de venta que entienda?
Gracias
Subir
rockblaster
#7 por rockblaster el 13/01/2017
Tu problema no lo va a arreglar un EQ y no es pérdida de tono sino de volumen, eso es otra cosa. Cuado alguien se refiere a que un pedal "chupa tono", se refiere a que se pierden ciertas frecuencias (generalmente agudos) cuando el pedal está apagado; en general que la guitarra no suena igual con el pedal de por medio que conectada directamente con un cable. Pero tu tienes problema de volumen.

Entiendo que te has estudiado bien el manual. Si cuando grabas se oye bien tienes dos posibilidades:

1) Que tengas alguno de los faders bajados (los deslizadores que ponen "track1" y "track 2") y lo grabado suene menos. Si los ritmos de batería suenan con buen volumen, el problema no son las salidas del pedal.
2) Que tu looper esté defectuoso. (prueba en las dos OUTs del pedal a ver si te sucede en ambos)

Saludos
Subir
1
Jorge
#8 por Jorge el 13/01/2017
Vale he hecho unas pruebas y pierde bastante volumen, con lo que me lleva a subir a tope todos los volumenes, consecuencia: sonido no muy claro y demasiado ruido, que puedo hacer Rockblaster?
Subir
rockblaster
#9 por rockblaster el 14/01/2017
Podrías explicar con detalles como lo conectas? Paso a paso, ¿que otros pedales usas? ¿has probado solo cable y ampli? va todo bien así?
Subir
Jorge
#10 por Jorge el 20/01/2017
Hola Rock! Perdón por el retraso pero he estado liado, he probado con amplificador y guitarra solo y bien, el problema es cuando lo uso con el looper Boss rc- 30, el tono cae en picado y tengo que subir los volúmenes al máximo para poder escucharlo bien, lo conecto de esta manera, un cable de la guitarra al looper y luego del looper al amplificador, tengo que decir que mi pedal no es truebypass y quizás sea eso el problema, Un saludo
Subir
rockblaster
#11 por rockblaster el 20/01/2017
Ningún pedal BOSS es true bypass, eso no debería ser ningún problema.

¿La caida de volumen se produce al reproducir lo grabado? o ¿cuando el pedal está conectado pero sin grabar todo suena bien?
Subir
Jorge
#12 por Jorge el 20/01/2017
La perdida de volumen solo es al reproducir lo grabado, cuando toco con el pedal activado grabando y sin grabar se escucha bien.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo