Kemper: primeras impresiones

kanizares
#4573 por kanizares el 11/04/2018
A mi lo que más me tira y me refiero al k no carga irs o sea el más barato que eso ya lo hace el kemper es que por lo visto tienes más la sensación de pantalla de ampli y no de una frfr pura.
Subir
citro
#4574 por citro el 11/04/2018
Buenas una cuestión a ver si alguien más le ha pasado, actualice ayer el kemper, hacia bastante que no lo hacía, y me pasa algo raro en la pedalera kemper Remote, de vez en cuando los LEDs de la pedalera como que se iluminan más, un tipo de flash. He probado otro cable y no es eso, no se estoy un poco rallado
Subir
German
#4575 por German el 12/04/2018
#4574 La 5.5.0 es beta, es normal que tenga algún que otro fallo, pregúntale a Rafa que también lo ha actualizado a ver si le pasa.
Subir
Rafa
#4576 por Rafa el 12/04/2018
Yo tengo el Kemper actualizado a la última versión beta y no he tenido ni un solo problema.

Ojo que yo no tengo la pedalera oficial, sino que una FCB1010 con el Chip UNO.

Si quieres estar tranquilo, vuelve a la última versión oficial del Kemper.
Subir
Eneko Ramos
#4577 por Eneko Ramos el 12/04/2018
Tengo Kemper actualizado también a la beta. Tengo el controlador Kemper y ningún problema
Subir
citro
#4578 por citro el 12/04/2018
Muchas gracias por responder, instalare otra versión a ver.....
Subir
citro
#4579 por citro el 13/04/2018
He instalado la versión anterior y el problema sigue, alguien sabe como descargar sistema operativos anteriores? Para probar, desde la página sólo puedo descargar el último y la beta..
Gracias
Subir
citro
#4580 por citro el 13/04/2018
He instalado una version anterior y sigue igual, me pondre en contacto con ellos...
Subir
Rafa
#4581 por Rafa el 13/04/2018
Puedes intentar hacer un Reset al Kemper. System --> Pag1 --> Init globals

Si continúa fallando, pues comunicate con Kemper que te lo solucionan. Hace un tiempo envie el mio a garantía por el dichoso fallo de los leds y todo perfecto ;)
Subir
citro
#4582 por citro el 13/04/2018
Pues un poco flipante, me he puesto en contacto con ellos, y me dicen que es normal y que no afecta a la funcionalidad del cacharro, les he preguntado si tienen constancia de algún caso más y me dicen que si...
No afecta a la funcionalidad, pero que cada 30 segundos hagan flashes los LEDs, no se a ellos pero a mi me distrae mucho a la hora de tocar, y miro sin darme cuenta.
No se, muy mal el primer problema que he tenido con kemper....
Subir
Rafa
#4583 por Rafa el 13/04/2018
Ostras!!! pues eso es un bug, de verdad espero que lo corrijan en las siguientes actualizaciones.
Subir
blacktone
#4584 por blacktone el 14/04/2018
Una pregunta que quizá sea offtopic, pero que estoy seguro que os puede interesar a más de uno.

Estoy encantado con el reamp vía digital (spdif coaxial) del Kemper, pero resulta que tengo más procesadores que tienen entradas y salidas digitales y me gustaría poder utilizarlos sin tener que andar cambiando de cables cada vez que cambie de procesador.

Mi tarjeta de audio, una Roland Quad-Capture tiene una sóla entrada y una sóla salida digitales, conoceis algún distribuidor-splitter que permita meter varias señales y luego seleccionarlas para una entrada digital y a la inversa, de una salida digital, sacar varias salidas y poder seleccionarlas?.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo