Hilo único de pedales y efectos NUX

david.kensoficial
#229 por david.kensoficial el 06/04/2016
que tal colegas, me acaba de llegar el time force, y he visto en varios vídeos que está en ms, el mío esta en bpm, hay alguna manera de cambiarlo, a alguien le a pasado lo mismo
Subir
johnny_chable
#230 por johnny_chable el 03/05/2016
:O
me compré el loop nux core y estuve jugando con él este fin de semana. Me pareció muy bueno. Lo recomiendo bastante
Subir
Alejo RG
#231 por Alejo RG el 02/07/2016
Hola a todos, quiero aprovechar sobre el tema para preguntarles sobre el nux amp simulator, que tal suena? este pedal puede usarse como booster? Agradezco sus aportes.
Subir
openmind
#232 por openmind el 13/07/2016
buenas que tal gente ?
La gente de NUX me ha mandado 5 de sus pedales de momento para que hagas unas demos. Una vez haya terminado los vendere, Por si alguien esta interesado, tengo el drive core, el tape core, el time core, el metal core y el mod core. En principio creo que me molaria venderlos todos en un pack pero bueno sino, pues los voy vendiendo por separado :)
aqui la primera demo
Subir
1
Miguel
#233 por Miguel el 01/10/2016
Hola, cómo va? Me pasa que tengo un Time Core y cuando lo conecto a la fuente esta se apaga. Tengo una fuente Cluster industria Argentina que es de muy buena calidad y siempre funcionó muy bien. Qué podra llegar a pasar? No encuentro a nadie que le haya pasado lo mismo.
Subir
-rich-
#234 por -rich- el 01/10/2016
#233
Un corto... O se queda muy corta de amperaje.
Subir
DavidTCIC
#235 por DavidTCIC el 01/10/2016
#234 yo tambien imagino que te estaras pasando por mucho del amperaje que puede suministrar la fuente. Fijate en cuanto chupa tu pedal antes de alimentarlo o si no vas a acabar un dia teniendo una desgracia...
Subir
musico19681
#236 por musico19681 el 09/10/2016
Buenas gente , he visto este hilo y ... he comprado un looper de esta marca , el amarillo LOOP CORE , y me ha ido de maravilla un par de meses pero ayer lo quise usar y nada no pasa el sonido de la guitarra por el ....se enciende , todo parece bien incluso el tip tap para usar metronomo se oye , tocas los botones y cambian los numeros ...todo parece ir bien pero no suena la guitarra que puede ser ? incluso me ha dado un par de calambrazos al cogerlo , haber si a alguien le ha pasado y me puede decir de que viene eso, una lastima porque el pedal es una maravilla , un saludo al hilo !!!!
Subir
freperez
#237 por freperez el 10/10/2016
Tengo un problema similar con un mod core.. ni con pila ni adaptador prende..
Subir
freperez
#238 por freperez el 10/10/2016
Estaba funcionando, lo cambie de sitio y no volvió a prender, deja pasar la señal pero nada más..
Subir
Fran Sánchez Burguillos
#239 por Fran Sánchez Burguillos el 10/11/2016
No sé si esto es adecuado o no. Si no lo es, pido disculpas.

Acabo de ver el nux time core en Amazon a 37€. Mirando por eBay y Aliexpress no encuentro nada similar (en cuanto al precio por el pedal nuevo). Así que acabo de encargarlo!!
Subir
Christian Ynga
#240 por Christian Ynga el 16/11/2016
Alguien que pueda dar una opinion o que tenga el pedal nux amp force??? Es bueno? Vale la pena comprarlo y que amplificadores simula.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo