Comunidad de usuarios del Fender Hot Rod Deluxe

#61 por LCA Guitars el 23/02/2017
Uncle Matt escribió:
Desde que estuvimos el otro dia con tu cigar box de cuatro cuerdas, tengo unas ganas de ponerme a ver si aprendo con el slide!!!


Cuidao que no sabes donde te metes, es una cosa contagiosa y adictiva eso del tubo :jajajaja:
Subir
#62 por deacon el 23/02/2017
Ya os diré, en la tienda me han dicho que si es defecto del ampli que directamente me lo cambian por otro. Lo malo que no tienen ahora otro para comparar, mañana se lo llevo a ver.
Subir
#63 por Bender (Nacho) el 23/02/2017
#62

El mio también chasca la verdad, lo comprobé ayer. Pero como no uso el drive la verdad es que me da mas o menos igual.

Edito:
En realidad ni es un chasquido. Es como un pequeño clic. Como sonido de un relé. Y si subo el volumen no sube (esto es importante). En el contexto de ensayo yo creo que no se oye.
Es mas: es un sonido que no sale por el altavoz. Es del circuito.
No se si el tuyo es igual. El mio no supone un problema ya te digo.
Subir
#64 por deacon el 23/02/2017
#63 Podrias probar a cambiar en medio de un guitarrazo largo del more drive al limpio? A ver sí luego cuelgo un vídeo, solo quiero saber si es normal.
Subir
#65 por Bender (Nacho) el 23/02/2017
#64

Estoy fuera ahora y cuando llegue es tarde ya. Mañana te lo miro.
Subir
#66 por LCA Guitars el 23/02/2017
Yo lo puedo probar el sabado o domingo en el blues deluxe.

Yo tampoco he notado nada nunca, pero la verdad que como Bender uso poco el canal drive.

Imagino que pasa tanto si lo cambias del footswich como del botoncito negro.
Subir
#67 por deacon el 24/02/2017
Sí, pasa con el botoncito y el pedal, pero solo del drive al limpio con la guitarra sonando.
Subir
#68 por deacon el 24/02/2017
Gracias compis, hoy lo llevaré a la tienda a ver que me dicen.
Archivos adjuntos:
Subir
#69 por deacon el 24/02/2017
Esto es con los volúmenes a cero.
Subir
#70 por Bender (Nacho) el 24/02/2017
#68

Joder, vaya ostia que paga no? Suena como un golpe. Que te lo miren si.
Subir
#71 por deacon el 24/02/2017
#70 Y como digo es con los volúmenes a cero. no sale por el altavoz, me parece exagerado y mi casa tiene toma de tierra, se parece mucho a cuando apagas un ampli sin dejar enfriar las válvulas o en medio de un acorde que también suena un tiro parecido, solo falta que en la tienda no lo haga je je.
Subir
#72 por deacon el 24/02/2017
Bueno compis pues lo he devuelto y he pedido el blues deluxe, y ahora a explicar lo que ocurria. El ampli es asi, lo mismo hace el hot rod deville y el George Benson, es debido a conectar ina guitarra con humbucking a la entrada 1, con una strato es mucho menor, el blues deluxe puede que también lo haga, hay que aclarar que solo suena fuerye si coincide el cambio de drive a limpio en el ataque de púa a todas las cuerdas, si cambias unos segundos después de que el acorde Este sonando o es un solo apenas se nota, en la entrada 2 también se nota muchísimo menos, Agost aclaración para los que se vayan a comprar un hot rod Deluxe que sepan lo que haya y que no es que le pase nada al amplificador simplemente es así.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo