Comunidad Spark by Positive Grid

Apodo
#337 por Apodo el 24/10/2020
Pues ya me ha llegado la mochililla, me la han traído hoy. La verdad es que por el momento no me puedo quejar con los plazos. Que a ver... en realidad ha sido algo que generalmente se consideraría normal... lo que pasa es que con todo lo que había leído hasta hace poco, ya me había hecho a la idea de que podía pasar un mes o más perfectamente y que eso aún habría sido poco jeje. Total, que por ahora contento....
Subir
Dani
#338 por Dani el 26/10/2020
Algún truco o algo para que conecte con el bluetooth... porque no veas qué coraje, cojones!!!! :mad:
antes me conectaba fácil... pero es que ahora no hay manera de que conecte con el p*** móvil!
(uso Android).
Subir
Dani
#339 por Dani el 26/10/2020
Vale... según esto:
https://help.positivegrid.com/hc/en-us/articles/360045697291-Bluetooth-Connection-Troubleshooting-Guide#prep

si activo el GPs en el móvil, parece que conecta y funciona... wtf!!??
pero qué necesidad hay de hacer esto tan complicado?! y para qué quieren que tengamos el GPS activado??... en fin... :(
Subir
Angel Martín
#340 por Angel Martín el 27/10/2020
Ya llegó la funda que era lo que se resistía a llegar.
La verdad es que estoy contento con el spark. Cuando no quiero bajos, pues sin pudor ninguno, si hay que poner las perillas al cero, se ponen, hay algunos preset en el tone cloud que vienen ecualizados bastante bien (los de hotel california, luego miro el nombre real y los pongo por si queréis probarlos)
Subir
1
kuerten74
#341 por kuerten74 el 27/10/2020
Hola.
Yo le he cubierto todo el interior, por detrás de los altavoces con celotex de 2cm, y ahora suena mucho mejor, completamente equilibrado, suena a auténtico amplificador de guitarra, leí en un foro esta modificación, y a mi me ha encantado el resultado.
Subir
2
jackmaine
#342 por jackmaine el 28/10/2020
#341

Parece una interesante modificación.
Podrías pasar el enlace y los pasos que seguiste con alguna foto si tuvieras?
Subir
1
kuerten74
#343 por kuerten74 el 28/10/2020
#342

Hay un grupo en Facebook que se llama Spark Amp Mods, allí encontrarás esta y otras modificaciones que le están haciendo la gente, estuve mirando lo del cambio de altavoces pero ninguno llegaba a los 40 Watts con buen sonido, pero sinceramente creo que los que lleva de serie son buenos, lo que se nota de verdad es cuando insonorizar la caja de resonancia de los altavoces, se equilibra el sonido y no tiene ese sonido tan grave.
Yo usé celotex de 2 cm, en la base, fondo y lados, arriba no lo necesita, ni cabe.lo hice por piezas para que cupieran por el hueco de los altavoces.
Te dejo fotos.
Archivos adjuntos ( para descargar)
20201028_213650.jpg
20201028_213705.jpg
20201028_213715.jpg
20201028_213727.jpg
20201028_213735.jpg
Subir
3
jackmaine
#344 por jackmaine el 28/10/2020
#343

Muchas gracias! Muy claras las fotos!! Me animaré a hacerlo que me gusta cacharrear.
Subir
Victor
#345 por Victor el 29/10/2020
kuerten74 escribió:
Hay un grupo en Facebook que se llama Spark Amp Mods, allí encontrarás esta y otras modificaciones que le están haciendo la gente, estuve mirando lo del cambio de altavoces pero ninguno llegaba a los 40 Watts con buen sonido, pero sinceramente creo que los que lleva de serie son buenos, lo que se nota de verdad es cuando insonorizar la caja de resonancia de los altavoces, se equilibra el sonido y no tiene ese sonido tan grave.
Yo usé celotex de 2 cm, en la base, fondo y lados, arriba no lo necesita, ni cabe.lo hice por piezas para que cupieran por el hueco de los altavoces.


Sólo te falta aplicar la solución del calcetín (limpio, por favor) en el centro. ;-)
Subir
Victor
#346 por Victor el 29/10/2020
Hola a todos,

¿Os ha pasado a alguno que de repente intentas reproducir una canción (video de youtube) desde la app del spark y te dice "video unavailable"? Hasta hace unos días, la app me iba perfecta en el ipad, pero de repente ya no me deja reproducir canciones, es como si no se pudiera conectar a youtube. Sin embargo, en android (desde un móvil) si sigue funcionando.

Lo curioso es que en el ipad no actualicé nada, de repente dejó de funcionar. Supongo que sacarán una actualización de la app para el ipad para solucionarlo, pero por eso preguntaba por aquí...
Subir
Franky
#347 por Franky el 29/10/2020
Buenas Victor,

Ayer me pasó exactamente lo mismo...miré y había una actualización disponible. Actualicé y ya se solucionó ese problema...

...ahora lo que no funciona es el acceso al ToneCloud :-(

Alguien más con el mismo problema???
Subir
jackmaine
#348 por jackmaine el 30/10/2020
#347

Si, ayer después de la actualización tenía el mismo problema en la App, hoy ya funciona.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo