Comunidad Line 6 Pod Go

frios
#1057 por frios el 27/02/2024
Creo que se puede usar el Main out y configurarlo para sacar la señal antes del ampli
Subir
1
OFERTASVer todas
  • EarthQuaker Devices 70th Anniv. Plumes S Shredder
    129 €
    Ver oferta
  • -21%
    Harley Benton Fusion-T HH Roasted FBB
    298 €
    Ver oferta
  • Boss Katana 50 MKII
    249 €
    Ver oferta
fernanguitar
#1058 por fernanguitar el 27/02/2024
Gracias a los dos, lo probaré así.

Un saludo
Subir
tonflores
#1059 por tonflores el 29/02/2024
#1021
Buenas!

Pues tengo el mismo ampli que tú, y casi seguro no has conectado bien los cables, o estás utilizando como salida de la PG el Amp Out en lugar del Main Out.

Para conectarla con el método de los 4 cables y el loop de efectos, la ruta de la señal debe ser la siguiente:

Salida Guitarra - Guitar In PG - Send PG - INPUT frontal Ampli - Send Ampli - Return PG - Man Out PG - Return Ampli.

Así te funcionará, y en mi opinión es como mejor suena si utilizas Compresores-Distor antes del FX Loop y Modulados-Reverb-Eq después del FX Loop. Vamos, lo mismo que en una pedalera analógica.

Prueba y ya me cuentas si te funciona.
Subir
fernanguitar
#1060 por fernanguitar el 02/03/2024
#1059 Muchas gracias, probaré el ruteo que me indicas.

Tengo dudas de si vender este ampli y pasarme a monitor FRFR tipo Headrush 108 o 112, pero es que el DT25 tiene un gran sonido y es muy polivalente...


Saludos!!!
Subir
bcrichrequena
#1061 por bcrichrequena el 17/03/2024
Hola, ando últimamente profundizando en el sonido y la forma de tocar de Mike Oldfield.
Me preguntaba si alguien en esta comunidad ha intentado recrear su sonido y de qué ha tirado. Yo creo que estoy acercándome a algo decente, pero si alguien me da algún consejo sería genial. Gracias!
Subir
dred65
#1062 por dred65 el 19/03/2024
Hola a todos,

Tengo un problema a la hora de cambiar de sonido. Estoy en el modo snapshot, y en algunos presets (casi todos), al cambiar de un snapshot a otro, pega un chasquido bastante fuerte, luego el sonido es bueno...
No sé si os habrá pasado a vosotros.
Hoy me he bajado un presets de una página y esto no me sucede, que puede ser??

Gracias
Subir
Habdiaz
#1063 por Habdiaz el 20/03/2024
Hola! buenas tardes compañeros, es la prinmer vez que escribo aqui, y quisiera saber si alguien me pudiera orientar... quiero poner un tap tempo externo en la POD GO, para q este tap me controle la velocodad del tremolo y el tap tempo que trae la pedalera me de la velocidad del delay,

Se puede colocar un tap tempo externo en la entrada de EXP2 ??

saludos!
Subir
Albert Pérez
#1064 por Albert Pérez hace 3 semanas
Hola, he comprado recientemente la pod go y al querer incorporar un preset lo puse encima de uno de fabrica, alguien puede explicarme como hacer un reset de fabrica, gracias. También si es normal que si por error al hacer un nuevo preset eliges uno vacío y apretas el botón de elegir el que está entre Page y Page se queda bloqueada, y ningún footswicht funciona y se apaga incluso el intermitente del tape y solo queda apagar y encender, gracias.
Subir
Ricardo_R
#1065 por Ricardo_R hace 3 semanas
#1064 Lo mejor que puedes hacer es usar la app de PC, así no te lías donde pones los presets.
Subir
1
Albert Pérez
#1066 por Albert Pérez hace 3 semanas
Hola Ricardo, gracias por responder,si ya lo hice por el PC, pero es que tengo 60 y todo esto me supera un poco, soy de la generación analógica que se dice ahora, pero no se que hice y me cargue el primer preset de fabrica, luego ya lo hice bien, estoy pensando que en vez de resetear todo podría hacer manualmente el preset que es el 1A, si tu o alguien puede colgar las fotos del preset,lo podría poner yo a mano y asi no hago alguna tontería, saludos. 🤘🎵🎸
Subir
Ricardo_R
#1067 por Ricardo_R hace 3 semanas
#1066 Luego la enciendo y te explico un poco, que ahora estoy liado con otra cosa.
Subir
Albert Pérez
#1068 por Albert Pérez hace 3 semanas
No te preocupes tranquilo.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo