Comunidad Line 6 POD HD

bending
#1525 por bending el 25/04/2018
Hola a todos, tengo un pod hd y unos monitores de estudio M-Audio BX8. tengo la siguiente duda....yo unicamente lo uso para casa, por lo que el volumen de los monitores no lo paso del 20%. Los monitores tienen unos conos de 8". ¿Conseguiría mejor sonido con unos monitores de estudio de 6" o 5" en lugar de con 8"? siempre he tenido esa duda porque igual para una habitación de 20m2 son conos demasiado grandes y al usarlos a muy poco volumen la calidad del sonido es peor. ¿Alguien puede arrojarme un poco de luz? gracias
Subir
ramuek777
#1526 por ramuek777 el 11/05/2018
Muchachos se vienen cosas interesantes para los bajistas en LINE6

https://www.facebook.com/line6/photos/a.436476090638.233516.29277755638/10156763063945639/?type=3
Subir
Diego
#1527 por Diego el 16/06/2018
Hola a todos quería preguntarles se puede conectar un pod hd pro a unos monitores krk rokit5 g2 activos por la salida xlr, no e podido lograr hacerlo funcionar no suenan, que debo hacer hay que configurar algo en el menú o resetear ?
Subir
Juan Garcia
#1528 por Juan Garcia el 18/06/2018
Yo estoy a la espera de que me llegue la helix lt
y preocupado porque nose si es buena compra
Subir
Andit
#1529 por Andit el 26/06/2018
Buenas!

Alguien sabría decirme donde puedo encontrar alguna tabla de equivalencias de amplificadores para mi hd400.

Estoy venga a darle vueltas y no he encontrado nada.

Un saludo y gracias de ante mano!
Subir
Juan Luis
Andit
#1531 por Andit el 26/06/2018
Muchas gracias Juan Luis.

Valido de mucha ayuda :)
Subir
Antonio
#1532 por Antonio el 26/06/2018
Hola buenas tardes, quería preguntaros una duda que tengo con mi pod hd. Resulta que los potenciómetros estando al máximo llegan a un 98 e incluso en la opción de calibración no coge el 100. Para saber a que es debido y si tiene alguna solución. Un saludo y gracias
Subir
TonyGT-Ibiza
#1533 por TonyGT-Ibiza el 26/06/2018
Deberias abrir un hilo en el taller, aqui no creo que te lo solucionen, podría ser que tuvieras que resetear a ajustes de fábrica
Subir
Antonio
#1534 por Antonio el 26/06/2018
Vale muchas gracias. Saludos
Subir
TonyGT-Ibiza
#1535 por TonyGT-Ibiza el 26/06/2018
Antonio escribió:
Vale muchas gracias. Saludos

haz una cosa, con el editor del pc salva todos tus preset, anotas bien tus configuraciones generales para volver a ponerlas y le haces un hard reset.
Los multiefectos digitales cuando empiezan hacer cosas raras el 90% de las veces se arreglan con un hard reset.
Subir
Antonio
#1536 por Antonio el 26/06/2018
Vale, voy a intentarlo y ahora le digo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo