Comunidad Cube Baby

Krator
#169 por Krator hace 2 semanas
#165 #166

Gracias, voy a pillarlo que esa batería es más que suficiente.
Subir
pisatrastes
#170 por pisatrastes hace 2 semanas
A mi me pasó una vez porque pensaba que había recargado las pilas y hasta que acabó el tema no lo pasé muy bien. Un buen cable hay que llevar por si las moscas. La idea del powerbank está bien aunque si es como el que tengo puedes acabar roto, Pesa un montón
Subir
diesiocho
#171 por diesiocho hace 2 semanas
Estoy tratando de solucionar el problema que me da al grabar los presets, que no guardan el mismo nivel de volumen.
He visto este video, pero no he entendido nada. Si alguien tiene una solución, que la comparta, por favor:
https://youtu.be/zdbd-veMw4g
Subir
Henry Amat
#172 por Henry Amat hace 2 semanas
#171 Esto ya lo descubrí por mi cuenta trasteando. Para que los volúmenes se igualen tienes que poner el volumen mucho más alto en el modo edición antes de guardarlo como preset, que es lo que hace él. Al salvarlo, no sé porqué, el volumen al que se guarda es menor, por eso en edición hay que ponerlo exageradamente alto para que se salve a un volumen normal.

Hay que hacer varios intentos hasta que consigues equilibrar a tu gusto los volúmenes de los 3 presets.
Subir
lutop
#173 por lutop hace 2 semanas
En un post de hace unos dias explique como funciona el tema del volumen, almenos lo que yo he observado. Cuando grabas un preset, el volumen que tienes puesto en el momento de grabar es el volumen maximo que va a tener el preset. O sea, que para que suene igual cuando lo selecciones, tendras que poner el volumen al maximo. Por tanto, al grabar el preset tienes que poner el volumen no al nivel que quieras que suene, sino al nivel que quieres que suene cuando este al maximo.

No se si me he explicado...... Un ejemplo

Estoy en modo manual y me suena bien. Tengo el volumen al 75% i grabo mi preset en el slot A.

Si ahora, sin tocar nada, me voy a modo preset y selecciono el preset A, me va a sonar al 75% del volumen al que lo grabe (porque el pote de volumen esta al 75%), es decir al 75% del 75%, o sea al 56% de volumen. Si ahora pongo el pote al maximo, sonara tal y como sonaba en el momento de grabar.

La verdad es que se hace dificil nivelar sonidos porque no puedes modificar un preset una vez lo tienes grabado. Pero puedes hacer un poco de prueba y error (no tocas los potes vas grabando a diferentes volumenes hasta que consigas nivelar con otros presets)
Subir
1
lutop
#174 por lutop hace 2 semanas
La razon es porque el pote de volumen cumple dos funciones. Por un lado es el volumen "master", y por otro tambien sirve como volumen del preset. Si estas en modo "preset", el volumen del preset es el que grabaste, y el master es el que tienes puesto en el pote.
Subir
diesiocho
#175 por diesiocho hace 2 semanas
Vale. Ahora lo he entendido, al menos en la práctica. Esta tarde probaré a ver.
Gracias a todos por contestar.
Subir
Lucky boy
#176 por Lucky boy hace 2 semanas
Yo creo que esto se solucionaría haciendo que el mismo software de cargas de iR, modificarlo para cargar presents o modificarlos, y saber en todo momento como está todos los parámetros. Creo que es factible.
Subir
1
bending
#177 por bending hace 1 semana
Hola, consigo usar el cube baby como tarjeta de sonido reproduciendo la música del ordenador, pero no consigo usarlo con plugins tipo bias fx o Native, ya sea en versión standalone o en reaper como vst.... alguien puede decirme cómo lo configurais para esto? Gracias
Subir
deacy
#178 por deacy hace 1 semana
#177 Para mí fue enchufar y ya. Has mirado que en opciones de sonido lo tengas activado como micrófono cuando lo enchufas?
Subir
1
bending
#179 por bending hace 1 semana
El bias FX no me lo reconoce directamente, en reaper, si que me llega a aparecer como input y output el cube baby, pero incluso seleccionándolo, me reproduce los presets del cube baby, no del pluging que es lo que quiero.....¿hay que poner el cube baby en algún modo especial?
Subir
lutop
#180 por lutop hace 1 semana
El interface del Cube baby solo te envia la señal "wet", no tienes la guitarra sin procesar. Si quieres utlizar los plugins del PC tendras de desactivar todo lo del Cube Baby (los 3 pulsadores apagados)
Has probado a utilizar ASIO4ALL?
Subir
2
Hilos similares
Responder

Regístrate o para poder postear en este hilo