¿Cómo montar un preamp Marshall jcm800 con valvulas 6N2P?

#37 por TonyGT-Ibiza el 17/06/2017
Despista2, acabo de mejorar el esquema por si acaso tuviese problemas de ruidos al alimentar con alterna en serie, que no lo creo, pero siempre es bueno saber en caso que no lo necesite:

Lo que hago en este circuito es acoplar el divisor de tension que me hiciste para alterna directamente juntandolo con la masa del circuito de 12v,
esa masa no se conectara a tierra ni tampoco se juntara con la masa del otro secundario de 220v DC, al estar elevada esta masa 50v, esa elevacion hara que haya 50v menos entre catodos y filamentos, con lo cual esto afectara a las dos valvulas, aunque en la primera es algo que no importa por que no subia tanto la tension por el tema de tener una resistencia en el anodo, esta masa virtual que esta en la masa del circuito de 12v no afectaria ni a los filamentos ni al 7812 por que estos componentes se alimentan con tension continua de 12v (positivo y negativo de 12v, aqui la masa virtual es como si no existiese), pero de cara a la tension entre catodo/filamentos esa elevacion de 50v de esta masa virtual esta restando 50v a la tension catodo/filamentos y es lo que hace que estas valvulas puedan trabajar dentro de las tensiones que soportan, esto es lo que he entendido.

otra cosa que no se si te he preguntado, ¿la pata 9 en este caso se alimentaria de la masa del circuito de 12v que esta conectada al divisor de tension, o a la masa de 220v o mejor dejarla sin conectar?

disculpame si no me explico demasiado bien :brindis:
Archivos adjuntos:
Presentación1.JPG
BBCode:
Subir
#38 por despista2 el 18/06/2017
TonyGT-Ibiza escribió:
aunque en la primera es algo que no importa por que no subia tanto la tension por el tema de tener una resistencia en el anodo,
No es que no suba tanto... Es que en V1a, V1b yV2a la tensión de cátodo respecto a masa nunca va a superar los 2V; y si los supera, es que hay algo que está soberanamente mal. En esos tres triodos no habría ningún problema en referenciar los filamentos a masa... El problema estaría en V2b, que va a tener una tensión de cátodo respecto a masa de en torno a 100V, o incluso más. Al referenciar los filamentos a una masa virtual de 50V, castigamos un poquito (no mucho) a los 3 primeros triodos, pero a cambio le damos un gran respiro al cuarto.
El circuito que has subido es bastante correcto, pero yo lo cambiaría un poco: No llevaría a la masa de 50V el negativo de la alimentación de filamentos, sino el punto medio donde se unen los dos filamentos; luego conectaría el otro pin de filamentos de V1 al negativo, y el de V2 a positivo; de esta forma, le bajamos un poco la tensión de referencia de filamentos a V1, y se la subimos un poco a V2.
TonyGT-Ibiza escribió:
¿la pata 9 en este caso se alimentaria de la masa del circuito de 12v que esta conectada al divisor de tension, o a la masa de 220v o mejor dejarla sin conectar?
A la masa real del circuito, la del negativo de la alimentación de placa.
Si alimentando los filamentos en alterna tienes hum, antes de pasar a alimentarlos en continua me gustaría probar unos cambios en el filtro de alimentación de placa... No me gusta cómo está hecho, y se puede mejorar bastante para reducir el rizado en la alimentación.
Subir
#39 por TonyGT-Ibiza el 18/06/2017
despista2 escribió:
El circuito que has subido es bastante correcto, pero yo lo cambiaría un poco: No llevaría a la masa de 50V el negativo de la alimentación de filamentos, sino el punto medio donde se unen los dos filamentos; luego conectaría el otro pin de filamentos de V1 al negativo, y el de V2 a positivo; de esta forma, le bajamos un poco la tensión de referencia de filamentos a V1, y se la subimos un poco a V2.

voy a modificar el esquema y hacerlo como me estas diciendo, (ya no por que vaya alimentarlos con continua, lo voy hacer con alterna tal y como me dijiste) mas que nada para aprender sobre el tema del divisor de tension que me parece muy interesante y eso de elevar la masa 50v, es un tema que desconocia, igual en su dia lo estudie cuando hice lo de la electronica, pero es que hubo muchas cosas que nunca entendi y ademas muchas cosas de las que ya ni me acuerdo.
despista2 escribió:
l problema estaría en V2b, que va a tener una tensión de cátodo respecto a masa de en torno a 100V, o incluso más. Al referenciar los filamentos a una masa virtual de 50V, castigamos un poquito (no mucho) a los 3 primeros triodos, pero a cambio le damos un gran respiro al cuarto.

¿no pensaste la posibilidad de hacer con este cuarto triodo igual que con las otras, poner una resistencia de valor bajo entre catodo y masa y entre anodo y positivo una de 100k? con eso tambien se arreglaria ¿tanto cambiaria el caracter y el tono del preamp?.
despista2 escribió:
Si alimentando los filamentos en alterna tienes hum, antes de pasar a alimentarlos en continua me gustaría probar unos cambios en el filtro de alimentación de placa... No me gusta cómo está hecho, y se puede mejorar bastante para reducir el rizado en la alimentación.

en un principio cuando yo hice este montaje y tuve hum, me recordaba mucho el sonido al que suena en los pedales de distorsion cuando los alimentas con fuentes DC de los chinos con un mal filtrado, no entiendo mucho del tema, pero si tengo hum te lo comentare para que me digas como estabilizar la alimentacion de placa de los anodos de las valvulas.
despista2 escribió:
A la masa real del circuito, la del negativo de la alimentación de placa
una pregunta tonta: ¿placa te refieres a la masa del circuito de 220v donde se alimenta el anodo?
Subir
#40 por TonyGT-Ibiza el 19/06/2017
despista2 escribió:
El circuito que has subido es bastante correcto, pero yo lo cambiaría un poco: No llevaría a la masa de 50V el negativo de la alimentación de filamentos, sino el punto medio donde se unen los dos filamentos; luego conectaría el otro pin de filamentos de V1 al negativo, y el de V2 a positivo; de esta forma, le bajamos un poco la tensión de referencia de filamentos a V1, y se la subimos un poco a V2.

Lo he dibujado, asi lo guardo con toda la info.



despista2 escribió:
de esta forma, le bajamos un poco la tensión de referencia de filamentos a V1, y se la subimos un poco a V2.


¿la conexion no importa ni el orden a la hora de darles corriente? quiero decir, que puedo entrar con el positivo por la pata 4 o 5 de cualquiera de las dos valvulas, poner en serie y el final a masa.
Archivos adjuntos:
pollas.JPG
BBCode:
Subir
#41 por despista2 el 19/06/2017
Perfecto :bien:
Sólo tienes que tener en cuenta un pequeño detalle: Cuidadito ahora con lo que haces con el disipador del regulador, porque ya no puedes conectar eléctricamente a masa la aleta. Si quieres fijar mecánicamente el disipador al chasis, tendrás que usar un aislante eléctrico entre la aleta del regulador y el disipador.
En cuanto a los pines 9 de las válvulas, tienes que conectarlos a la masa general del circuito. A la misma a la que conectas los terminales de masa de los jack.
Subir
#42 por TonyGT-Ibiza el 19/06/2017
yo creia que el disipador de calor del 7809 estaba conectado a la pata central y era el mismo pin de la misma masa, no tengo costumbre de conectar el disipador a masa, unicamente le pongo un radiador de calor de aluminio para disipar temperatura, por que ¿la masa de 12v y la de 220v no habria ningun problema en juntarlas verdad y que fuesen juntas?esto te lo pregunte creo y ahora no me acuerdo de si se podian juntar o no, yo creo que en este caso como la masa virtual no se conecta con ninguna masa no habra problema en juntar la masa del circuito de los filamentos con la masa del circuito que alimenta los anodos a 220v.
Subir
#43 por acamm el 19/06/2017
Hola,
Cada vez que utilizas un disipador en contacto directo con la parte posterior del regulador (o mediante un tornillo metálico) estás conectandolo al pin central, que es la masa.
No puedes juntar la masa del circuito de alta tensión con la del regulador porque precisamente con el divisor de tensión la has elevado.
Subir
#44 por TonyGT-Ibiza el 19/06/2017
no pero no he conectado a la masa de 12v DC el divisor de tension, lo he conectado entre los dos filamentos de las dos valvulas, asi alimento las valvulas en serie y el divisor de tension esta inyectando en el centro de los dos filamentos de los dos tubos justo donde se unen en serie, fijate en el esquema, el divisor de tension se conecta en el centro de los dos heater y no se toca con la masa para nada, la masa la he pintado de color verde y el divisor de tension con un cable rosa.

otra cosa, el radiador de calor no se conecta a ningun sitio, unicamente lo atornillo a la parte de atras del 7809 para que disipe calor, pero sin conectar a masa ni a ningun sitio, asi como volando en el aire.
Archivos adjuntos:
divisor DC a 12v en serie.JPG
BBCode:
Subir
#45 por acamm el 19/06/2017
Llevas razón, pero la tensión en la masa del regulador ahora es la tensión en la salida del divisor de tensión menos los 6V.
El radiador se fija mediante un tornillo, y al ponerlo en contacto con el disipador se establece contacto eléctrico con el pin central del regulador, la masa.
Subir
#46 por TonyGT-Ibiza el 19/06/2017
¿aunque no lo fije a ningun punto ya na mas que el hecho de ponerle un radiador de calor al 7812 sin que se toque con nada del circuito ya automaticamente es como si lo conectase a masa?
que raro, por que yo creia que un radiador de calor puesto sin tocar en ningun sitio no estaba en contacto con masa por ningun sitio.
Subir
#47 por acamm el 19/06/2017
Joé macho, no me seas perro :D , coge el téster, lo pones en continuidad y mide entre la pata 2 y la parte metálica de atrás del regulador (estamos hablando de un to-220 como el de la foto), verás como pita el condenao. El radiador es metálico, por tanto se pone al voltaje de la pata 2.
Archivos adjuntos:
7812.jpg
BBCode:
Subir
#48 por TonyGT-Ibiza el 19/06/2017
jajaja, pues eso es lo que yo te decia, que la pata 2 y la chapa trasera del 7812 es lo mismo, entonces si le pongo el radiador de calor o no se lo pongo estamos en las mismas, lo que me dice despista2 es que la chapa del radiador de calor no la conecte a masa, pero yo te voy a decir una cosa, mira el esquema, la pata 2 en el dibujo se conecta a masa del 7812, por lo tanto en la parte trasera del 7812 vamos a tener masa igualmente, pues se la estamos metiendo por la pata 2 y sale por la parte trasera, si le pongo un radiador de calor pegado detras, ese radiador de calor tendra masa igualmente por mucho que no lo conecte y por mucho que se lo ponga o no se lo ponga, me he perdido y hay algo que no consigo entender por mas que lo intento.
acamm escribió:
al ponerlo en contacto con el disipador se establece contacto eléctrico con el pin central del regulador, la masa.

pero es que el pin central esta conectado a masa, tiene conexion a masa igualmente le ponga un radiador de calor trasero o no se lo ponga, el pin numero 2 no esta conectado al divisor resistivo.

analizemos esto:
despista2 escribió:
Sólo tienes que tener en cuenta un pequeño detalle: Cuidadito ahora con lo que haces con el disipador del regulador, porque ya no puedes conectar eléctricamente a masa la aleta. Si quieres fijar mecánicamente el disipador al chasis, tendrás que usar un aislante eléctrico entre la aleta del regulador y el disipador
no puedes conectar el disipador electricamente a masa (la aleta) se refiere a que el disipador de calor no puede tocar masa, entonces, si la pata 2 esta conectada a masa y la parte trasera del 7812 es lo mismo que la pata 2, el disipador al ponerlo sera parte de la pata 2 y por tanto como esta esta conectada a masa el disipador ya tiene la masa aunque no se conecte a ningun sitio, curioso, no lo entiendo tio. :russian_roulette:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo