¿Cómo montar un preamp Marshall jcm800 con valvulas 6N2P?

#61 por toni diaz el 22/06/2017
Chulisimo tio, en espera de oir las diferencias con el montaje original.
La diferencia en la alimentación de filamentos me tiene expectante respecto a cuanto cambia respecto a otra de 6,3V en continua
Subir
#62 por TonyGT-Ibiza el 22/06/2017
toni diaz escribió:
Chulisimo tio, en espera de oir las diferencias con el montaje original.
La diferencia en la alimentación de filamentos me tiene expectante respecto a cuanto cambia respecto a otra de 6,3V en continua

gracias socio!! las valvulas 6n2p llevan alimentacion a 6voltios, las he pillado estas por que son muy baratas y ademas las he comparado con las 12ax7 y me gustan mas estas, lo unico que no se si habras visto me hizo despistad2 un esquemilla para un divisor de tension por el tema del cuarto triodo que no lleva resistencia en el anodo y entre filamento y reja sube la tension a mas de 100v que esta valvula no soporta entre estos dos pin, ya tengo hecha la plaquita para montarla, ayer me llegaron piezas que tenia pedidas y ya las tengo casi todas, yo he modificado el esquema que me hizo despista2 y he cambiado las dos resistencias en serie de 100k por una de 220k, una pregunta tonta¿es lo mismo verdad? por que dos resistencias en serie de 100k equivalen a una de 200k de 2w, pero eso de dos resistencias de 100k una detras de la otra sin filtros por medio en paralelo ni nada es lo que me parecia raro cuando con una ya lo haces:
index.php?controller=forum&action=view_attachment&attachment_id=101814
todavia me falta la pegatina del frontal que me la esta haciendo un pegatinero de ebay que hace pegatinas de plastico o vinilo a la carta, me lo va hacer asi dorado tipo marshall con los detalles y eso.
Subir
#63 por TonyGT-Ibiza el 25/06/2017
he estado estudiando el esquema y he visto que el cuarto triodo no afecta en nada relacionado con la saturacion de este previo, es mas una ultima etapa de amplificar que otra cosa, asi que no la veo algo importante en este montaje, cuando termine estos dos montajes quiero hacerme otro tercer preamp del jcm800 y estoy pensando en experimentar con otras modificaciones, se me habian ocurrido estas dos para poder prescindir del divisor de tension en caso de utilizar las valvulas 6n2p, no es que me moleste el divisor de tension, al contrario, pues quiero hacer un hilo del montaje de este pre con una sencilla modificacion para usar las 6n2p de forma facil y ademas y minimizar al maximo todos los componentes para hacer lo mas liviano posible, probando a eliminar
el 7812 y su puente de diodos, es decir, salir directamente del trafo de 12v a los filamentos en serie.
Por otro lado, las modificaciones seria salir directamente del anodo del tercer triodo al tonestack, el cuarto triodo lo dejamos sin conectar, le quitamos la alimentacion de anodo, la resistencia de catodo y la reja sin que entre ninguna señal (osease, el cuarto triodo sus pines 6, 7 y 8 sin conectar a ningun sitio.
Otra variante para usar de forma facil las 6n2p pasaria por utilizar el cuarto triodo polarizandolo de forma similar a los triodos anteriores, pero eso si, intercalando entre anodo y reja un condensador de 22nf para impedir que se cuele por la reja del 4 triodo la corriente continua de la resistencia de polarizacion de la placa del 3 triodo y que en la reja del cuarto solo entre la señal de la guitarra pura a amplificar.
¿que te parece? pues la configuracion del 4 triodo original lo que hace segun he comprobado es amplificar la señal de todo el circuito con mucha intensidad, a parte de eso poco mas creo yo que haga,
tambien quiero probar a montar este circuito con una sola valvula, eliminando el tercer y cuarto triodo asi a modo de seguir experimentando, pasar del anodo del segundo triodo directamente al tonestack y ir comprobando las diferencias.
Archivos adjuntos:
esquema 2 (2).jpg
BBCode:
esquema 2.JPG
BBCode:
medio pre.JPG
BBCode:
Subir
#64 por TonyGT-Ibiza el 25/06/2017
todo es experimentar mas que otra cosa y poder ver la diferencia entre el con y el sin, me gusta mucho este circuito y me gustaria hacer muchas cosas como por ejemplo bajar la resistencia de 68k que hay en el input a 22k para conseguir mas gain y muchas cosas mas que se me van ocurriendo.
Subir
#65 por TonyGT-Ibiza el 27/06/2017
Que poquito falta para meterles tension a los bichos, como vereis, hice las dos variantes, la de andyeffect y la de gak, ya solo me falta que me lleguen 4 piezas de zocalo noval y a darles caña!! los divisores de tension ya los tengo tambien listos para sentencia.
Archivos adjuntos:
IMG_8902.JPG
BBCode:
Subir
#66 por TonyGT-Ibiza el 29/06/2017
Ya esta terminado y funcionando a la primera, de momento lo he puesto en marcha con dos trafos de lamparas halogenas de 12v enfrentados, aqui os dejo el resultado en mp3, como podeis ver en la foto anterior, he hecho dos montajes, uno con el circuito de alimentacion de 300v separado de la placa del audio y otro con todo junto, en ambos circuitos he separado las masas de los jack in, out, potenciometros de volumen y ecualizacion a un punto, concreto de la placa, en la pcb que esta todo junto al principio tenia mucho humm, entonces mire a donde habia llevado las masas y era en los diodos, la saque de ahi y la lleve al punto opuesto, la parte de la placa de la derecha (la esquina de abajo de donde esta el input) al conectar ahi la masa de todos estos desaparecio el hum por completo, 63 paginas en el cuartito de diyer con el hum, diseñaron una placa con la alimentacion separada del circuito y resulta que era sacar las tierras sensibles de audio y llevarlas a un punto lejano, a la esquina de abajo de la derecha, justo donde esta el condensador de 680nF, ahi es donde tienen que ir las masas de los potes y los jack, ya esta, es solo eso, hum cero, nada, ni poniendo el gain y el master a tope hay nada de hum, es flipante lo cabezon que soy, pero me he armado las dos placas y le he hecho esas modificaciones que me recomendaron davidakosa y en especial negrito del cuartito de diyer hizo mucho incapie en esas masas de audio llevarlas juntas a algun punto lejano de alimentacion.
voy a comentar las tensiones que tengo en el circuito para que vea mi amigo despista2 que tantisima paciencia ha tenido conmigo y lo mucho que lo he bombardeado de preguntas, gracias a el he aprendido un monton de cosas y he sabido lo del divisor de tension para estas valvulas:
tension que alimenta los filamentos en serie 12.85VAC tension continua que alimenta el circuito 299v (300VDC)

los filamentos estan en serie y alimentados con 12v en alterna, 6.45v en cada filamento y, entre la union donde se juntan los dos filamentos (punto intermedio) y el catodo de las valvulas hay las siguientes tensiones: tension catodos/ union de los dos filamentos de los tres primeros triodos 50v aproximadamente y, tension del cuarto triodo entre el centro de los dos filamentos y el catodo de este ultimo es de 73V, mas alta de lo que dijo despista2 posiblemente por haber usado en vez de dos resistencias de 100k una de 220k y en vez de haber usado una de 39k haber usado una de 47k para el divisor de tension.

lo que si tengo son ruidillos de siseo y ruidos tipicos de cuando las valvulas detectan interferencias, no se si sabes a que me refiero, el ruido ese de fondo tipico de una cinta de casssette mal grabada o de un pedal de distorison ruidoso con el gain a tope y el volumen bajado.
Archivos adjuntos:
Subir
2
#67 por acamm el 29/06/2017
Felicidades tío,
Eres la prueba viviente de que con tesón se consigue resolver los problemas.
Las demos son muy ilustrativas, ¿cómo has grabado el audio?
No sé si ya está montado en algún chasis, pero eso influye mucho a la hora de reducir el ruido de fondo.
Enhorabuena.
Subir
1
#68 por TonyGT-Ibiza el 29/06/2017
hola colega, gracias, mira, en el previo que esta todo montado en la misma placa tengo un pelin de ruidillo dandole muchisima voz, pero nada de hum, hum cero tio, es un siseo tipico de cables sin apantallar o cables cruzados y cosas tipicas asi.

es impresionante lo muchisimo que se ha hablado de este pre y del hum y nadie era capaz de eliminarlo, habia gente que conseguia reducirlo mas o otros menos, pero todo el mundo tenia hum, lo que me mosqueo muchisimo fue un compañero del foro que se hizo este pre me comentaba que consiguio eliminar el hum por completo conectandolo a un chasis de metal por 4 puntos de la pcb distintos, tambien decia que habia usado componentes de primerisima calidad (esto ya me despisto mucho, pues eso no tenia nada que ver como bien me dijo negrito y davidakosa) el tema estaba en la distribucion de las masas por la pcb, lo bucles, las idas y las vueltas etc (en eso davidakosa hizo mucho incapie), a partir de ahi yo me puse hablar con negrito del cuartito de diyer que es un maquinon el tio y me decia lo mismito que davidakosa de los bucles y las masas, entonces me puse a sospechar de que el hum se metia por la masa del input y ouput, pero ademas de eso, fui mirando el esquema de gak la disposicon de los componentes y cambie las tierras de sitio de un par de resistencias llevandolas por un camino mas corto, despues, analice en el esquema el curso de la señal de la guitarra, fui siguiendola y todas las conexiones a masa de las señales criticas las iva sacando todas de la placa, masa de potenciometros y otras masas, total, las fui encadenando una con otra con puentes y, el final de la masa lo conecte a la pcb en el punto de los diodos en las dos pcbs, total, que tenia hum con las dos pcbs, en la pcb separada tenia un hum muy pequeño y en la todo junto tenia un hum enorme, desolde el punto de conexion de la union de todas las masas sensibles llevandolo a la parte del layout donde esta el condensador de 680nf
(parte de abajo de la pcb a la derecha, justo abajo del todo) entonces, en ese punto desaparece todo el hum por completo, cero hum en las dos placas, unicamente decir que la pcb que esta todo junto de una pieza si bajas el volumen de la guitarra y pones el ampli a tope, hay un siseo, un ruidillo tipico de pedal de distorsion, pero vaya, nada molesto, una cosa que casi ni se oye y, el que esta en dos placas separado ese si que no tiene naaada de ruido, si acercas los transformadores mucho a las valvulas es cuando tienes algo de ruido, por lo demas yo lo tengo sin apantallar y sin meter en ningun chasis, lo tengo al aire libre encima de una caja, con muchos cables que se cruzan unos con otros etc, un diseño que no he cuidado nada en ese sentido pues, estoy haciendo pruebas, el pin 9 de las dos valvulas lo he llevado a masa y ha bajado un poco mas el ruido.

Por eso un forero que se armo este pre decia que al quitarle el chasis tenia hum y cuando lo ponia se le iva casi del todo o del todo, por que al conectar el chasis estaba alterando el camino por el que circulaban las masas y los negativos poniendo el chasis conectado por cuatro puntos.

la grabacion esta hecha enchufando directamente el pre al pc tal cual por linea, unicamente use un programa para meter emulacion de altavoz, por lo demas el sonido es puro y duro que da el previo.
Subir
1
#69 por TonyGT-Ibiza el 29/06/2017
se me olvidaba, en el cuarto triodo del otro preamp que he hecho tengo una tension entre centro filamentos serie y catodo de 77v, todavia no llega a los 100v que soporta maximo entre catodo y filamento las 6n2p.
#67
acamm escribió:
No sé si ya está montado en algún chasis, pero eso influye mucho a la hora de reducir el ruido de fondo.

es algo en lo que todo el mundo hace mucho incapie y sin embargo el ruido por esto es minimo, el problema ya has visto donde estaba, habia que sacar todas las masas de los jack y los potes y llevarlas a la parte de abajo de la derecha, eso si vale la pena hacerlo!!

otra cosa que reduce el pequeño siseo de shhhh se se oye en el previo que esta todo en la misma pcb es el hacerlo en dos pcbs, una para la alimentacion y la otra para el resto del circuito, esto ya reduce el ruido a cero totalmente, no se escucha nada, aunque de por si el que esta en una placa entera el ruido que tiene es minimo, practicamente sin importancia.

y aun hay mas, el divisor de tension de despista2 me descarga los condensadores cuando lo apago jejej.
Subir
1
#70 por TonyGT-Ibiza el 29/06/2017
se me olvidaba, los filamentos estan alimentados con alterna 12.8v filamentos en serie, prerarare un hilo de todo el montaje y la pcb modificada elimiando lo que no sirve y cambiando las conexiones a masa que he hecho, sobran 4 diodos, un 7812 y el condensador de 4700uf, gak puso esto por que penso que el hum venia de la alimentacion de los filamentos, pues con alterna y cable trenzado tal y como me dijo despista2 va de coña.

quiero dar tambien las gracias al forero fernando lopez que fue el que me pico hace 3 años y desde entonces estaba frito por tener un rato para poder hacerlo y que estuvo investigando mucho sobre el hum y consiguio eliminarlo con su previo y hacerlo de alta calidad con componentes de primerisima calidad, estoy entusiasmao por que eliminar el hum para mi era un reto en este circuito desde hace muchos años y por fin hoy lo he conseguido, y no solo eso, es una satisfaccion enorme haber descubierto por donde se colaba este desagradable ruido.
Subir
1
#71 por Fernando Lopez el 30/06/2017
Vaya trabajazo!!!!!

Enhorabuena!!!!

Suena estupendo
Subir
#72 por TonyGT-Ibiza el 30/06/2017
Gracias fernando por tu ayuda!! Tuve muy en cuenta todos tus consejos de como eliminar el hum y, hubo uno en especial que fue la clave, el quitar y poner el chasis a masa conectado por cuatro puntos, eso te facilitaba el camino de la masa hacia otros puntos y por eso se te iva el hum.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo