Reducir potencia de ampli quitando válvulas

  • 2
hinz7
#13 por hinz7 el 24/11/2012
Qué filamento de las válvulas? No. Se enciende el piloto del ampli, pero es como si a las válvulas no les llegase la corriente, no se iluminan ni se calientan, y aunque suba el volumen al máximo no se oye el típico ruidito que se oye cuando subes el volumen sin tener nada enchufado, no hace nada. Es como si se hubiese desconectado algo, pero yo sólo he quitado las dos válvulas, que sólo es quitar 4 tornillitos y yasta, no he tocado nada más.
Subir
juanf
#14 por juanf el 24/11/2012
Si las has vuelto a colocar como estaba originalmente y sigue sin encenderse los filamentos, es porque algun fusible ó algun cable se te ha desoldado.
¿tienes polimetro?
Subir
hinz7
#15 por hinz7 el 24/11/2012
Puede que mi padre tenga, pero creo que no. Ahora no tengo ganas de ponerme a atornillar otra vez, esperaré a ver si alguien sabe algo y sino mañana lo volveré a montar a ver que pasa.
Subir
davidakosa
#16 por davidakosa el 24/11/2012
#11

Pues la 'putada' del Valveking es que los filamentos de las valvulas de potencia estan en serie....

que quiere decir esto, que cuando quitas una valvula de potencia (o en este caso dos) interrumpes el circuito de filamentos

Lo normal en casi todos los amplis es que las valvulas esten todas alimentadas de los conocidos 6,3V, y por lo tanto todos los filamentos en paralelo, quitas una valvula y lo unico que reduces es la corriente por el devanado de filamentos, pero por las restantes sigue circulando corriente...

En el Valveking si quieres quitar dos valvulas para reducir potencia tendrias que poner una resistencia entre los pines 2 y 7 de cada una de 4,2 ohmios 10W para simular el filamento de la valvula. Otra opcion, cortar la pista de alta tension de las valvulas que quieres que no funcionen, estarian iluminadas con filamento pero sin funcionar...

En fin que no te preocupes que no has hecho nada malo, simplemente al quitar alguna valvula interrumpes el paso de corriente de filamentos por las que quedan y por eso no se iluminan.

Si buscas el esquema del Valveking lo puedes ver mas graficamente
Subir
hinz7
#17 por hinz7 el 24/11/2012
#16 Muchas gracias! menos mal que no he roto nada, me había asustado... Y eso de poner una resistencia o cortar el la pista de alta tensión es muy complicado? podría hacerlo yo o tendría que llamar a un técnico?
Subir
jonicalibra
#18 por jonicalibra el 24/11/2012
#11 Vaya lo siento, no sabia que las válvulas en el Valveking fueran en serie, pero no te preocupes que solo tienes que voilver a ponerlas.
Subir
Popi85
#19 por Popi85 el 18/01/2013
Una pregunta, que ocurre si se le quita solo una válvula a un ampli de 120W un Ironheart de Laney?? Por aki dicen q me lo puedo cargar pero yo veo que el sonido mejoró bastante durante los ensayos. Necesitaba ayuda gente... GRACIAS
Subir
MArcos
#20 por MArcos el 05/03/2020
Se lo cargo 😥
Subir
Rubén C.
#21 por Rubén C. el 05/03/2020
Tío, cómprate un atenuador y déjate de andar a quitar válvulas
Subir
Nox Wolf
#22 por Nox Wolf el 05/03/2020
Subir
Dani TP
#23 por Dani TP el 05/03/2020
Hilo de 2012...Resurrection Fest
Subir
el oscuro Baneado
#24 por el oscuro el 05/03/2020
Vamos a jugar a " enséñale a romper el ampli". Ojalá hubiera visto tu post antes, compra un atenuador y ya está, lo puedes encontrar por 50 €, una herramienta para medir vías te va a costar más y como falles te cargas el ampli para siempre. Si no tienes pasta para un atenuador de compras un pedal de distorsión lo conectas a tu ampli.el ampli y lo pones al 10 y el pedal al cero y con la ganancia al tres o cuatro a partir de ahí empiezas a subir el volumen del amplificador desde cero, y ya está, ya puedes tocar a volumen que te dé la gana con las válvulas a tope.
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo