Proyecto Marshall Lead Mosfet Pedal

dazz
#661 por dazz hace 2 semanas
Nada, he cambiado el opamp y sigue pedorreando. Mira como suena. Eso es con el pote de gain a la mitad
Archivos adjuntos ( para descargar)
testLead12pedorreo.mp3
Subir
TonyGT-Ibiza
#662 por TonyGT-Ibiza hace 2 semanas
Es eso que dices, hay que ovidarse del circuito elevador del 7660, hay que alimentarlo desde fuera, yo le meto 28v por el v+ y por el negativo, y asi me funciona bien.

Sobre el tema de alimentarlo con un elevador de voltaje a 28v o a 9v, pues yoquese, eso la verdad es que no importa mucho, a mi casi que me gusta mas a 9v, tiene un sonido mas calido, mas distorsion y ademas es mas sencillo de alimentar, pero supongo que es cuestion de gustos, es uno de los mejores pedales de distorsion que he probado sin duda, tanto a 9v como a 28v, asi que el tema esta ahi, 9 o 28v, es el lead12 mosfet, un circuito sencillo y suena de puñeteramadre, lo hemos conseguido genio jeje.
Subir
dazz
#663 por dazz hace 2 semanas
De puta madre sonará el tuyo :D escucha el clip que he subido del mío please
He probado a bajarle la resistencia de entrada como dijistes que harías y nada, sigue con sus flatulencias

Lo que me mosquea es que suena parecido a mi clon de tube screamer cuando le quité los diodos de clipping, osea que como este, lo que distorsionaba era el opamp. Ese lleva un TL082
Subir
Jesus Arias Garcia
#664 por Jesus Arias Garcia hace 2 semanas
Os dejo por aqui el mio, a ver si se parece al vuestro
Archivos adjuntos ( para descargar)
20190211_210937.amr
Subir
Jesus Arias Garcia
#665 por Jesus Arias Garcia hace 2 semanas
Estaba con el soldador y mete mas ruido, ahora suena asi
Archivos adjuntos ( para descargar)
20190211_211551.amr
Subir
dazz
#666 por dazz hace 2 semanas
Jesús, El pote de bajos ponlo logarítmico. Parece que no hace nada, pero si bajas los medios y agudos verás que solo tienes sonido si subes el bass. Pero casi todo el recorrido está en el primer cuarto de vuelta
Subir
dazz
#667 por dazz hace 2 semanas
#665 La calidad de grabación no es la mejor, pero parece que funciona bien, no?
Subir
Jesus Arias Garcia
#668 por Jesus Arias Garcia hace 2 semanas
Si no se porque se oye mal. Va bien pero tiene ruido. Me gustaria probar si dentro de una caja baja. Y si, luego subo un audio de mejor calidad
Subir
TonyGT-Ibiza
#669 por TonyGT-Ibiza hace 2 semanas
El sonido de la grabación no se escucha demasiado claro, pero parece que suena bien.

Dazz, que Le pasa al tuyo, no suena bien?
El audio ese que pusiste como lo grabastte?
Subir
dazz
#670 por dazz hace 2 semanas
TonyGT-Ibiza escribió:
Dazz, que Le pasa al tuyo, no suena bien?
El audio ese que pusiste como lo grabastte?


A mi no me suena bien, no sé.
Lo grabé con el portátil: Guitarra al Lead 12, de ahí al portátil con un emulador de pantalla del JCM800
Subir
TonyGT-Ibiza
#671 por TonyGT-Ibiza hace 2 semanas
El test lead 12 pedorro suena bien, suena a overdrive, satura poco lo único.
Subir
dazz
#672 por dazz hace 2 semanas
#671 Ese chisporroteo que suena como de fondo según se apaga el acorde también te suena normal? No sé como explicarlo, suena como a estática
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo