Proyecto Marshall Lead Mosfet Pedal

TonyGT-Ibiza
#673 por TonyGT-Ibiza el 11/02/2019
Ese sonido de distorsión así que suena feo cuando se va apagando?

O ruido de fondo?
Subir
dazz
#674 por dazz el 11/02/2019
Esto
TonyGT-Ibiza escribió:
Ese sonido de distorsión así que suena feo cuando se va apagando?



He grabado un par de cortes. A tope de ganancia el primero y como a la mitad el segundo. Toco como el culo, no os riais :p

Me suena como a lata. Y no es a 30V como ponen los archivos, es a 9V
Archivos adjuntos ( para descargar)
30V lead12 2.mp3
30V lead12 3.mp3
Subir
Jesús Arias
#675 por Jesús Arias el 11/02/2019
Parece que suena mejor que la otra toma. Pero el ruido creo que es un problema en ambos, yo no he probado con 9v, me gusta el sonido que da a +-15
Subir
dazz
#676 por dazz el 11/02/2019
#675 Yo ruido de fondo no tengo, y si tú lo tienes no se oye en las grabaciones que has subido. A qué frecuencia tienes ruiido? Puede ser que la placa de alimentación +/-15V te haga interferencias
Subir
Jesús Arias
#677 por Jesús Arias el 12/02/2019
Creo que si, hay algunas veces que hace como oscilaciones. Como un fuzz facrory. Y creo que no se oyen por la calidad de la grabacion jajaja
Subir
dazz
#678 por dazz el 12/02/2019
#677 Si tienes ese ruido a baja ganancia igual que a alta ganancia, diría que no son oscilaciones sinó ruido de la placa de alimentación.

Entonces, tienes ese ruido a baja ganancia igual que a alta ganancia?
Subir
TonyGT-Ibiza
#679 por TonyGT-Ibiza el 12/02/2019
Ese ruido que tienes de fondo parece un mal apantallado o fallo de masa.

El pedal suena bien, yo no veo que toques mal jaja, tocas bien hombre, no eres gutgrie govans claro, ni yo tampoco jaja.

Alimentarlo a 15v me parece perfecto, es justo el punto medio, ahí tienes el 1458 bien alimentado y además, no pierdes tanto Gain como a 28v.

Yo voy a meter en su caja el mio y a dar esto por zanjado.

Dazz, si tienes un layout y pcb para atacar con ácido tenemos que hacer ya el Post, el privilegio es tuyo que eres el que lo ha hecho, yo prefiero que lo hagas tú, pero si no te animas yo lo hago, a ti el hilo del azabache te quedó genial, avisame si lo haces para postear justo después de la cabecera el mio en tu hilo. Un pcb sin elevadores de voltaje. Solo el lead 12.
Subir
dazz
#680 por dazz el 12/02/2019
#679 La pcb a una cara para atacar con ácido habría que hacerla antes de abrir el hilo nuevo Tony, si es que se puede. Quitando todo lo de la fuente tendremos más sitio, pero no sé si el suficiente.
En cuanto a los honores de abrir el hilo a mi eso me da un poco igual sinceramente. Lo que yo haría es poner ahí los gerber de la pcb con la fuente de los LT1054 también, así quién quiera montarla puede hacerlo a 9V con la fuente que los pasa a +/-15V internamente, o a 9V con el elevador externo que tienes tú (o tendrás si no se queman de nuevo :D), o simplemente a 9V. O será demasiado complicado con tantas opciones? no sé
Subir
Jesús Arias
#681 por Jesús Arias el 12/02/2019
Decir lo he conectado directamente a la placa, sin pulsador ni nada, igual eso genera ruido.
Archivos adjuntos ( para descargar)
2019_02_12_11_21_06.mp3
Subir
dazz
#682 por dazz el 12/02/2019
#681 Ese ruido guarro tiene toda la pinta de venir de la placa de alimentación. Creo que mi teoría de que la solución con masa virtual es más ruidosa se viene abajo.
Subir
Jesús Arias
#683 por Jesús Arias el 12/02/2019
Voy a alimentarlo con 9 v a ver. El positivo a v+ y el negativo, a la pata 4 o a masa?
Subir
dazz
#684 por dazz el 12/02/2019
#683 Me temo que para alimentarlo a 9V tendrás que "deshacer la cirugía", o sea quitar los jumpers, poner los condensadores en su lugar, poner el operacional sin la pata 4 levantada y poner R1 y R2. En resumen, montar la pcb como estaba diseñada originalmente. Y finalmente meter el voltaje de alimentación por V+ en vez de Vcc
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo