Montaje pedal Mesa/Boogie Dual Rectifier (muy económico).

TonyGT-Ibiza
#937 por TonyGT-Ibiza el 05/09/2019
Impresionante, este pedal debería comercializarse, el mejor sonido para heavy que he oído nunca.
Subir
Quino
#938 por Quino el 05/09/2019
La verdad es que mete una tralla considerable. Yo le hice algunas mods de las que se propusieron y el tonestack funciona "a su manera". Por ejemplo si subo los agudos a tope me tira los graves abajo, y el pote de medios si lo subo a tope también me sube agudos... no se. De todos modos trasteando se consigue sacar un sonido cañero.
Subir
TonyGT-Ibiza
#939 por TonyGT-Ibiza el 06/09/2019
Yo hice una mod del tonestack y conseguí más graves, cuando quiero tocar heavy cojo este pedal, es el que más me divierte.
Subir
toni.kt88
#940 por toni.kt88 el 10/09/2019
#938 Es lo típico de este tone stack, si montas un baxandall, que solo tiene graves y agudos, tienes mas posibilidades, si no ya tienes que montar uno activo.
Subir
Antonio
#941 por Antonio hace 4 semanas
Buenas a todos, por fin he podido montar el pedal me he econtrado con el primer problema. estoy viendo que al modificar los potenciometros de 100K para polarizar el transistor y tomar la señal para ajustarlos me varia solo de 9,22V a 9,18V. He comprobado el esquema y to parece correcto.

Alguna idea?
Subir
TonyGT-Ibiza
#942 por TonyGT-Ibiza hace 4 semanas
Si, eso es que tienes en esa etapa una pista cortada o un componente mal soldado.


Revisa que haga contacto drenador con el trimmers, fuente con la resistencia y masa etc.

Tienes esa etapa abierta por un mal contacto, de ahí que tienes entre el drenador y masa todo el voltaje de la fuente
Subir
Antonio
#943 por Antonio hace 4 semanas
Muchas gracias Tony, a ver si puedo ponerme este fin de semana a comprobarlo. Una ultima pregunta,....para ajustar estas tensiones con los potenciometros es necesario tener unicamente la placa alimentada o habria que darle una señal de entrada con la guitarra conectada?

Un saludo y gracias de antemano a todos.
Subir
TonyGT-Ibiza
#944 por TonyGT-Ibiza hace 4 semanas
Solamente alimentada y ajustas por ejemplo a 4.5v de primeras, luego una vez estén a 4.5v y funcione, puedes jugar con ellos y afinar entre 3v y 7v creo.
Subir
1
Antonio
#945 por Antonio hace 4 semanas
Encontrada la averia,...se ve que nonse habiansoldado bien el transistor 1 aunq a la vista se veia una buena soldadura. Ya he hecho alguna prueba y a nivel de señal responde la ecualizacion y tengo salida con distorsion.
Subir
pedro
#946 por pedro hace 4 semanas
Me alegro antonio.sube fotos de como va quedando.saludos
Subir
Antonio
#947 por Antonio hace 4 semanas
Esto es lo que tengo hasta el momento. Cuando vuelva del finde lo montare y le metete sonido. Jejeje estoy muy chungo de tiempo libre.
Archivos adjuntos ( para descargar)
Screenshot_2019-09-27-15-58-14-710_com.miui.gallery.png
IMG_20190927_155840.jpg
Subir
pedro
#948 por pedro hace 4 semanas
Aun tengo yo a medias el que estoy montando de una placa que me pasó un compi de este foro.jeje falta tiempoooo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo