Modificar combo para uso como pantalla

frankyfran
#97 por frankyfran el 06/01/2020
Hola tengo na duda sobre las soluciones propuestas
Si cuando estas usando el combo como pantalla, es decir le has enchufado otro cabezal, se te ocurre encender el amplificador del combo ¿no quemarías el amplificador del combo al tener los conos utilizados para el cabezal?
Ósea sería muy importante nunca encender el ampli si se usa como pantalla, ¿es correcto lo que digo?
Gracias
Subir
vud1
#98 por vud1 el 18/10/2020
Comentan que con los de valvulas se frie fijo... con los de transistores....

Yo estoy pensando en hacerle este hack a mi valvestate 8080 con su celestion 12Gt... y la duda que me queda es la que comentas.

Si le hago el apaño y lo enciendo estando el segundo cabezal enchufado... ?
Subir
masau
#99 por masau el 10/12/2020
#97 hola compañero.
Que yo sepa es así. Nunca se enciende un ampli sin tener conectada la pantalla/ altavoz. Ésto es así en amplis de válvulas, lo que no se es si cumple también para transistores. En cualquier caso yo no lo haría ni con los de transistores por si acaso.. además para que conectar cualquier ampli sino es para tocar?..
En este hilo pregunte hace muchos años por un problema que tuve con mi amplificador, al cual le hice la modificación.. nadie me respondió y no he podido jamás recuperar ese ampli. Lo desmonte y lo dejé en una bolsa.. una pena.
Subir
Suarez
#100 por Suarez el 10/12/2020
Pues he buscado el mensaje que comentabas del ampli, supongo que es este #82

Sin tener excesiva idea, a priori podría ser que el jack haya tocado con el chasis y por eso al juntarlo con la toma de tierra de éste haya saltado el fusible. Yo probaría a colocar un jack de los que tienen el exterior de plastico, o ponerle unas arandelas de goma de manera que no toque con el chasis, poner un fusible nuevo, y encender a ver qué sucede. A las malas... volverá a saltar el fusible :D Eso siempre que no se haya dañado nada, claro. Intercambiar la masa con el vivo solo en un jack creo que se traduciría en que el altavoz estuviera fuera de fase, y al cambiarlo en ambos te queda igual, pero con el vivo por fuera. Ya puestos, lo pondría con el vivo en la punta también, claro.

:saludo:
Subir
masau
#101 por masau el 12/12/2020
#100 hey!! Gracias por la respuesta. Después de tantos años, se agradece. Si, con un primo mío se llegó a esa conclusión, puse la arandela de plástico en ambos lados he incluso por dentro del agujero para evitar cualquier contacto, supongo que cambie el fusible, pero no recuerdo que co.... pasó que no encendía. Por dentro se veía todo ok, sin quemados ni nada... No tengo fotos, porque el ampli lo tengo en casa de mis padres y yo vivo ahora en otro país, pero cuando pueda volver de visita (covid de mierda) si que intentaré darle una ojeada haber qué tal.
Muchas gracias compañero.
Subir
vud1
#102 por vud1 el 18/12/2020
#100 yo he tenido justo esa duda. Tengo un jack hembra de metal y uno de plastico, para conectar el cable de carga al ampli.

Al final me he decantado por el de plastico pues, aun siendo aparentemente peor, me aseguraba no tener ningún contacto. No pensaba que pudiera saltar nada por contacto a la chapa.. en lo que habia pensado era en el ruido... imaginé que el hacer contacto con la chapa me iba a meter ruido fijo en la señal.
Subir
masau
#103 por masau el 19/12/2020
#102 Has hecho bien! 👍🏼
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo