Duda Cableado Serie / paralelo con algunos extras

Carlos S
#73 por Carlos S el 10/10/2017
Necesito tiempo para analizarlo... Pero ¿puede ser que el condensador esté mal?
Subir
Nandocaster
#74 por Nandocaster el 10/10/2017
#73 Lo probaré, pero no debería dar problemas con el S-1 apagado, ya que e circuito en el que está, sólo manda el cable caliente de la pastilla del puente a tierra, ya que es el único circuito de todos que no está conectado directamente al pote de volumen
Subir
Carlos S
#75 por Carlos S el 11/10/2017
¡CREO QUE LO HE VISTO! :palmas2: :palmas2: :palmas2:

¡Ays, ays, qué nervios! A ver si es eso y hay suerte: :cry: :cry: :cry:

En tu dibujo, hay un cable que une dos puntos de S-1 que no tiene que estar unidos. Te lo marco con una cruz azul en el dibujo adjunto.

Si miras el dibujo original de fender, el contacto del S1 en el que termina el cable blanco-amarillo no tiene ningún cable más.
Archivos adjuntos:
S-1 mal.jpg
BBCode:
Subir
Nandocaster
#76 por Nandocaster el 11/10/2017
#75 es una errata en el dibujo, Carlos se me olvidó tacharlo, pero eso no está en el circuito
Subir
Carlos S
#77 por Carlos S el 11/10/2017
¡AGGGG!

Ya me las prometía felices. Vale, sigo buscando e intento darte unas pautas de medida
Subir
Nandocaster
#78 por Nandocaster el 11/10/2017
#77 Yo también Carlos, cada vez que veo que has escrito en el hilo, hablando feamente, se me aprieta el culo jajajajaja.
Subir
Carlos S
#79 por Carlos S el 11/10/2017
Vamos a empezar a medir: pon la posición Mástil+Medio, con el S-1 desactivado (sin pulsar). Ahí se metía un poco la del puente ¿verdad?

¿Qué medida te da el tester si mides desde el "vivo" de la pastilla hasta el pin de salida? (medida en Ohmios)
Archivos adjuntos:
Medida.jpg
BBCode:
Subir
Nandocaster
#80 por Nandocaster el 11/10/2017
#79 Hasta las 7 que llego a casa imposible Carlos =(
Subir
Carlos S
#81 por Carlos S el 14/10/2017
He analizado todo el esquema tranquilamente en las 10 posiciones y mi diseño es CASI bueno. Me equivoqué en una conexión del potenciómetro de tono, pero eso es un fallo menor y no es el origen del problema que tienes.

Te dejo la rectificación de terminales correspondientes en el archivo adjunto (lo que estaba mal era el contacto marcado con el "5" en color rojo; tienes que moverlo una o dos posiciones hacia arriba).

El problema de la pastilla del puente que se cuela apunta a un falso contacto. Ten en cuenta que tratamos con altas impedancias. Lo que es un aislamiento tolerable para la mayor parte de las aplicaciones, puede ser una fuga para las guitarras: 200 Kilo-ohmios puede considerarse un circuito abierto si estamos conectando un altavoz, por ejemplo, pero con señales de guitarra es suficiente para que las cosas se cuelen. Bueno, al grano, que me estoy poniendo muy técnico-pendante:

Todo apunta a un contacto entre la pastilla del puente y la del medio, pero no es un corto-circuito franco. Es un falso contacto de unos cuantos kilo-ohmios. Por eso se cuela. Hay que buscar dónde.

Apostaría dinero a que algo de resina del estaño ha corrido desde una soldadura hasta la adyacente y está haciendo ese contacto que es invisible a simple vista. La resina del estaño es aislante, pero a veces se contamina del propio estaño y hace de las suyas en pistas muy juntas.

La otra opción es que el falso contacto se produzca al meter el golpeador: que algún cable se retuerza al entrar en la cavidad y su extremo acabe tocando con otros.

Yo procedería así:

- Retira el golpeador del cuerpo, sujétalo en alguna posición vertical o como se te ocurra y vuelve a comprobar si sigue habiendo problemas. Lo más probable es que sí.
- Toca los cables y asegúrate de que sus extremos no hacen contacto entre sí, especialmente en el S-1. Ponlos bien tiesos sin que estén aplastados y vuelve a probar.
- Si los problemas persisten, repasa las soldaduras, tanto en el S1 como en el selector. Ten en cuenta que tenías que agarrar el soldador igual para rectificar mi pifia, :sonrojado: . De hecho, empieza por ahí.

Los puntos a tener especial atención son los contacotos del S1 y la oblea interna del "Monster-switch". Por las fotos, yo creo que la falsa soldadura está en el S1.

Si eso no funciona... :bebemucho: :suicidio:
Archivos adjuntos:
terminales equivalentes v2.jpg
BBCode:
Subir
Carlos S
#82 por Carlos S el 17/10/2017
Nando:
Se me ha ocurrido una idea loca un poco a la desesperada... si eres manitas. ¿Crees que se podría construir un conmutador como el de Fender que está agotado a partir de dos conmutadores más simples? Me refiero a desmontar estos dos e intentar juntar una oblea de cada uno:
https://www.thomann.de/es/fender_5wayswitch.htm
https://www.thomann.de/es/fender_5waysuperswitch.htm

Así a priori parece que no es fácil, sobre todo por la unión de las obleas, que en el caso del Super-switch no va con tornillos sino con remaches...

Si no hacemos vida del "monster-switch" de Günter... Aunque al final te va a salir más caro que comprar una Deluxe entera :muro2:
Subir
Nandocaster
#83 por Nandocaster el 17/10/2017
#82 Buf vaya frankenstein...

Si te soy sincero, creo que esto me va a terminar dando una enfermedad jajajajaja Estoy deseando volver a pasar horas de intimidad con ella y no hacerlo me está resultando tremendamente frustrante.

A estas alturas y si no funciona el Günter switch creo que puedo llegar a tirar la toalla, de todas formas, la teoría no falla, el circuito de Fender es asimilable por el switch. Además, tu macro—proyecto es mastodontico y va perfecto!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo