Comunidad Nux Cerberus

Alex
#349 por Alex el 31/10/2020
como se hace para volver a los ajustes de fabrica? no consigo resolver el problema :(
Subir
fixia
#350 por fixia el 31/10/2020
#349
Mantén pulsado SAVE y volverá al origen.
Subir
Alex
#351 por Alex el 31/10/2020
Gracias, he hecho el factory reset pero siguen sin funcionar el dist i el gain. Puede que los haya bypaseado? El caso es que no se volver a ponerlos.
El resto funcionan bien. De hecho si abro el programa de gestion en el ordenador se encienden las luces de los pedales pero no suenan.
Alguna idea?
Subir
Alex
#352 por Alex el 31/10/2020
Gracias, he hecho el factory reset pero siguen sin funcionar el dist i el gain. Puede que los haya bypaseado? El caso es que no se volver a ponerlos.
El resto funcionan bien. De hecho si abro el programa de gestion en el ordenador se encienden las luces de los pedales pero no suenan.
Alguna idea?
Subir
Alex
#353 por Alex el 01/11/2020
No es que los tenga en bypass con el modo que se puede hacer usando el control. Si no que no suenan, aunque los pulse sigue sonando en limpio y aunque mueva las perillas sigue sonando en limpio. Perdonad que sea tan pesado pero llevo dosndias y esto me supera.
Subir
1
fixia
#354 por fixia el 01/11/2020
#353
Nunca me ha pasado pero vuelve a meterle el firmware y revisa los botones de DIST y OD.
Subir
Alex
#355 por Alex el 01/11/2020
Nada no ha funcionando. Tambien he revisado los botones, cuando los pulso se enciende la luz y en el pc también, pero no cambia el sonido.
Sin embargo si pulso los otros si funcionan. Solo fallan el dist y el od.
Subir
Tedigoalgo
#356 por Tedigoalgo el 03/11/2020
#355 Hola Alex, tienes conectada la guitarra al input adecuado (el primero de la izquierda, el de la sección over/dist)? Lo digo por que el otro input de la seccion de efectos se salta el previo y no actua el over ni la dist.

Es lo único que se me ocurre que te pueda estar pasando 🤔
Subir
Alex
#357 por Alex el 04/11/2020
Cagoenla.... Tienes razon ayer lo encontre. Desconecte y conecte tantas veces la cerberus que me lie y la conecte mal. Y ya una vez ofuscado ni me di cuenta.
Mil gracias a todos por las ayuda.
Subir
Uncajon
#358 por Uncajon el 27/12/2020
Buenas estimados: Dos consultas desde argentina
1.- tarda mucho en completarse el "factory reset" lo hago y queda titilando en la pantalla la sigla "fac" y no termina nunca, cuando la apagó sigue estando con el update.
2. A alguien se le presenta un poco de delay en la respuesta al mover las perillas?
Gracias por toda info que de pueda recibir
Saludos
Subir
IsmaelDB
#359 por IsmaelDB el 27/12/2020
#358

1.- Eso no es normal, la verdad es que un defecto de esta pedalera es que es muy fácil hacer el reset, demasiado. Cuando lo he hecho es inmediato, tardará un segundo o así. Dejas pulsado "save" verdad?

2.- Puede ser, pero será tan leve que no me ha molestado. Voy a comprobarlo cuando pueda y te cuento.
Subir
Uncajon
#360 por Uncajon el 28/12/2020
Gracias por tu respuesta Ismael, si, dejo pulsado el save y queda titilando la sigla "fac" eternamente..... quería sacar el upgrade que hice, Seguiré probando.
Cuando puedas contame del retardo, yo antes no lo sentía y estaba maravillado con la respuesta análoga/ digital, hasta que empecé a sentirlo.
Saludos
Subir

Equipo relacionado

  • Nux Cerberus
    Nux Cerberus
Hilos similares
Responder

Regístrate o para poder postear en este hilo