Comunidad Nux Cerberus

Chedu Sietesiete
#289 por Chedu Sietesiete hace 4 semanas
Poned una foto para ver cómo estáis conectando
Subir
Oliver
#290 por Oliver hace 3 semanas
Hola, tengo una duda por si alguien sabe. Cuando ensayo con el grupo quiero escucharme por cascos, tipo monitoreo personal, así que me pille un behringer ma400, que tiene una entrada de micro in xlr y una thru, en la mic in llevo la salida 2 de la cerberus y por trhu del ma400 saco la señal a la mesa. De la mesa traigo una mezcla y lo meto a la ma400 por entrada monitor. Me conecto a cascos en el ma400 y puedo regular la señal independiente de la cerberus y de la mezcla. Hasta ahí es lo que quiero hacer, pero el caso es que la señal de la cerberus me llega distorsionada sin apenas subir la señal y lo curioso es que a la mesa llega perfecta sin distorsión a través del trhu del ma400.
No se quizá tenga que cambiar la salida de la cerberus a -10dbs.
Por si alguien pudiera darme una idea.
Gracias
Subir
Oliver
#291 por Oliver hace 3 semanas
Hola,de nuevo. Tengo un problema con la cerberus, la salida de auriculares no hay quien la utilice el volumen es brutal. En modo presets yo tengo los ir puestos en 3dbs, supongo que afectará y tendría que bajarlos. Además cuando estas utilizado a la vez el output 2 a mesa y el output 1 a ampli, si conectas los auriculares satura la escucha de estos. No se si alguien a probado. Estoy un poco mosca de que la cerberus este bien. Si alguno sabe algo. Gracias
Subir
1
Devil Rider
#292 por Devil Rider hace 3 semanas
#291

Oliver, no te preocupes a todos nos pasa, la salida de cascos al no tener volumen propio esta a todo rabo y directamente no se puede utilizar, a no ser que la pases por un ampli de cascos y le puedas poner un pad de -20dB o algo parecido.

Espero que en alguna actualización lo arreglen y le dejen un volumen aceptable o que se pueda controlar de alguna manera.


Saludos !
Subir
Oliver
#293 por Oliver hace 3 semanas
Ok gracias, pues si , esperemos en próximas actualizaciones. Esta claro que han pensado mas en pedales para uso con ampli que otra cosa.
Subir
u2edge
#294 por u2edge hace 3 semanas
#274 Haber si nos pones unos audios para escuchar como suena el binary amp más el nux Cerberus
Subir
Sebastian
#295 por Sebastian hace 3 semanas
#289 - En el próximo ensayo le hago unas fotos y os las envio, pero he seguido el manual al pie de la letra...creo.
Gracias por la ayuda!
Subir
Sebastian
#296 por Sebastian hace 3 semanas
#287 Hola Mario,
Mi idea es utilizar el limpio del ampli, la disto del ampli y tener la posibilidad de utilizar tambien los FX y las distos de la NUX. La disto del ampli suena muy bien pero quisiera poder configurar 2 o 3 distorsiones aparte de los FX combinando ampli + NUX
Subir
Sebastian
#297 por Sebastian hace 2 semanas
Muy buenas gente!

Problemilla solucionado, despues de darle un par de vueltas consegui conectar todo, ahora a jugar y ha encontrar el sonido.

Muchas gracias por todo!
Subir
1
mixelguitar
#298 por mixelguitar hace 1 semana
#284 el botón de la lado de cab, seguramente lo tienes pulsado... Me pasaba lo mismo
Subir
knogha
#299 por knogha hace 4 dias
Hola a todos, estoy empezando a probar la Nux con presets (antes la utilizaba como pedales sueltos). Me gustaria saber si hay alguna manera de poder meter el booster en el momento de los solos sobre un preset (a que botón habría que dar?, es posible?). Otra cosa, no me deja importar IR de fuera, cuando le doy a importar no me salen los archivos que tengo de wav, no sé por qué; (si me podeis recomendar alguns IRs os lo agradecería). Bueno, muchas gracias de antemano, saludos!!
Subir
IsmaelDB
#300 por IsmaelDB hace 3 dias
#299 Hola, yo uso la Cerberus en modo presets, pero hace tiempo que no le echo un ojo al editor, a ver si puedo ayudarte...

Para el booster, lo más cómodo para mí es crearme un preset para solos más alto que el resto. Pero al menos existen otras dos opciones. En el editor puedes asignar el mismo pulsador para booster, en un desplegable que nos aparece por arriba de la pantalla. Ahí puedes asignar el booster tanto físico (el pequeño pote de la parte superior de la Cerberus donde las conexiones) como "virtual"

Por otro lado con respecto a las IR´s no sabría decirte qué te está ocurriendo. Hay que tener en cuenta el formato de la IR o su resolución, no todas son compatibles. En el manual viene. También creo recordar que cuando cargas una IR de terceros, ésta sustituirá a alguna de fábrica, a ver si es una de estas dos cosas lo que te está ocurriendo.

Suerte!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo