Comunidad Nova System.

#3289 por ERA el 11/11/2016
#3288 Adrian Qué tal... Es cierto, y va a depender de si tú Ampli tiene conexiones midi, básicamente conectas un cable midi al out del midi de la nova y luego al in del Ampli, ya luego tendrás que configurar el midi de la nova, asignándole los canales midi del del Ampli a los presets de la nova
Subir
#3290 por Blackdahliamurder el 11/11/2016
Hola compañeros, no consigo que me funcione el booster. Algún consejo?
Gracias
Subir
#3291 por La Peeerra el 11/11/2016
Switch petao, ha pasado ya a algún forero
Porque según recuerdo no se podía desactivar, sólo seleccionar general o por preset... que alguien me corrija si la cagué :rolleyes:
Subir
1
#3292 por Adrian_Rosiles el 12/11/2016
#3289
Que tal, mi amplificador es un bugera 333xl, la entrada donde va conectado el footswitch me parece que es MIDI, esa sirve para poder cambiar de canal desde la Nova system? Dejo una imagen para que veas la entrada,es la que dice footswitch.
Archivos adjuntos:
agda-4d7e93bf6359d86009786b86eb2abad7.jpg
BBCode:
Subir
#3293 por ERA el 12/11/2016
#3292 aunque en inglés dice que solamente le vale el pedal (fsb algo jejeje), yo te diría que pruebes a conectarlo, que igual debería funcionar, creo que estos amplis sólo tienen 4 canales posibles, con lo cual debería ser canal 1, 2, 3 y 4.
Entonces entra al menú midi de la nova, específicamente al out y activa la opción Omni, luego asigna el canal 1 (que asumo será el limpio) por ejemplo al patch 01-1 y el 2 (crunch) al patch 01-2, con lo cual te darás cuenta si al conmutar los patches en la nova, cambian los canales en el Ampli
Subir
#3294 por La Peeerra el 12/11/2016
Perdón pero el conector din que lleva ese cabezal creo que únicamente es para footswitch analógico, como el que tiene el mio y sólo valen para switch, no admiten órdenes midi, cada pin se corresponde con el vivo de un switch y otro es la masa, por lo que es un mero transmisor de electricidad.
Lo tiene que poner además en las instrucciones del cabezal.
Cuando es midi pone: 'Midi in' y si también da órdenes pone otro 'Midi out' /thru
Subir
#3295 por Adrian_Rosiles el 13/11/2016
#3292 olvídalo hehe ni había entendido pero ya que leí bien si te entendí jeje gracias
Subir
#3296 por guillermo el 24/11/2016
Buenos días.

Os solicito ayuda. Estoy usando la nova por el loop de un fender deluxe pero me da muchos problemas de acoples a volumen de directo cuando uso cierto nivel de ganancia que a veces necesito.

La única solución que encontré fue bajar en volumen de salida de la nova. De este modo pierdo mucho tono.....

A alguien le ha pasado igual. Hay alguna solución?

Con las distorsiones y overdrive de la nova cuando voy por el input y no por loop me pasa igual

Gracias de antemano amigos!
Subir
#3297 por guillermo el 25/11/2016
#3290 Hola! Entra a configurar la distorsión o overdrive y desde allí podrás controlar el nivel de boost. A lo mejor está a 0 ;)
Subir
1
#3298 por La Peeerra el 26/11/2016
#3296
Regulación de levels, peeerooo observa que el volumen final que queda sea igual con y sin la nova por medio (puedes usar una app que hay de medición de db que se llama SPL meter, por ejemplo, como herramienta orientativa para saber si estás en niveles aproximados entre canales y amplis y demás es muy cómoda).
En esta regulación de levels, he visto que la forma que respeta más la dinámica es con un input gain bajo, que luego hay que compensar con output range más alto, en mi caso: input 5 - output rng: 20
Esto usándola por un loop de cabezal válvulas
Otra de las causas que tengas esos acoples puede ser que tengas activado el eq en general (porque entiendo que eso te lo hace para todos los presets), cuidado con esto. Hay que tener en cuenta que un eq metido por delante, no es igual que meterlo por detrás (hostia qué jardín!), lo que por delante reacciona de una forma, por detrás... se nota más (al final acabamos en....) :jajajaja:
Otra cosa es si tienes más cosas conectadas y que la eq del fender esté en un rango adecuado, con esto de 'adecuado' me refiero a que algunos amplificadores al regular su eq a nuestro gusto y tener conectada una pedalera u otra cosa, se nos va metiendo ruido o acoples (especialmente el pote de agudos), esto es por la señal que le entra tras el procesado que si es por loop no debería de afectar al haber sido procesado tras el previo.... pues no: "por detrás, se nota más".
Esto no lo hacen todos los amplis (incluso mismo modelo), cada uno tiene sus cosas, especialmente los de válvulas (marca, tipo, desgaste, bias...)
A ver si averiguamos qué es... :brindis:
Subir
2
#3299 por Blackdahliamurder el 26/11/2016
Muchas gracias, era que tenia los niveles altos
saludos
Subir
#3300 por guillermo el 27/11/2016
#3298 muchísimas gracias! !voy a probar y os cuento.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo