Comunidad Marshall JVM

Zambombaplayer
#985 por Zambombaplayer el 15/04/2021
Ya tengo el ampli conmigo y le he dedicado un poco de tiempo a tocar y escuchar en cada canal y cada uno de los modos.

El ampli tras el cambio sonaba quizás demasiado grave en algunos canales, el limpio perdió algo de chispa y ganó pegada, recuperé los crunch que antes sonaban anodinos y las distorsiones sonaban atronadoras, pero el grave estaba demasiado presente y el eq de graves demasiado sensible.

Como tenía a mano otro cable de altavoz a mano y se de la importancia del sonido final del mismo y anteriormente le puse uno para hacer destacar los graves, que es el punto débil del combo recién llegado de fábrica sin modificaciones, lo cambié y el amplificador se ha vuelto más equilibrado en todos los modos, ya no da subgraves al tocar las cuerdas entorchadas en ciertas partes del mástil como pasaba antes en mis pruebas y el od rojo suena muy apretado incluso con pastillas 57 Classic y realmente suena muy heavy.

He podido comprobar ahora que el ampli da más distorsión en general, lo cual no es malo, ya que mi ampli sonaba bastante limpito en todos los od mediante una selección exhaustiva de válvulas de previo, pero se ha convertido de alguna manera en otro amplificador, ya no suena tan dulce y acolchado, es más agresivo, aunque ha ganado gordura en general y si quiero algo más ya me toca experimentar un poco más con un par más de válvulas de previo, quizás una no tan agresiva en la inversora.

Un saludo

Marcos
Subir
jdominguez
#986 por jdominguez el 18/04/2021
¿Podría alguien echarme una mano (tema fácil)?

Podría alguien probar qué ocurre en esta situación:
- potenciómetro panel trasero SERIAL LOOP al 100%.
- nada conectado en el LOOP.
- botón panel frontal FX LOOP activado.

Yo esperaría silencio absoluto, puesto que no hay cable y el LOOP está al 100%. En cambio oigo un poco de fuga de la señal original. ¿Se os cuela señal a vosotros? El problema resultante es que cuando pongo mi multiFX en el serial loop, se cuela un poco de la señal original, cosa que es un problema para mí.

Quiero confirmar si la reparación que hicieron en SETEM es correcta o no.

Gracias.
Subir
Samelix
#987 por Samelix el 18/04/2021
La señal pasa por el potenciómetro aunque esté al 100%, así que algo puede influir.
Subir
Zambombaplayer
#988 por Zambombaplayer el 19/04/2021
https://youtu.be/iuS6KTSVBxk

Tras cambiar algunas válvulas de sitio el ampli está mucho más equilibrado en casi todos sus modos.

Este es el modo naranja con una stratocaster, las pastillas son unas Bare Knuckle Cobra.

Estoy muy contento con el cambio, es como tener un amplificador nuevo.

Antes para el modo red tenía que usar pastillas activas, ahora puedo usar 57 classic sonando cañeras. El eq responde mejor y no fatiga el oído, los medios sienan bien los pongas donde los pongas.

El único defecto es el clean, ya que me gustan los limpios brillantes y ahora suena algo oscuro, pero puedo usar el crunch orange para imitar un limpio brillante, aunque no es lo mismo.
Subir
Zambombaplayer
#989 por Zambombaplayer hace 2 semanas
https://youtu.be/Vcb_5pzcm8U

El JVM usado como ampli de acústica
Subir
dans
#990 por dans hace 2 semanas
#989

Leches, qué clarito suena...
Qué has usado, va directa la guitarra al ampli? Tiene previo?

No sé si se oye más la acústica recogida por la cámara que lo que suena a través del ampli.
Subir
Thorin
#991 por Thorin hace 2 semanas
#989 Madre...pues suena de escandalo!!


Salud!!
Subir
Zambombaplayer
#992 por Zambombaplayer hace 2 semanas
Son los altavoces, eminence deltalite 2512.

Comprados con la intención de parecerse al electrovoice evm12l como decían en foros guiris, pero son dos bichos muy diferentes.

Se oye más lo que sale por ampli.
Subir
Zambombaplayer
#993 por Zambombaplayer hace 2 semanas
Son los altavoces, eminence deltalite 2512.

Comprados con la intención de parecerse al electrovoice evm12l como decían en foros guiris, pero son dos bichos muy diferentes.

Se oye más lo que sale por ampli.

El eq del ampli está a tope de agudos, medios algo menos de la mitad, graves un poco más de la mitad, presencia y resonance a la mitad.

Con las a 6L6 el eq del previo de mi acústica va más plano que antes con las el34.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo