Comunidad Marshall JVM

Karlson
#889 por Karlson el 27/09/2020
Buenas, mi JVM en previo trae:
3xVLVE-00067 ECC83S JJ Low Microphony Red Logo (V1, V4, V5)
2xVLVE-00055 12AX7B/ECC83 Shuguang No Selection White logo (V2, V3)

y efectivamente, los OD1 y OD2 en naranja y rojo, se me antojan ruidosos...

pues he cambiado las dos valvulas VLVE-00055 Shuguang, por otras VLVE-00066 Low Microphony Red Logo
y paece que ha mejorado el tema , pero voy a intentar grabar algo por la salida emulated trasera (aunque no emule pantallas, ni I.R) para comparar...
Espero tener un rato y os cuento.
Subir
1
Cesarin1968
#890 por Cesarin1968 el 28/09/2020
En mi caso me cansé dela arenilla, del ruido de fondo, de los agudos ... de todo eso que se denostó y se denosta de este amp. Fué dejarlo en manos de Pedro Vecino, y... mano de santo, oiga! Ahora si que suena a un Marshall time trip.
Subir
1
Juan
#891 por Juan el 28/09/2020
Gracias por el apunte, Karlson. Si en esos canales hace algo más de ruido. Y es una pena porque hay buenos sonidos ahí que se acercan a la época máster de metallica y me interesan mucho. Has tenido que ajustar bias o simplemente te a servido con cambiar la pareja con logo blanco? Solo te ha desaparecido el ruido o también te ha cambiado el tono de esos canales como he oído en otros apuntes?
Subir
jaropda
#892 por jaropda el 28/09/2020
Pues la verdad tiene narices que haya que reajustar un Marshall JVM que vale una pasta,bien por Pedro Vecino que se gana sus eurillos,pero no me parece normal tener que andar retocándolo,bueno de hecho a Joe satriani se lo ajustaron en gain sin que tenga tanta compresión y ruido de fondo,de ahí nació su ampli signature Marshall JVM 100 JS
Subir
Cesarin1968
#893 por Cesarin1968 el 28/09/2020
#892 Ahora me gusta bastante mas qeu el Satriani. Y en algunos casos hasta parece un Friedman (lluvia de piedras en 3-2-1 ...) El caso es qeu ahora suena a lo que tiene que sonar (casi)
Subir
1
Karlson
#894 por Karlson el 28/09/2020
#890
suelo preguntarlo, ¿y sabes que le hizo al ampli?
Subir
Cesarin1968
#895 por Cesarin1968 el 28/09/2020
#894 Exactamente no. Cada maestrillo tiene su librillo, entiendo ... :) Podria compararlo con otro JVM que tengo de serie, pero es que estoy por otras labores ... El caso es que el CH1 suena a JTM Plexi , el 2 a 800, el 3 y 4 van de 800 cabreado a sonidos mas modernos y esta equilibrado el tema de los volumenes ... no le puso choque por que me dijo que no hacia falta, aún despues de sugerirselo.
Subir
Pedro Vecino
#896 por Pedro Vecino el 29/09/2020
Muchas gracias, César. Me alegro de que te vaya bien.

Lo problemático de este ampli, al menos desde mi punto de vista, radica básicamente en dos aspectos íntimamente asociados entre sí:
El salto de ganancia en los canales 3 y 4 entre el modo verde y el naranja es muy abrupto. La focalización del naranja también es extrema respecto al verde. El modo rojo se escapa de toda norma.
El segundo problema, que agrava lo anterior en los mismos canales, es la falta de transición en los controles de gain una vez situados en los modos naranja y rojo. En ajustes bajos tiende a sonar estrecho y delgado y a medida que se eleva tiende a inflarse de graves desmedidamente. En esas condiciones (manejando ganancia y profundidad a la vez con un solo control) es muy complicado encontrar el ajuste adecuado. Es siempre un compromiso entre ambas.
Aparte de esto también tiene muchísima compresión y bastante ruido con ajustes de gain elevados (canales 3 y 4 en modos naranja y rojo).
...
El nivel de ruido lo dicta el diseño. Se puede perder infinito tiempo buscando válvulas con el menor ruido pero respecto a las válvulas que trae, siempre que la primera 12AX7 se encuentre en buen estado y sin un nivel de ruido anormal hay muy poco que ganar.
Los ajustes de bias tampoco arreglan ninguno de estos problemas ya que no guardan relación con sus orígenes. El ampli suele venir bien ajustado. Si no perfecto (esto es relativo), siempre dentro de los márgenes aceptables.
Subir
5
Karlson
#897 por Karlson el 29/09/2020
Por lo que cuentas, una de las cosas es ajustar el control de gain para que sea mas usable, digamos en su recorrido,
Otra sería con respecto a la compresion, reducirla?
Evidentemente el ajuste de Bias no es es el problema aqui, dado que eso es de la seccion de potencia, y los problemas son en el previo.
Con respecto a las valvulas, pues bueno, hay gente que ha cambiado unas por otras y notan diferencia, es posible que algunas sean ruidosas y otras menos.

En la web de jcmforum existía un hilo con mogollon de mods, pero esta web esta caida actualmente...
Subir
Cesarin1968
#898 por Cesarin1968 el 30/09/2020
#896 De nada Pedro. Encuentro a faltar un control de send para el loop en cada uno de lo 4 canales. El volumen de cada canal, no el gain, el volumen dista de los otros canales y es un elemento uso alto para que engorde. Encuentro que varia mucho de un canal a otro y hace que tenga que tocar ese volumen, cosa que no quisiera. Entre modos (colores) dentro de cada canal todo ok.
Subir
Pedro Vecino
#899 por Pedro Vecino el 01/10/2020
El equilibrio perfecto de volúmenes entre canales no es algo que suele prever a la hora del diseño. Basta con que sean capaces de desarrollar volumen en relación a la potencia del amplificador ajustándose más altos los que menos volumen desarrollan y más bajos los que más. Elevándose estos últimos es perfectamente posible que los otros no lleguen al mismo nivel.
Sé a lo que te refieres (no suena igual con un ajuste de volumen de canal bajo que alto), pero para evitar problemas de desequilibrios entre canales ya con un volumen amplio conviene elevar el ajuste del master general para que todos los canales puedan desarrollar el volumen necesario sin limitaciones, lo cual suele conducir a bajar el volumen de los canales con más capacidad de amplificación.
El control de resonance ajustado con cuidado junto a la ecualización puede colaborar a recuperar en cierta manera el efecto de volumen de canal alto.
Subir
2
Cesarin1968
#900 por Cesarin1968 el 02/10/2020
#899 Gracias por la contestacion. Por suerte, lo uso como si fuese un monocanal y cuando quiero "limpio" uso el pedal de volumen antes del pre, a la antigua usanza. Afecta de hecho a la señal que le llega a procesador de efectos que suelo levarlo calentito de señal, pero bueno, era por la pijotada de tenerlos todos con la misma señal en el procesador por si quiero plexi, 800 o ya high gain cuando trasteo en el local ...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo