Comunidad Marshall DSL

tralari
#373 por tralari hace 5 dias
He estado leyendo que a mucha gente (sino a todos) los que tienen un dsl1 escuchan un pop al cambiar de canal cuando están las cuerdas sonando. También he comprobado que por activa y por pasiva y en diferentes medios Marshall ha confirmado que es algo inherente al amplificador y que es normal ya que este amplificador funciona así y no tiene ningún problema (por lo menos el modelo de 1watt).

En ese caso, podemos dar por confirmado que no se trata de un fallo "especial y aislado" en el ampli y que se trata de un comportamiento "esperado" en ese modelo ¿Verdad?

Por otro lado, no sé si este fallo se da tanto en combos como en cabezales DSL1....
Subir
mahoney
#374 por mahoney hace 5 dias
#373 Yo soy uno de los que lo tienen con ese fallo pero hay gente que no. En mi caso, lo compré b-stock y lo di por aceptable el fallo porque el ampli suena muy bien y no uso el footswitch de cambio de canal (que también lo hace con eso) y es para uso casero y tal..y me ahorré algunos sobre el precio de entonces.

Lo que no podría comprender es que nos hayan metido un gol, a mí me lo dijeron así tb desde Marshall, con el argumento de que el amplificador es así.. perdón, pero una mierda si Marshall pretende engañar a sus clientes asi.

Este ampli ha debido tener bastantes unidades con ese defecto y las han tenido que vender con ese argumento, pero no debemos tragarlo solo porque sea Marshall. Alguien se imagina quedándose con un ampli con un defecto así de cualquier otra marca? Abusan de su nombre..como Gibson y otros han hecho con el suyo..

Creo que pasa tanto en combo como cabezal y de ultra a Classic, no al revés. Aunque hay un truco para que no suene y es mutear las cuerdas al cambiar.
Subir
tralari
#375 por tralari hace 4 dias
#374 Te entiendo pero no tengo claro hasta que punto es normal en los modelos DSL. He estado mirando por internet un poco y es un error que ya surgía como mínimo a principio/mediados del 2018 con varios modelos DSL. Es cierto que en algunos casos hay gente que indica que no les ocurre, pero por lo que yo he podido leer son mas bien casos "aislados" y en algunas reediciones o modelos concretos como un JCM-DSL de 2009 en los que funciona bien (increíble, si...porque parece que lo normal es que el dichoso pop esté presente).

Por otra parte, después de un mínimo de dos años desde la primera información sobre este problema que he podido encontrar, los nuevos modelos de estos Marshall siguen a dia de hoy funcionando con el "Pop" al cambiar de canal aquí en España (y en cualquier otra parte del mundo claro)... por lo que, en mi humilde opinión, me cuesta pensar que el problema fuera en una remesa "defectuosa". Marshall hace ya bastante tiempo que es consciente de este problema y hoy en dia sigue existiendo... Demasiado tiempo ha pasado ya y muchas unidades vendidas posteriormente.

Marshall también ha indicado que funcionan así, pueden mentirnos para quitárselos de en medio, pero esque los siguen fabricando con este problema a dia de hoy... creo que han aceptado este funcionamiento en estos modelo (o en la mayoría de ellos) como algo normal.

No sé si se trata de una problema de control de calidad, lo que sé es que en la mayoría de los casos sigue ocurriendo, incluso con nuevas unidades, por lo que en mi opinión es algo con lo que hay que contar si se compra uno de estos pequeñines que suenan tan bien y asumir que es más complicado tener la suerte de que te toque uno sin este problema, por lo que, cambiarlo por otro, esperar a que te llegue el nuevo...para que te vuelva a ocurrir lo mismo, lo veo algo "molesto" y quizás innecesario...

Ah, en un comentario de Thomann sobre este ampli una persona dice que al principio le hacía el pop y luego paró y se le arregló solo...Quizás un técnico con experiencia en esto sepa arreglar este detalle. ¿Ocurre con cualquier footswitch verdad?¿O sólo con los Marshall?
Subir
Angus Schenker
#376 por Angus Schenker hace 4 dias


Aquí os dejo una versión de DIO para que veáis como suena el DSL1H 50 aniversario. Pantalla 1x12 con un altavoz WGS Retro 30, un overdrive de booster, un pedal eq y un poco de chorus y delay. La guitarra es una Godin Redline con una Dimarzio Super Distortion.

El ampli está a 0,1W, a volumen bajo de cuarto... A 1w y dándole volumen suena triple mejor, prácticamente como un JCM2000 de los grandes, y me lo creo porque leí en foros Marshall que el previo es exactamente igual y solo cambia obviamente la etapa de potencia.
Subir
Gus
#377 por Gus hace 4 dias
Alguien ha cambiado válvulas en un dsl1hr? Opiniones? Cuáles le sientan mejor? Tengo JJ y tungsol para previo y un rato de estos las montaré, pero para tener una idea de que os suena mejor. Y en la etapa?
Subir
Uncle Matt
#378 por Uncle Matt hace 4 dias
#377
En DSL 20 las tungsol no me gustaron... Hacen el ampli aun mas chillon

Van mejor tipo JJ o RFT que oscurecen un poco el ampli...

Es mi opinion... Que en esto hay quien dice que no afectan al sonido...
Subir
1
jaropda
#379 por jaropda hace 4 dias
#377 buenas ya puse por arriba mi experiencia con una válvula TAD 12BH7A STR ,para usarla en la etapa de potencia ,me suena mucho más abierta y más claridad y con cuerpo la que lleva de serie Marshall ecc83 12AU7 que la TAD y eso que ésta es una señora válvula ,mal no suena .
Lo mismo la pruebo en previo para que baje la alta ganancia que lleva el canal ultra.
Respecto al ruido pop que se oye,yo como lo uso a través de la salida emulada no me suena el ruido pop,creo recordar que si me lo hizo cuando lo probé con altavoz. Relé creo que si lleva éste dsl1 HR para el cambio de canal....
Respecto a válvulas: para previo JJ ó TAD las Tungsol son muy brillantes para éste ampli.
Subir
1
Angus Schenker
#380 por Angus Schenker hace 4 dias
Yo llevo tung sol en el previo además de una JJ MG para calmar un poco los agudos de la tung sol, pero por lo demás suena muy definida, es una gran válvula. Y opino al revés que vosotros, yo escucho al DSL1 bastante más grave.
Subir
1
jaropda
#381 por jaropda hace 4 dias
Angus, el cabezal que tienes tú no es igual al que tenemos en éste hilo ,el tuyo es un DSL1 50 aniversario made in England,y el nuestro es un DSL1 HR 2018 reissue made in Vietnam . El tuyo lleva 3 válvulas en previo y 2 en potencia y ganancia en canal Classic más un pulsador deep ,el nuestro lleva 2 en previo y 1 en potencia ,claramente suenan diferentes,el nuestro si un poco brillante pero me encanta lo bien que suenan sobre todo el canal Classic apretándole de la mitad hasta tres cuartos....
Subir
birringuer
#382 por birringuer hace 4 dias
jaropda escribió:
el tuyo es un DSL1 50 aniversario made in England,y el nuestro es un DSL1 HR 2018 reissue made in Vietnam


Buena comparación.
Subir
1
Angus Schenker
#383 por Angus Schenker hace 4 dias
#381 Ups, mea culpa jejeje
Subir
tralari
#384 por tralari hace 3 dias
He estado dudando entre pillarme un Greenback para el Marshall DSL1 o repetir con un V30 que ya conozco...

He visto varios videos y me gustan mucho mas los Greenbacks , en todos los videos percibí lo mismo pero en este en concreto que voy a añadir al final del post lo escucho muy claramente...al v30 lo noto con un sonido como mas "enlatado" que al Greenback (sin desmerecer, es mi percepción) quizás por eso esuche al Greenback algo mas definido en líneas generales...sin tener en cuenta la diferencia sonora general (el v30 tiene mas punch,agresividad... mucha frecuencia grave en quintas)

¿Qué opináis?

Por otro lado, un altavoz a 25watt debería de romper antes que uno de 60watt y por lo que he visto en videos y comentan, en este aso es así, además de que el volumen general suele ser menor, por lo que para casa con un DSL de 1 watt creo que en un principio sería mas recomendable un altavoz de 25watt que uno de 60watt si lo que quieres es crunchear y usarlo como overdrive a bajo volumen.

Celestion shootout! V30's VS. Greenbacks:
https://www.youtube.com/watch?v=YGHsDbezt0M
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo