Comunidad Line 6 POD HD

David Rodríguez Cantón
#1465 por David Rodríguez Cantón el 07/07/2017
Hola gente! encantado . Estaba intentado grabar con la Pod Hd500x directamente por usb como interfaz de audio, pero no sé por qué Cubase 8 me permite grabar, reconoce la guitarra y todo PERO NO SUENA NADA. los volumenes de la pod estan al max... no se si tendré bien configuracion el audio en el pc, pero los output del cubase tambien los tengo seleccionados con la pod y la verdad, estoy un poco perdido. puedo tocar, grabar... y no puedo escuchar ninguna de las dos cosas :( creo que esto quizas no pertenezca a este hilo pero soy nuevo y la verdad no tengo ni idea de donde deberia preguntar, así que si alguien me puede ayudar, se lo agradecería enormemente :)
Subir
Juan Luis
#1466 por Juan Luis el 07/07/2017
Hola David,

Seguramente tienes que configurar desde el Cubase las entradas de audio. Hay un tutorial en Youtube. Mirate este a ver si te ayuda. Hay alguno mas. Un saludo

https://m.youtube.com/watch?v=F-KevZGjnSA
Subir
Bunbury35
#1467 por Bunbury35 el 07/07/2017
#1465

Asegúrate de que te has bajado todos los drivers de la pedalera desde el Monkey y que como dice el compañero, tienes las salidas y entradas bien configuradas en Cubase

Saludos.
Subir
dgmonteavaro
#1468 por dgmonteavaro el 09/07/2017
Hola! ¿Habéis probado qué mejor resultado os ha dado para un sonido WAH WAH en condiciones? Mi idea es conseguir un Wah que se note como a Slash o Kirk Hammet, por poner el ejemplo más típico y conocido. No sé si cambiando su posición en la cadena de efectos puedo conseguir un UAU-UAUA en condiciones, pero se queda muy a medias los tonos que consigo.

gracias y saludos.
Subir
Esteban Alejandro Morales Flores
Hola gente espero que esten bien, les escribo para ver si me puede echar una manito. Hace un par de meses traté de vender mi Pod Hd 500, el cuál funcionaba a la perfección, encendía bien, ningún problema la verdad. El tema es que la persona que me lo iba a comprar trató de actualizarlo (en un foro leí que después de actualizarlo a través del pc, había que resetearlo con las teclas desde la misma pod) y estoy seguro que esta persona no lo hizo, ya que la pod quedó en un loop de reseteo y no me lo reconoce el Pc como para volver a formatearlo y tampoco se resetea con las teclas, desgraciadamente el pedal por el momento quedó inservible. No he podido hacer que vuelva a encender. Si alguno sabe de alguna forma, estaría sumamente agradecido para no tener que darlo por perdido. De ante mano muchas gracias.
Subir
weezer
#1470 por weezer el 18/07/2017
Hola, alguien sabe por casualidad si se puede sacar el sonido del looper por una salida? Resumiendo: quiero dar salida a la pedadera por dos amplificadores de 30w caja cerrada, y quiero que por el ouput L/mono salga el sonido de mi guitarra; por el ouput R/mono salga el sonido del looper!!
Archivos adjuntos:
IMG_9458.JPG
BBCode:
Subir
Marcos
#1471 por Marcos el 18/07/2017
Buenas tardes! Soy nuevo por aquí y quiero hacer una consulta después de haber buscado lo posible sin encontrar nada. Me gustaría saber si cualquier riff de guitarra o punteo puedo dejarlo grabado en algún banco de sonido, es decir, poner en un banco el nombre de la canción y tener preparado en el mismo una guitarra rítmica ya grabada o un punteo concreto. Se que se pueden grabar varias guitarras a la vez usando el looper pero no consigo dejarlo grabado en ningún banco para poder usarlo cuando quiera o si por ejemplo cambia la tonalidad de la canción de la estrofa al estribillo poder cambiar y tenerlo preparado.
A ver si alguien puede echarme un cable!! Un saludo y gracias
Subir
1
víctor m.
#1472 por víctor m. el 19/07/2017
#1471
Pues yo con el hd 400 solo he podido grabar en el loop y eso que planteas no lo he oído nunca. Si se puede hacer me interesaría mucho saber cómo :si:
Subir
Esteban Alejandro Morales Flores
Hola gente espero que esten bien, les escribo para ver si me pueden ayudar. Hace un par de meses traté de vender mi Pod Hd 500, el cuál funcionaba a la perfección, encendía bien, ningún problema la verdad. El tema es que la persona que me lo iba a comprar trató de actualizarlo (en un foro leí que después de actualizarlo a través del pc, había que resetearlo con las teclas desde la misma pod) y estoy seguro que esta persona no lo hizo, ya que la pod quedó en un loop de reseteo y no me lo reconoce el Pc como para volver a formatearlo y tampoco se resetea con las teclas, desgraciadamente el pedal por el momento quedó inservible. No he podido hacer que vuelva a encender. Si alguno sabe de alguna forma, estaría sumamente agradecido para no tener que darlo por perdido. De ante mano muchas gracias.
Subir
Marcos
#1474 por Marcos el 20/07/2017
#1472

Es que leyendo el manual, habla varias veces sobre la posibilidad de tener grabado el loop o lo entendí mal, sería de puta madre el poder tener pistas preparadas para poder lanzarlas en directo de esta manera pero claro no tengo idea de si se puede.
Subir
víctor m.
#1475 por víctor m. el 20/07/2017
#1474
Claro, el loop se puede grabar pero se queda almacenado ahí, no se puede cambiar a ningún preset. Con los sonidos eso si se puede hacer, si tienes un sonido en el banco 6c lo puedes pasar al banco que quieras, por ejemplo al 18c
Subir
Gustavo
#1476 por Gustavo el 26/07/2017
Que tal amigos tengo una duda y no se si se pueda realizar o si aqui lo han resuelto, la duda que tengo es sobre como copiar presets que he creado a otro que este vacio, tengo una pod hd400
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo