Pedal conmutador para 2 cabezales y 1 solo altavoz

phakkito
#25 por phakkito el 21/10/2020
acamm escribió:
Mi pregunta para los que ya usáis algún sistema de conmutación es: ¿dejáis los amplis de tubos sin carga? De acuerdo que cuando un ampli funciona bien, sin señal de entrada no hay salida, pero ¿y si se queda un jack de entrada en el suelo o se sintoniza accidentalmente una emisora de radio, o el móvil está demasiado cerca y el ampli pilla...?


por eso el sistema que he pasado.. deriva a masa la entrada.. por tanto no hay señal de ningun tipo.. y si la hay, algo pasa en el amplificador,tiene que estar mudo...

tambien las r de 220 hacen su trabajo respecto a hums de bias, o pops...


saludos.
Subir
acamm
#26 por acamm el 21/10/2020
#25 Sí, Se parece a lo que se me ocurrió a mí: el tuyo con un footswitch derivas y conmutas entradas a masa y controlas relés para las salidas simultáneamente, mientras que yo lo hago con dos palancas y, si no sigues el orden, no derivas las entradas antes de controlar las salidas de los amplis.
Pero me preguntaba: vale que tú lo usas en el taller y sabes cómo están los amplis que conectas, pero como no vayas revisando, no puedes asegurarte que algún ampli, conector, cable, lo que sea, no hace ruidos.
Las resistencias esas a las salidas me parecen muy buena idea, pues no tengo ni idea de qué transitorios aparecen durante la conmutación.
Subir
phakkito
#27 por phakkito el 21/10/2020
acamm escribió:
Pero me preguntaba: vale que tú lo usas en el taller y sabes cómo están los amplis que conectas, pero como no vayas revisando, no puedes asegurarte que algún ampli, conector, cable, lo que sea, no hace ruidos.
Las resistencias esas a las salidas me parecen muy buena idea, pues no tengo ni idea de qué transitorios aparecen durante la conmutación.



como que no?... lo primero será ver el estado del amplificador, si esta mal...revisarlo...

las resistencias es para no dejar sin carga, y los transitorios serán plocks o pops ocasionales.. y efectúan una amortiguación de los mismos. sencillo y eficaz.

Si un amplificador tiene ruidos tiene algún defecto y hay que revisarlo. Y si es para probar mas.. no vas a probar una guitarra con un ampli en mal estado. O un conector o un cable... si no miramos primero lo basico......estado de conexiones lo primero.

Te voy a poner un ejemplo.. .amplificadores con control midi para cambio de canales.... en algunos casos , por ejemplo mesaboogie, implementan un mute, por cierto, el propio mute mete ruido,, pero de asustarte...

ese mute, deriva a masa la señal de envío por el loop, se ha calculado mal el tiempo de carga de un condensador, y al ser inmediato mete un golpe seco muy muy desagradable...

En otros amplis... controlados por micro, se efectúa un mute antes del cambio de canal, se cambia de canal y por ultimo se desactiva mute... esto en milisegundos.. nunca mas de 5....

esto hace que la transición sea limpia y sin ruidos extraños...

lo mismo pasa con altavoces.. hay que mutear la entrada si o si, como no hay un retardo, las resistencias hacen ese trabajo de estar cargando los amplis sin señal, y si algo entra en esos milisegundos, absorber ese pico

si el amplificador con su input a masa, mete ruidos, hay que revisar loop, o que lo que le pasa.. dejarlo no lo veo conveniente...


saludetes.
Subir
O2O
#28 por O2O el 21/10/2020
phakkito escribió:
si el amplificador con su input a masa, mete ruidos, hay que revisar loop, o que lo que le pasa.. dejarlo no lo veo conveniente...


Hmmm cierto el loop. Le hice al circuito uno pasivo y no se me ha ocurrido mirar esos jacks nunca... El ampli no mete ruido en el altavoz, pero no puedo dejarlo sin carga aun no teniendo señal sin que el trafo se queje... Este fin de semana lo mismo me animo y vuelvo a mirarlo.
Subir
phakkito
#29 por phakkito el 21/10/2020
O2O escribió:
Hmmm cierto el loop. Le hice al circuito uno pasivo y no se me ha ocurrido mirar esos jacks nunca... El ampli no mete ruido en el altavoz, pero no puedo dejarlo sin carga aun no teniendo señal sin que el trafo se queje... Este fin de semana lo mismo me animo y vuelvo a mirarlo.



en tu caso, hay que ver si no conectado, mete ruidos, con un osciloscopio tiene que valer...


no es normal que un ampli sin conexion falle, lo logico es que tenga el altavoz conectado.

si tienes otras necesidades y no te es necesario un altavoz, por que quieras sacar el sonido de previo, montar una R de carga y revisar su estado cuando esta off el altavoz.

yo tuve varios jtm45 que metian ruido en el altavoz, con el standby en off....... incluso el propio transformador daba ese ruido de 100hz... con el standby encendido desaparecía.

El transformador de alimentacion metia ruido en filamentos, primario de alta, bias etc... con carga de encendido desaparecía.
Trafo de alimentación con mal diseño, inducciones internas etc... molesto, no demasiado, el ruido no llegaba a 200mv , en silencio se oia, pero en cuanto conectabas y bajas el pote de guitarra, silencio absoluto... y sonando de maravilla...

hay "cosas" que a veces pasan, el grado de molestia ya depende de nosotros y del manejo de la situación. Cambiar un trafo por eso, llegamos a la conclusión que no era necesario....


saludos
Subir
1
Rubiolus
#30 por Rubiolus el 21/10/2020
Que mala es la ignorancia :leyendo: :risa:

Me encanta que el post fluya aunque no tenga ni idea de lo que se habla
Subir
1
acamm
#31 por acamm el 21/10/2020
#27 Conozco el circuito de mutes de mesa y otros para los relés, ¡gracias!...y los efectos de no implementar algo para los pops de los relés de canal, je,je. Lo que no he visto, es el pico que se produciría a la salida del transformador sin altavoz, ni los efectos que éste pueda causar.
Sigo pensando que no es tan raro que con el tiempo un pote comienze a rascar y meta ruidos en una posición, que los jajcks de bucle no cierren bien, que pises el cable de la caja a la entrada de un ampli, que una válvula oscile, que pilles la emisora de turno (a mí me ha ocurrido bastante con la madera)...si resulta que el ampli en ese momento no está conectado a ninguna carga y el otro sonando, ni te enteras hasta que igual es tarde, no?
De ahí el motivo por el que propongo una resistencia de carga similar a la del altavoz en uno de los circuitos del conmutador 3PDT de salida sólo para el ampli de válvulas, cuando conmutas al marshall, el de válvulas queda conectado a la resistencia de carga, que es parecido a lo que el ampli espera encontrar. Si a eso le añades esas resistencias de 220 que propones, cojonudo, no?. No he visto relés 3pdt a 9V pero se podría hacer con un DPDT y un SPDT simultáneos.
Totalmente de acuerdo que el ampli no debería fallar y menos ante un cliente, pero estos lutieres tienen la mala costumbre de llenar los talleres de polvo y serrín, ja, ja.
#30 Lamento haber secuestrado el hilo, si dices qué es lo que no entiendes igual te podemos ayudar.
Salud
Subir
phakkito
#32 por phakkito el 21/10/2020
acamm escribió:
Lo que no he visto, es el pico que se produciría a la salida del transformador sin altavoz, ni los efectos que éste pueda causar.



lo que produce es un arco en las valvulas, en el propio transformador puede perforar el barniz y quemarte el trafo si... pero es de valvula basica.. una carga siempre conectada


.
acamm escribió:
Sigo pensando que no es tan raro que con el tiempo un pote comienze a rascar y meta ruidos en una posición, que los jajcks de bucle no cierren bien, que pises el cable de la caja a la entrada de un ampli, que una válvula oscile, que pilles la emisora de turno (a mí me ha ocurrido bastante con la madera)...si resulta que el ampli en ese momento no está conectado a ninguna carga y el otro sonando, ni te enteras hasta que igual es tarde, no?


veamos... salvo usos excepcionales, un ampli se conecta a un altavoz si o si...

como ejemplo el koch studio , tiene una salida directa, si no necesitas el altavoz, lleva un conmutador para meter una carga y sustituir el altavoz.

hombre.. yo , a nivel particular, si me es raro que intente conectar un ampli.. sin altavoz, lo encienda, y mueva los potes... no entra dentro de mi logica... primero conecto todo, compruebo que este correcto y enciendo... ....

y con la carga de 220ohms tienes suficiente para que la reflectancia no implique una subida de tension tan elevado. No veo la necesidad de conectar una carga similar a la impedancia del altavoz.. siempre y cuando cortes la entrada del input......

si el amplificador hace ruidos, mejor mirarlos, por que con o sin carga, la puedes liar....

yo tuve un jcm 800 que con un cable en mal estado, empezó a pegar pocks,, y al final se llevo por delante una valvula... estaba a volumen desde luego.

saludos
Subir
acamm
#33 por acamm el 21/10/2020
phakkito escribió:
y con la carga de 220ohms tienes suficiente para que la reflectancia no implique una subida de tension tan elevado. No veo la necesidad de conectar una carga similar a la impedancia del altavoz.. siempre y cuando cortes la entrada del input......
Ahí es donde quería llegar, gracias.
Subir
Rubiolus
#34 por Rubiolus el 22/10/2020
Bueno, pues ya entiendo mejor como va la cosa tras estudiar los esquemas que me va pasando Manolo....supongo que cuándo se termine el diseño, lo comparta.....al principio cuándo se habló del relé y con el esquema que se puso más arriba pues me quedé un poco turulato, porque no lo acababa de ver.....tras repasar el funcionamientpo del relé, que yo siempre lo he trabajado con contactores, ya veo como funciona la historia...
Se puede hacer en dos cajas o en una más grande, y por razones de espacio yo lo voy a meter en caja grande, y el 3DPDT será de palanca ya que no quiero tenerlo por el suelo....aun falta el diseño de la acometida de altavoces pero tengo un poco más claro como debería ser, aunque yo todavía no sea capaz de diseñarlo, pero una idea si tengo

Gracias a todos por haber montado un buen hilo
Subir
acamm
#35 por acamm el 24/10/2020
Hola,
Ayer probé el circuito del relé de Phakkito en la protoboard con un BC237 y un relé JW1FSN DC12V que tenía a mano y funcionó a la primera:
Alimentación a 9V
33mA en el colector
Apertura y cierre del relé limpios
No obstante, añadí un sunbber con un condensador de 100n entre los terminales de control de relé en el conmutador palanca porque al cerrar el circuito hacia 4 o 5 rebotes en la base del transistor.
Gracias por compartirlo.
Salud
Subir
1
Rubiolus
#36 por Rubiolus el 27/10/2020
Bueno, esto ya está en marcha...ya entiendo todo el circuito....todos los elementos necesarios pedidos....ya comentaré cuándo todo llegue al final si funciona correctamente....
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo