Montaje tubescreamer turbo distorsion y presencia.

jeldelaeugenia
#73 por jeldelaeugenia el 05/05/2019
He probado los dos electrolíticos, diodos y oamp.
Incluso sin señal en la entrada y poniendo solo el vivo en la salida se escucha.
Me va a tocar probar todos los condensadores.
El otro sin ninguna resistencia pull down no hace ruido
Subir
TonyGT-Ibiza
#74 por TonyGT-Ibiza el 05/05/2019
Es muy jodido lo que cuentas, solo puedes hacer una cosa: intenta averiguar en qué parte del circuito aparece ese chasquido, para eso puedes usar el mini osciloscopio o un seguidor de audio, básicamente se trata de, esquema en mano y de ir siguiendo del input hasta el ouput.
Subir
jeldelaeugenia
#75 por jeldelaeugenia el 05/05/2019
Termino de intercambiar todos los condensadores e igual, está claro que es una descarga.
Podría ser de una resistencia que no desvíe bien la descarga de algún condensador?
Subir
jeldelaeugenia
#76 por jeldelaeugenia el 05/05/2019
Solucionado, la resistencia que en el circuito aparece como Rb y como era normal la última en medir jeje.
El otro ya lo está disfrutando un compi del foro.
Por cierto Tony los RC4559p que me comentaste suenan geniales.

Gracias
Archivos adjuntos ( para descargar)
IMG_20190417_163540.jpg
Subir
TonyGT-Ibiza
#77 por TonyGT-Ibiza el 05/05/2019
joder tio que guapo te ha quedao eso!!!
Subir
jeldelaeugenia
#78 por jeldelaeugenia el 06/05/2019
#77
Gracias!
Subir
panchobecker
#79 por panchobecker el 02/06/2019
#6
Tío, espero aun recibas mensajes de este foro. Yo he iniciado un Tube screamer, solo que soy cabeza dura y no he entendido o no me explico como hacer la llave para elegir entre uno y otro, me podrás explicar en alguna chance que tengas? Por favor.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo