Modificación Marshall Mosfet

dazz
#97 por dazz el 16/07/2018
#96 El previo es clavao. Pero lo demás como el power amp cambia y seguramente colorea algo el sonido. De todas formas el efecto de cambiar esos condensadores debería ser similar en ambos, o eso creo.
Subir
dazz
#98 por dazz el 16/07/2018
ahora que me fijo, el power amp es igual en los dos, solo lo han dibujado diferente. Tienen el mismo altavoz?
Subir
dani
#99 por dani el 17/07/2018
#98 los he probado con el mismo altavoz los dos y suenan diferentes.
Tendrá algo que ver la salida de ohmnios?
Uno sale a 8 y el otro a 16
Subir
dazz
#100 por dazz el 17/07/2018
pues no creo. quizás el gabinete es distinto. ni idea, la verdad. algún mojo oculto hay por ahí :roll:
Subir
dani
#101 por dani el 18/07/2018
#100 los enchufe a otra pantalla externa para que la comparación fuese real.
Subir
dazz
#102 por dazz el 18/07/2018
#101 Pues ni idea tío. De todas formas supongo que sonarán similares y los mods tendrán efectos similares en el sonido. A ver si algún pro puede aportar algo de luz sobre el tema
Subir
dani
#103 por dani el 18/07/2018
#102 puede ser porque el Lead 12 tiene dos entradas una los y una high y el reverb 12 una única entrada?
Subir
dazz
#104 por dazz el 18/07/2018
#103 no creo
Subir
dani
#105 por dani el 18/07/2018
#104 puff, ni idea entonces. La reverb aunque este con el pote a 0 modificará el tono?
Es que ya no sé que podrá ser jjj
Subir
Alberto
#106 por Alberto el 19/07/2018
Compañeros, tengo una duda... Cuando el potenciómetro push pull está "desactivado" (que no le he tirado, vamos), ¿debería el ecualizador estar desactivado para ambos canales? Es que abrí el 3210 para echarle limpiacontactos y me di cuenta de que, incluso en el canal normal el ecualizador no me funciona a no ser que le tire al pote de la ganancia, pero no al abrirlo al poco de que me llegara no sé si es normal ese funcionamiento (por si la lié o algo a la hora de echarle limpiador).
Subir
dani
#107 por dani el 19/07/2018
#106 a mí sí activo el canal normal, la eq funciona.
Es raro eso que te pasa si.
Solo no es controlable la eq en el canal boost con el pote de gain metido.
Subir
Alberto
#108 por Alberto el 19/07/2018
#107 Pues esta tarde lo abro por si me está haciendo alguna cosa rara, o por si a lo mejor de echarle limpicontactos to trastear ambién a la parte del switch que lleva el potenciómetro ya no hace buen cierre del circuito cuando está en su posición normal. Gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo