Line 6 Helix

PAKOMUSIKA
#1417 por PAKOMUSIKA el 26/01/2018
Creo que a lo mejor no me he explicado bien, así que empiezo....
Conectado a mesa y usando pantalla autoamplificada y en estudio uso el pack completo , amplificador, cabinas ó IR.
La cosa es que me sigue sonando mejor esa misma configuración usando etapa y pantalla con V30 que sin el amplificador al completo y sin cabinas ó IR, no me preocupa ya que gustándome... pero me estrańa... y a lo mejor hay algún parámetro de configuración que he pasado por alto
Subir
JAR
#1418 por JAR el 26/01/2018
Yo preparo el preset con todo, por auriculares. Y dejo preparado en paralelo con A/B al ir o cab, un ecualizador. Enel local enchufo al return del ampli y juego de A a B en ese paralelo para ver donde me gusta, y en muchos preset lo dejo asi regulando el porcentaje de directo a ampli y pasado por ir.
Prueba a ver que tatl. Tambien a veces ecualizo hasta encontrarme a gusto
Subir
yodaferth
#1419 por yodaferth el 26/01/2018
#1417 Los amplis interactua la etapa de potencia con el transformador de salida y los altavoces, por eso los rack siempre sonaban diferente de los amplis normales.

A lo mejor viene por aquí lo que te pasa.
Subir
Salvatore Blackstar
#1420 por Salvatore Blackstar el 26/01/2018
Chavales, a ver si alguien puede echarme una mano. Resulta que mi portátil no reconoce mi Helix LT, por más vueltas que le he dado y que lo he intentado. Al enchufarle el USB, hace el ruidito y te enseña la pantalla de que le estás metiendo un device externo, pero luego, la aplicación Helix me dice siempre "Helix device is not connected". Mi portátil es antigüillo, pero no me da ningún tipo de problema para instalarle nada, y los USB funcionan perfectamente. La pedalera funciona porque la probé en el portátil de mi padre y la reconoció sin problema, así que es cosa del portátil. El de mi padre tiene Windows 10 y el mío, Windows 7. ¿Puede ser por el sistema operativo? ¿Qué solución creéis que puede haber que no sea pillarme un portátil nuevo?

¡Muchas gracias de antemano!
Subir
yodaferth
#1421 por yodaferth el 26/01/2018
#1420 ¿Que tal si pruebas a descargar los drivers primero?.

https://line6.com/software/index.html
Subir
Salvatore Blackstar
#1422 por Salvatore Blackstar el 26/01/2018
#1421 Los tengo, los tengo ;) Por eso no comprendo por qué no la reconoce.
Subir
yodaferth
#1423 por yodaferth el 26/01/2018
#1422 Mira de no enchufarla a un usb 3, y de todos modos mira el driver en la página que he enlazado, pone que lleva correcion de errores.

Y prueba con otro cable por si acaso.
Subir
Selvy
#1424 por Selvy el 27/01/2018
mi helix llevaba sin conectarla al editor de pc por lo menos 4 meses. En casa tenia su cable usb que hacia su funcion, lo detectaba, salia el sonido por los monitores etc etc...y la semana pasada, cuando me dio por abrir el editor, no me lo detectaba y estaba todo conectado y fuencionando. Cambio de cable, porque un forero me dijo que su cable de helix se rompio solo (2 veces), y efectivamente era el cable.
y funcionaba todo ehhh?, el pc lo detectaba, los monitires salia el audio etc etc pero el editor no veia cable alguno.
Subir
JAR
#1425 por JAR el 27/01/2018
Pregunta....
A ver si se puede hacer.... tengo un preset donde utilizo 4 snapshot, y me gustaria cambiar un parametro (por ejemplo el mix del reber) a todos los snapshot a la vez pero con un solo toque con el pie. De forma que si le doy, lo cambie atodo.
Si lo asigno a un boton aparte, tengo que darle en cada snapshot
Es posible?
Subir
phu1983
#1426 por phu1983 el 27/01/2018
Tony GT, la verdad es que sí que responde al volumen de la guitarra y al toque de la púa. Funciona y se siente como un ampli real. De eso no hay duda.
Subir
TonyGT-Ibiza
#1427 por TonyGT-Ibiza el 27/01/2018
Ya te digo que va a caer fijo, gracias, es lo que andaba buscando.
Subir
phu1983
#1428 por phu1983 el 27/01/2018
Yo hasta ahora sólo he podido probarlo por PA y no mucho porque he tenido molestias de espalda últimamente. Sin embargo, a pesar de que tengo que dedicarle más tiempo, las sensaciones son muy buenas. Suena a ampli. Eso sí, se hace raro no tener el empuje de un ampli, el sonido y el aire moviéndose detrás tuya. Supongo que me acostumbraré con el tiempo. También tengo que pillarle más el punto a la eq global, ya que me gustaría destacar más en la mezcla. El otro guitarra va con ampli y se oye mejor que yo... aún
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo