Dos amplis al mismo tiempo (Problema)

Justingx
#1 por Justingx el 07/08/2017
Buenas,

Estoy intentando utilizar dos amplificadores al mismo tiempo, para grabar las dos señales, mandar efectos en stereo, etc.

Los amplis son:

Fender deluxe reverb con atenuador Rivera
Epiphone Blues Custom con atenuador Koch

Cada amplificador funciona perfectamente si el otro no está dando señal. Incluso en bypass van bien. Pero al estar ambos encendidos, parece como si la señal de uno se colase en el otro (reverb, overdrive, etc). Se embarra el sonido.

He intentado duplicar la señal de la siguiente forma con una Eventide H9, Strymon Flint,... y siempre tengo ruidos.

¿Tenéis experiencia con esto? ¿Qué estoy haciendo mal? ¿Puede tener que ver con los atenuadores?

Gracias!
Subir
Xavier Martinez Oficial
#2 por Xavier Martinez el 07/08/2017
Claro. Bienvenido al mundo de los bucles de masa.

Nos pasa a todos los que usamos 2 amplis en stereo.
Subir
Justingx
#3 por Justingx el 07/08/2017
Buenas,

Tengo los dos amplis en la misma regleta. ¿Qué más tengo que hacer? ¿Una caja A y B resolvería el problema?

Saludos
Subir
J.C.
#4 por J.C. el 07/08/2017
Bucle de masa o problema de fase de la señal
Subir
Justingx
#5 por Justingx el 07/08/2017
Gracias por la información.
Los bucles de masa que yo había tenido siempre habían sido hums en baja frecuencia. Esto suena distinto, como una filtración entre los amplificadores.
¿Qué puedo hacer para resolverlo?
Subir
Superoverdrive5150
#6 por Superoverdrive5150 el 07/08/2017
Prueba a cambiar la fase de los altavoces. Del que quieras, invierte las conexiones +/- y escucha como suena
Subir
Justingx
#7 por Justingx el 07/08/2017
Gracias, ¿y cómo lo hago? ¿Te refieres a una vez introducidas las señales en la mesa o en el ampli?
Subir
Superoverdrive5150
#8 por Superoverdrive5150 el 07/08/2017
En las conexiones de los cables a las patillas de los altavoces si quedan a la vista.

Si no, puedes generar un pulso. La membrana del altavoz debe quedar a la vista. Necesitas un poco de cable y una pila de 9 v

Leete la entrada #5 del enlace. Explica como hacerlo.

https://www.hispasonic.com/foros/comprobar-polaridad-altavoces/478841
Subir
Justingx
#9 por Justingx el 07/08/2017
Muchas gracias, lo comprobaré.

¿Los dos deberían tener la misma polaridad? ¿Puedes explicarme por qué esto puede producir ruido?
Subir
Superoverdrive5150
#10 por Superoverdrive5150 el 07/08/2017
Lo que produce es mal sonido. Por una parte citas ruido y por otra mal sonido al conectar los dos a la vez. Pero suenan bien por separado.

Hay que ir comprobando cosas. Y lo màs facil es empezar por ahí. Los bucles de masa son màs complicados de aislar para saber donde se generan.

Prueba antes que nada, a separar ambas fuentes de sonido. Por ejemplo, monta una a cada lado de la batería. Ponte delante y escucha a ver que pasa. .

Ten paciencia
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo