Comunidad Marshall JVM

Kisko
#949 por Kisko el 21/11/2020
Buenas,
Saruman como dice Rafa para que el delay te suene más cercano tendrás que tener la perilla del wet en el loop de efectos más cerca del 10. Yo tengo un Boss DD7 y lo meto tanto por el loop como por la etapa y va bien... Siempre ajustando y toquicheando hasta dar con el sonido que quiero. Cierto es que si tienes la perilla del wet al 10 cuando desactivas el loop te sube es sonido... Eso ocurre con todos los loop de efectos... Pasas de meter toda la mezcla a no meter nada con la consiguiente variación de volumen. Una vez más es cuestión de ajustar niveles y buscar el punto donde cuando desactives el loop no se note esa diferencia de volumen. Si te sirve de referencia yo tengo la perilla del wet en el 9...ahí apenas tengo salto de volumen.
Saludos
Subir
1
Saruman
#950 por Saruman el 21/11/2020
Pues no había probado bajar solo un poco la perilla, ni se me ocurrió! Siempre he probado con grandes giros! Luego voy a probar a ver si consigo igualar los volúmenes :okis:

Gracias compi por la info!
Subir
Saruman
#951 por Saruman el 14/12/2020
Alguien usa una G System para controlar el JVM? Me estoy planteando quitar todos los pedales y la controladora y usar solo una G System para todo...supongo que por vía midi se podrá pero no se como se llevan estos cacharros, ¿alguien lo ha probado?

Gracias amigos!
Subir
Saruman
#952 por Saruman el 16/12/2020
Estoy probando la G System con el JVM y no suena nada bien, los efectos suenan muy bajos, las reverb y delays casi no se notan, lo estoy poniendo con el método de los 4 cables para poder usar los drives del JVM. Si lo pongo directo sin usar el loop en limpio suena a gloria pero claro, no puedo usar los drives, ¿sabéis que puede ser?

He probado subir volúmenes de todo y nada, si pongo la perilla del JVM en wet suena todo disperso y en dry no suena el g system...desesperado estoy!!!
Subir
Samelix
#953 por Samelix el 16/12/2020
Ponla en el otro bucle de efectos a ver qué tal..

Y si no, prueba a ponerla directamente en el bucle. Para usar sólo efectos post-saturaciones no tiene sentido usar el sistema de los cuatro cables.
Subir
1
Saruman
#954 por Saruman el 16/12/2020
En el otro bucle del JVM ni suena! Los 4 cables era por usar algún pedal exterior en los loop del G System, un TS9 y algo mas. También por separar modulaciones y eso. Hace mucho usaba una igual en un JCM 2000 DSL de 100 y con los 4 cables sonaba perfecto!

Esta tarde probaré a meterla directa por el loop con 3 cables a ver si suena bien, después os cuento a ver.

Gracias compi!
Subir
Samelix
#955 por Samelix el 16/12/2020
Si no suena es porque está averiado. Es un bucle en serie, el paso directo entre el previo y la etapa de potencia.

¿Has probado a pulsar el botón que hay junto al bucle que estás usando?
Subir
1
Saruman
#956 por Saruman el 16/12/2020
Si funciona porque he metido pedales sueltos por ambos bucles y funcionan perfectamente. No se si tendré algo mal configurado en el g system ya que todo lo demás funciona perfectamente!

La diferencia de meterlo directamente por el input y por el fx loop es abismal!
Subir
dans
#957 por dans el 16/12/2020
#956

No tendrá algún tipo de atenuación la pedalera? Algo que baje los dBs para que no rompa...
A veces son las cosas las cosas más tontas

Yo usé un Intelliflex en su día que controlaba junto a los demás parámetros del ampli con una fcb1010 y no me pasó lo que comentas, tengo el mismo ampli.
Subir
1
Saruman
#958 por Saruman el 16/12/2020
Acabo de probar de nuevo y no se que habré tocado en el G System que ahora funciona perfectamente por el FX loop!!! La perilla ahora si funciona! He entrado en el menú y vi algo de insert loop y creo que al activarlo se ha solucionado el problema! No he querido ni probar a quitarlo! Jejeje...

Que alivio macho, estaba ya desesperado! Ya que funciona lo próximo es intentar manejar el JVM desde el G System por midi, me da a mi que eso si va a ser una odisea!! Tengo que buscar un cable midi que no tengo...

Cuando lo pruebe os contaré y os volveré a dar la lata seguro!

Gracias como siempre por vuestra ayuda!
Subir
dans
#959 por dans el 16/12/2020
#958
Es es otra. Por eso me dejé de historias y volví rápido al zapateo de los pedales.
Creo que tengo más libertad al final de combinar cada sonido como me salga de los eggs.

Por cierto Saru, tienes la venta uno igual que el mío, no?
Subir
Samelix
#960 por Samelix el 16/12/2020
Saruman escribió:
lo próximo es intentar manejar el JVM desde el G System por midi, me da a mi que eso si va a ser una odisea


Es realmente fácil con ese ampli. Mírate el manual, es igual de sencillo que programar su pedalera.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo