♪ Comunidad Line6

#421 por So&So el 20/06/2014
#419 .- Revisa los cables de conexión; a veces una cosa insignificante puede ocasionar muchos problemas.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#422 por sentinel el 06/07/2014
HOLA. tengo una HD 500. soy usuaro de line6 desde hace mucho tiempo. He tenido la XT formato riñon, la XT live y la X3 live. pero ahora con la HD500 me doy cuenta que tiene mucha latencia al cambiar de un preset a otro. es brutal. hay un salto muy grande.Alguna solucion? gracias!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#423 por eligius1976 el 31/12/2014
Hola a todos!

Me apunto al post, me regalaron hace unos meses un pocket pod para tocar en casa con auriculares y estoy encatado con el rendimiento del aparato, el unico problema es que debora los paquetes de pila... Tengo un adaptador palmer de 9v que uso para un ditto looper pero no si se me serviria para el pod. Antes de probarlo, lanzo la pregunta porque no tengo muchos conocimientos de electronica...adjunto foto.

Gracias y un saludo
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
Subir
#424 por JotaEle el 20/02/2015
Lo mismo ya va un poco trade pero las especificaciones del adaptador del PocketPod son estas. Yo creo que si que vale.
Un saludo.
Archivos adjuntos:
IMG_20150220_102810.jpg
BBCode:
Subir
#425 por eligius1976 el 20/02/2015
Genial! Gracias Jotaele, sabiendo esto pararé la sangria del gasto en pilas pequeñitas de 1,5v...
Estoy encantado con el pocket pod, suena francamente bien para lo peke y barato que es.
Subir
#426 por JotaEle el 20/02/2015
De nada compañero. Buen aparato el PocketPod sin duda y se le puede sacar mucho partido.
Saludos.
Subir
#427 por lobelel el 28/02/2016
Hola....alguien tiene un vetta hd, y se le quedaron las pantallas en blanco? . Tampoco suena...vi en los foros que puede ser la pila que lleva dentro?
Un saludo y gracias de antemano
Subir
#428 por Mario_s71 el 03/03/2017
Hola, veo que este hilo lleva parado más de un año, pero no he encontrado otro acorde para exponer mi duda. Pues poseo un Line6 Pod XT Bean que apenas uso pero que me gustaría poder resetearlo, ya que me bajé el tutorial y segun como lo explica, no hay manera de poder volver a los presets de fábrica. ¿Alguno/a mas a tenido el mismo problema y lo ha podido solventar?

Saludos
Subir
#429 por Estarriaga el 06/04/2017
Hola, me presento en esta comunidad line6,
Llevo bastante por este foro y acabo de pillar de segunda mano un pocket pod
Ví por el foro de compra venta de pedales un pocket pod con una.modificacion, le habían puesto una pequeña pedalera externa con tres pulsadores para subir/Bajar presets y para manejar el tap tempo, alguien sabe como se hace esa modificacion? Puede hacerse a través del puerto mini USB?
Muchas gracias!!!
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo