Comunidad Jet City

javableak
#2113 por javableak el 03/01/2019
Hola amigos, quizas en breves me haga con un cabezal Jet City 100HDM. Pregunto si alguien tiene fotos del interior, para ver los componentes que monta y como van montados, diseño, etc (..soy un Tecnico Fetichista jejejej)

¿alguien tiene fotos de "sus tripas"?


1000 gracias.
Subir
VicAr
javableak
#2115 por javableak el 03/01/2019
#2114

Gracias, pero ya lo tengo (lo descargue hoy) me refiero a fotos internas, tipo de Pcb, marca de condensadores de señal, resistencias, etc.
Subir
VicAr
#2116 por VicAr el 03/01/2019
Mira esta página por si hay algo de lo que buscas:

https://www.facebook.com/pg/atze.kartoffelpuree/posts/
Subir
1
javableak
#2117 por javableak el 04/01/2019
#2116

Gracias, super interesante el trabajo de Ampwerk. Lo voy a tener muy en cuenta.
Subir
Jose Miguel
#2118 por Jose Miguel el 07/01/2019
Buenas muchachada, me uno al club con un 50H y la verdad es que estoy francamente sorprendido de lo bien que suena, tengo algunas dudas que no sé si se habrán planteado ya, y no se si se deben al posible desgaste que haya podido tener el Ampli por el uso de su dueño anterior o es que van así de serie, he usado el buscador sin éxito:

En el canal crunch en seguida me di cuenta que existía una especie de vibración al fondo, y tras mucho probar y afinar el oído, resulta que bajando el pote de la ganancia al “cero” y el Master subido al “uno” o al “dos” se escucha claramente la guitarra con distorsión, es como una doble pista que suena al mismo tiempo que el canal limpio a un volumen mucho menor, y distorsionado.

Curiosamente si hago el experimento al revés, en el canal sucio bajo el pote del previo al “cero” absoluto y mantengo el Master con algo de volumen, ocurre lo mismo pero se escucha la guitarra limpia !! De manera que si subo el previo tengo de nuevo como dos pistas, la principal que es lo que yo seteo en el Ampli y por debajo, a muy poco volumen, lo contrario, distorsión si es el canal limpio y viceversa.

De locos no ??

Después el “stand by” rasca un poco, esto será cosa del técnico.

En fin , principalmente es lo de los soniditos, no sé si puede venir por tema componentes chinos, o desgaste o yo que se, por si alguien tiene idea.

En cualquier caso, por e precio que me ha salido es un súper Ampli, me encanta en sonido que tiene, y va a ser carne de mods muy en breve.

Saludos !!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo