Comunidad Eleven Rack (Digidesign)

chinchi
#4657 por chinchi el 25/06/2019
Yo hace tiempo probé lo de usarlo como multiefectos, pero ni me acuerdo como lo hice. La verdad es que no me gustó, los efectos me parecieron pobres... no se...igual hice algo mal.
Pasé a usarlo con los 4 cables ya durante un tiempo.
Al final terminé por pillar una etapa XD
Subir
chapuzator
#4658 por chapuzator el 29/06/2019
Gracias chicos por las repuestas sobre la grabación de voz, he estado liado y no he podido ni entrar a verlas.

Un saludo y gracias de nuevo.
Subir
altoaragon
#4659 por altoaragon el 05/07/2019
Hola a todos!!

Llevaba con el Eleven Rack usándolo desde 2014 y muy contento (lo compré de seguda mano)....Lamentablemente hoy al encenderlo me he llevado una mala noticia y es que mi Eleven ha muerto.....Se queda colgado en la pantalla de inicio de Eleven Rack cargando hasta el infinito sin que ocurra nada.

He intentado todos los resets a fábrica que he visto por ahí pero nada de nada. No se si alguno habréis tenido algún problema similar y si lo habéis conseguido solucionar, pero tiene mala pinta.

Creo que la única solución pasa por llevarlo a servicio técnico, pero creo que no compensa gastar dinero....Que pena de verdad!!!
Subir
sillo
#4660 por sillo el 06/07/2019
Hola altoaragon

A mi me pasó algo parecido hace unas semanas, teniendo el 11R nuevo (comprado en Thomann en Abril). Lo envié a reparar haciendo uso de la garantía y lo único que le hicieron fue reinstalarle el firmware, no solo resetearlo. Para eso necesitas conectarlo por usb al ordenador y tener el archivo de firmaware correspondiente bajado de la web de AVID. No creo que sea muy complicado siguiendo las instrucciones. Así te ahorras llevarlo al SAT.

Espero te sirva de ayuda.
Subir
altoaragon
#4661 por altoaragon el 06/07/2019
#4660 Gracias, el problema que tengo es que el PC no reconoce la unidad al no llegar a arrancar..... Decir que he comprobado tensiones, y la fuente de alimentación funciona perfectamente llegando sus 12V a la main board y esta hace los pasa a 5V con un LDO, por esa parte todo parece OK. El micro es lo que está cascado :(
Subir
Guitarrilia
#4662 por Guitarrilia el 09/07/2019
Q tal!
Estoy expandiendo las funcionalidades del Eleven Rack, tratando de usar todas las entradas y salidas posibles para grabar en casa.
Muchas veces necesito grabar guitarras acústicas con dos micros, y el Eleven solo dispone de una entrada de micro.
El caso es que el otro día llegó a mis manos una especie de convertidor AD/DA que va por vía óptica y SPDIF.
Ayer lo conecté al Eleven por SPDIF y ahora tengo dos entradas más de micro/línea y otras dos salidas más, para monitores o lo que quiera.
Estuve grabando con Pro Tools y la calidad de sonido de los previos es muy buena. Además el aparato no es demasiado grande, así que creo que se va a quedar.

d979103ee2852175c627c8a4a3f5a-2442031.jpg
Subir
5
Diego Ernesto Carreño Peñas
Hola a todos. Yo tengo un eleven rack y tengo un problema con él que no sé si me podréis ayudar. Resulta que yo normalmente suelo tocar con el Eleven y uso unos auriculares para escucharme pero el caso es que cuando me conecto al amplificador por la salida de amplificador (output to amp), el sonido que sale por el ampli no es igual que el que yo escucho por los auriculares, es más agudo y estridente. El ampli que tengo es un Fender Blues Junior. ¿alguien sabe si esto se puede solucionar? ¿o es que no se puede usar el eleven con mi ampli?

Gracias.
Subir
fender
#4664 por fender el 10/08/2019
Tendras q ajustar los valores de volumen, no es igual el volumen de cascos q ouput, creo tienes q jugar un poco y ajustarlo tanto del elven como del ampli y es q lo meto diectamente a mesa y a etapa potencia. Y no tengo problemas pero tube q jugar con la ganaci y demas.
Archivos adjuntos ( para descargar)
15654674022448786203489289856869.jpg
15654674298693354298862424769321.jpg
Subir
Diego Ernesto Carreño Peñas
El tema del volumen no es problema. La mayor pega la tengo en que el sonido es diferente. Desde los cascos se escucha un sonido que está bien pero cuando le enchufo el ampli, el sonido que sale por el ampli es muy agudo y estridente, no es el mismo sonido que sale por los auriculares. Además el Fender Blues Junior no tiene FX Loop ni ninguna otra entrada para poder encufar el eleven que no sea por el input de la guitarra.
Subir
fender
#4666 por fender el 10/08/2019
Pues no queda otra q a mover los parametros hasta q te suene bien por ouput, pero cambiara el sonido en los cascos, son salidas diferentes
Subir
Diego Ernesto Carreño Peñas
El problema de modificar los parámetros en el eleven es que el sonido que se escucha por los cascos es el mismo que graba el ordenador y el mismo que se mandaría a una PA en caso de que quisiera usar el eleven directamente a linea con lo que si modifico un sonido me cargo el otro... me parece que al final no podré usar el Blues Junior con el eleven...
Subir
_Leo_
#4668 por _Leo_ el 11/08/2019
El problema puede ser en que el ampli fender esta diseñado para ofrecer un sonido en concreto formado por el tipo de caja o cabinet, el tipo de altavoz o cono así como el amplificador, ya sea a transistores o a valvulas. Todo junto colorea el sonido de tu guitarra de una forma carscterisrica, como ocurre un marshall, vox, mesa...

El eleven está diseñado para emular precisamente ese tipo de conos, cabinets, amplis,.....así que para que lo que oyes por los cascos se escuche igual en un ampli, deberás buscarte un ampli de rango completo.
En todo caso prueba a desconectsr desde el eleven todo el apartado de emuladores. Sólo usarías los efectos, lo que en un momento dado pierdes toda la potencia del rack.
Piensa que si desde el.eleven estas emulando un marshal o un mesa con unas características en concrero, estas cambian como consecuencia del tipo que ampli físico que usas. Te tocará darle vueltas al asunto, o directamente diseñar tus presets monitoreando desde el fender junior y no desde unos cascos hasta que des con el sonido que buscas.

Saludos!!
Subir
2
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo