Comunidad Eleven Rack (Digidesign)

chinchi
#3997 por chinchi el 28/01/2017
A ver peña... hay alguien que este usando una 2x12 con V30 y toque heavy?
Que presets usais? Es que pille una pantalla HB y los que uso normalmente con g12t75 no me gusta como suenan con v30.
Subir
Thorin
#3998 por Thorin el 02/02/2017
Bueno compañeros....pues voy a abandonar esta comunidad, ya que me he deshecho del 11R, y todo porque un día lleve mi ampli de válvulas al local....estaba harto de cargar con el previo y la etapa de aquí para allí......y de repente...estaba ahí el sonido buscado de nuevo....y decidí buscar un buen ampli de válvulas, y volver a lo viejuno :D

Así que pillé una buena oportunidad y me he hecho con un maravilloso Marshall JVM 410H....

Iba a poner por aquí, que ponía a la venta mi equipo....pero no me dio tiempo....lo vendí en menos de 24 horas...

Bueno, ha sido un placer estar por aquí con vosotros, nos seguimos viendo por el foro....


Salud!!
Subir
2
ajblmusic
#3999 por ajblmusic el 03/02/2017
SE ME HA ROTO ? EL ELEVEN RACK EDITOR :ordenador: :shock:

Hola ...me uno a esta comunidad con mi nuevo 11r . He leído la mayor parte de vuestros posts , así como los de otras comunidades de otros equipos parecidos ( en precio) y me decidí por este porque después de escuchar como suena y las habilidades que tiene , creo que es mejor que los otros ( sobre todo como se le puede hacer sonar ....)
El caso es que después de un par de semanas sin problemas de ningún tipo , flipando con el cacharro , cargando presetes de otros y dándole a los botones , ayer al abrir el editor ( W 10) se cargó el programa , pero fallídamente : Se abre la ventana en blanco , carga parámetros y los rig ,y se va a la barra de herramientas apareciendo el símbolo del editor y no quedando la pantalla del editor activa como ocurría normalmente . Si pincho en la barra el editor para activar la pantalla no sale nada , y si paso por encima del icono del editor el puntero , sale la pantalla en miniatura , pero en blanco , y haga lo que haga no consigo que se active la pantalla de editor ..... ni en blanco ni en color.....(esto no me pasa con otros cacharros y sus programas conectados a un usb...)
He probado : a reparar la instalación del editor , a desinstalar esta aplicación y volver a instalarla , y nada .....
El eleven está conectado correctamente , y sale en el control panel con sus parámetros ....por tanto el driver (descargado hace unos días ) funciona ???
A alguien se le ocurre alguna solución ? ....
Gracias.....
Subir
uge02
#4000 por uge02 el 03/02/2017
Borra el contenido de la carpeta Eleven Rack Editor. Esta en usuarios/AppData/Roaming/Avid. Luego abres otra vez el Editor haber si así tienes suerte y te funciona.
Subir
1
Jekill Torres
#4001 por Jekill Torres el 04/02/2017
copio y pego el comentario del compañero chubaka, ami me paso lo mismo con el editor y esta fue la solucion.

" cuando lo tienes abierto pero no lo ves te vas al icono que tienes activo en la barra de tareas osea margen inferior de la pantalla, te pones encima del icono ybte saldra un menu, en el tiene k haber una opcion que sea "mover" pinchas en el y con los cursores del teclado osea las cuatro flechas desplazas la ventana hasta k aparezca."
Subir
1
ajblmusic
#4002 por ajblmusic el 04/02/2017
gracias chicos 4001 y 4000 ....ayer no pude mirar
...pero ahora mismo lo hago y pruebo vuestras opciones para solucionarlo..... :ordenador:.....................................................edito : Arreglado !!!!! .... he probado primero lo menos traumático
para mi que era lo de mover , y ha funcionado !!! ....,
muchas gracias a los dos por vuestra gran ayuda.....
Subir
1
PiterFdez
#4003 por PiterFdez el 05/02/2017
ajblmusic escribió:
#4002 por ajblmusic hace 1 dia
gracias chicos 4001 y 4000 ....ayer no pude mirar
...pero ahora mismo lo hago y pruebo vuestras opciones para solucionarlo..... .....................................................edito : Arreglado !!!!! .... he probado primero lo menos traumático
para mi que era lo de mover , y ha funcionado !!! ....,
muchas gracias a los dos por vuestra gran ayuda.....


A mí me pasó hace ya un tiempo lo mismo, abría el editor del 11R y no me aparecía la ventana. Pues bien, en la barra del escritorio en el margen derecho del todo justo al lado de la hora, hay un pequeño rectángulo que si pones el puntero sobre él, te pone, mostrar escritorio. Pulsa ahí y debería aparecer la ventana del 11R Editor.
Subir
PiterFdez
#4004 por PiterFdez el 05/02/2017
Compañeros, en el caso de pillar 2 Boss FV-500-L (uno para pedal de Volumen y el otro para Expresión) con el Eleven Rack.

¿Debería conectar los pedales con cables stereo por la salida de Exp. del pedal a la VoodooLab Ground Control Pro?

11579589_800.jpg
Subir
Guitarrilia
#4005 por Guitarrilia el 05/02/2017
#4004 Yes!
Subir
PiterFdez
#4006 por PiterFdez el 06/02/2017
Hay tipos de Boss FV500 el de baja impedancia FV500-L y el de alta impedancia FV500-H.

¿Cual es el que debería pillar?
Subir
josh_guitarreiru
#4007 por josh_guitarreiru el 14/02/2017
Aquí os dejo una cover del solo de Trippin' On A Hole In A Paper Heart de Stone Temple Pilots que grabé ayer con el Eleven Rack.

Use mi Fame Forum Custom con split coil (últimamente me estoy enganchando al sonido de pasti simple) directamente conectada al 11R. El preset mas simple no podria ser; ampli soldano crunch con niveles altos de gain y un poco de reverb studio. :guitarrista:


Subir
javichu_19
#4008 por javichu_19 el 14/02/2017
#4007 buen sonido! Yo tambien ando enganchando a las single ultimamente...debe ser la edad...

Aprovecho para hacerte una consulta ¿como tienes colgado el eleven debajo de la mesa? Hace tiempo que queria hacerlo y no termimaba de decidirme como...

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo