Comunidad Electro Harmonix

Berti
#385 por Berti el 27/11/2018
Habéis visto esta mod? https://www.jhspedals.com/products/mod-shop/ehx-triangle-muff-illuminati-mod/

A ver si salen pruebas ya... Me hace gracia leer lo de la calidad de las impresiones gráficas en los pedales EHX de las últimas hornadas.
Subir
Javier G.
#386 por Javier G. el 27/11/2018
#385 45$ :roll: mas barato que el original
Subir
Berti
#387 por Berti el 27/11/2018
#386 los $45 es lo que te cobran por la modificación si pones tú el original, si lo compras ya con la modificación son $135
Subir
Rivertronic
#388 por Rivertronic el 27/11/2018
Buenas

Nosotros tenemos una versión muy "Typical Spanish" de este pedal:

http://rivertronic.com/proyectos/big-muff-pi-clone.html

Hicimos una mod particular en el circuito de control de tono q quedó bastante chula.

Saludos
Subir
1
oihu
#389 por oihu el 30/11/2018
Subir
victron 2112
#390 por victron 2112 el 01/12/2018
Los tres tienen muy buena pinta!!!!!
Subir
David Trigili
#391 por David Trigili el 01/12/2018
Pintaza ese muff.
Subir
calardelasanta
#392 por calardelasanta el 05/02/2019
Magnífica noticia.. Electro-Harmonix Oceans 11 Reverb....¿Ganador?...... y por buscarle un compañero...una magnífica combinación la que hacen juntos...según mi criterio:

Electro Harmonix Oceans 11 Reverb
Electro Harmonix Triangle Big Muff Fuzz

https://www.ehx.com/products/oceans-11

Saludos para Tod@s
Subir
1
Superoverdrive5150
#393 por Superoverdrive5150 el 05/02/2019
La bomba como suena la Ocean's 11 Reverb....
Subir
GoatSaveTheQueen
#394 por GoatSaveTheQueen el 05/02/2019
Hola! tengo una dudilla a ver si alguno de vosotros me la puede solucionar:

Recientemente me compre una Fuente Fame DCT-200 (La que venden en Music Store barata y con salidas aisladas) junto con un EHX Oceans 11 el caso es que al conectarla a la pedalera que me he hecho funciona todo correctamente a excepcion del EHX Oceans 11 y un EHX Green muff. El Oceans 11 se enciende pero el led se queda parpadeando y produce un ruido, además que por algún motivo no se apaga al accionar el switch, se vuelve a encender, por otro lado el Green Muff se enciende el led correctamente pero no realiza el efecto, simplemente se enciende y "corta" la señal de audio. estuve mirando y en un principio todo esta correcto (Polaridad, Miliamperios y Voltios) asi que no se muy bien que es lo que puede pasar, he probado tambien a utilizar la fuente de alimentacion que viene con el Oceans 11 (Clásica fuente de 9v) con un cable que divida la corriente para conectarla tambien al Green muff y funciona todo correctamente así que supongo que tiene que ser algo de la fuente que no llego muy bien a comprender.

Si sabeis alguna solución posible os lo agradecería mucho porque ya estoy que me tiro de los pelos jajajaja

Un saludo!
Subir
victron 2112
#395 por victron 2112 el 05/02/2019
Me parece q son los voltios,q en las fuentes y pedales de ehx son de 9,6 voltios y según q fuentes y cuántas salidas uses..osea cuantos ma,s estés usando en total te de problemas de que no alimenta bien al pedal y enciende pero no funciona bien o cómo me pasa a mí con el germanio four que lo deja funcionar pero suena fatal..puede ir por ahí la cosa...saludos..
Subir
GoatSaveTheQueen
#396 por GoatSaveTheQueen el 05/02/2019
#395 En un principio pensé que era eso pero me dijeron en una tienda de electrónica de mi ciudad que por eso no hay problema puesto que con 9v tiran perfectamente, así que no se muy bien, de todos modos me acercaré alguno de estos días a la tienda con la pedalera a ver que me pueden decir.

Tambien probare a enchufar solo los EHX a la fuente a ver si es como me dices por cantidad de pedales
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo