Ajuste de Bias, Teoria y practica

sur
#673 por sur el 15/06/2019
Gracias TonyGT, revisare los fusibles. Muchas gracias!!!
Subir
1
sur
#674 por sur el 15/06/2019
TonyGT, baje tu disco, IMPRESIONANTE TRABAJO!! desde Argentina te ganaste un Fan!!! FELICITACIONES!!!!
Subir
1
TonyGT-Ibiza
#675 por TonyGT-Ibiza el 15/06/2019
Muchisimas gracias tío, grande!

Pues tío, cuando hay un problema de algún corto o algún exceso de consumo, hay gente que ponen fusibles de mayor valor o un puente y en muchos casos sigue funcionando y al final la avería termina siendo muchísimo más grave como un trafo quemado
Subir
phakkito
#676 por phakkito el 17/06/2019
#671

Hola compañero, la explicacion es la siguiente, al estar hinchados han perdido electrolitico, como su fabricacion suele estar realizada en formato espiral, cuando pierden electrolitico, su inductancia parasita se eleva enormemente, y en si los picos de alterna del rectificador hacen que estas "bobinas", parasitas, se sobrecalienten, te pasaria lo mismo incluso con el transformador de salida. Un sobrecalentamiento progresivo.

si hay electroliticos hinchados, cambiarlos si o si, si se quieren comprobar, lo mejor es mirar el factor de rizado con un osciloscopio y que este dentro de los parametros, esto par los condensadores c1-c2... que son los primeros, los que van despues del filtro, ya sea por choque, resistencia, el factor de rizado es practicamente 0. Milivoltios como mucho.


saludos
Subir
sur
#677 por sur el 17/06/2019
Gracias Phakkito, ya que estas, te pregunto : técnicamente se puede reemplazar los electrolíticos de filtrado por capacitores de polipropileno? suponiendo que haya espacio y billetera. Gracias por tu tiempo
Subir
phakkito
#678 por phakkito el 17/06/2019
#677

Para?,, no es un ampli HIFI.. unos buenos electroliticos de sprague,o Note caps, si quieres van bien.. Auricaps tenian hasta 20uf solo, Mundorf creo que anda por ahi..
y como bien dices,, su tamaño es estratosferico.. gigantescos...

Esos dejalos para aplicaciones HIFI y de paso de señal,, para una fuente un buen electrolitico y listo..

saludos.
Subir
sur
#679 por sur hace 3 semanas
Hola Phakkito, como estas, ante todo muchas gracias por tu dedicación, tengo una consulta: puede ser que el stand by me perjudique la válvula rectificadora? Me duran 4 o 5 meses, la 1ra fue una jj que se que fallan, después compre una NOS ZAERIX england tremenda como suena, pero empezó a petardear, será el stand by? Gracias!!!
Subir
phakkito
#680 por phakkito hace 3 semanas
hola de nuevo.. no se de que modelo se trata, pero es habitual que las rectificadoras casquen si si usa mucho el encendido apagado, mas si el circuito ha drenado la tension de los condensadores, el pico de carga es muy elevado en el arranque ( los vox ac30 no llevan standby, ni falta que los hace)... una solucion es meter unos diodos previos a la rectificacion. asi evitas arcos y cargas excesivas..

un saludo
Subir
sur
#681 por sur hace 3 semanas
GRACIAS PHAKKITO! El ampli en cuestión es un B-52 AT100 triple rectifier americano (hermano menor del triple rectifier Mesa/boogie) está diseñado por Bruce Egnater y es todo valvular (5 válvulas en el pre, 1 en el loop, 1 en la reverb, 1 gz34 rectificadora y 4 6l6gc potencia) y es un cañón lo que suena, reemplace los 2 capacitores de filtrado de 220uf por unos Mundorf, ganó mucha definición, calidez y profundidad. GRACIAS por tu tiempo!
Subir
phakkito
#682 por phakkito hace 3 semanas
hola de nuevo sur.
veamos con una carga de 100uf reales en los condensadores de filtrado, tal como te comente, el pico de carga es excesivo.....
lo maximo para gz34 son 60uf...... asi que el fallo esta ahi.. algunas veces los fallos de diseño son intencionados pero tienes ese handicap.
un sonido diferente.

un saludo
Subir
sadova
#683 por sadova hace 3 semanas
Voy a exponer un problema que tengo con mi Fender Supersonic 60w, ya Tony Gt Ibiza me dió algún consejo, pero no logro solucionarlo, Intentaré en breve hacer un video porque viendo el problema es mas fácil entenderlo que explicarlo.

Avería intermitente, las que mas me fastidian.
cuando estoy tocando hay veces se va el sonido, no del todo , pero digamos que mas de un 80 por ciento del volumen. o el 90%
Cosas curiosas: si tocas las partes metálicas del ampli, suena igual que cuando le das un golpe a una válvula que tiene microfonía.
el problema es del previo, pues si conecto la guitarra por el return de efectos suena perfectamente.
he cambiado las valvulas del previo y creo que no es el problema,
con un golpe en seco se va el problema
y la mas curiosa de todo, si cojo un conector de jack y lo itroduzco por el return de efecto y lo quito, el ampli vuelve a sonar bien.-

me da que puede ser una soldadura fria, pero en donde????
Subir
sur
#684 por sur hace 3 semanas
Perfecto, entonces dejaría el standby siempre en ON y evitaría que sufra la rectificadora. GRACIAS TOTALES!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo