Ajuste de Bias, Teoria y practica

phakkito
#685 por phakkito hace 3 semanas
sadova escribió:
y la mas curiosa de todo, si cojo un conector de jack y lo itroduzco por el return de efecto y lo quito, el ampli vuelve a sonar bien.-



ya tienes una pista...

por cierto abrir otros hilos.., me mandais privado y os contesto en ese hilo. asi no desvirtuamos por donde va este....

un saludo.
Subir
1
sur
#686 por sur hace 3 semanas
Bien Phakkito, entonces como decía antes, si dejo siempre el standby en ON, la rectificadora no sufriría, cierto? 1 más, teniendo en cuenta la cantidad de válvulas de mi amplificador, puedo reemplazar la GZ34 por una 5V4G (el ampli tiene espacio para la medida física) o volaría esa válvula porque estaría forzando más corriente de lo que soporta? GRACIAS!!!
Subir
TonyGT-Ibiza
#687 por TonyGT-Ibiza hace 3 semanas
#683 vaya, ahora has dado mucha más información, pues si es una soldadura, mala hay mucho donde mirar.

Si hay dos o tres dobles triodos, ya te puedes imaginar. Un seguidor de audio te puede ayudar, lo malo es que si suena cuando quiere es más difícil.

Es como cuando el electricista que no es muy experimentado va a una avería que salta el diferencial cuando Le da la gana.
Subir
phakkito
#688 por phakkito hace 3 semanas
#686

como te he comentado, el problema es la carga hacia los condensadores, que son el total 100uf... no es una cuestion de corriente en si, es que las rectificadoras son muy fragiles a las corrientes de pico...y cargar esos bicho puede darte problemas.. por ejemplo el dual rectifier, usa dos valvulas en paralelo, para evitar este problema...

saludos
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo