Ruído de masa, creo

Solucionado
Pipo
#1 por Pipo el 14/12/2022
Hola a todos. A ver si me podeis ayudar. Todas las guitarras que tengo, al subir mucho el gain hacen un ruído-zumbido que desaparece al poner la mano en las cuerdas. Esto es, según creo, lo que llamamos ruído de masa. Me he comprado una guitarra de segunda mano que hace un zumbido exagerado y que no se mitiga lo más mínimo al poner la mano en las cuerdas. Tampoco al tocar el puente. Disminuye al tocar las perillas y los bornes exteriores de las pastillas, no así con los otros bornes. Por supuesto, he hecho todas las pruebas de cambio de guitarra, ampli, cable, enchufe, habitación, etc. Como leí que a alguno se le quitaba tocando las cuerdas descalzo, también probé y nada.
La guitarra es una Schecter sgr S-1. Era hasta hace poco, la gama más baja de Schecter. Aún así costaba nueva 260 euros. Es tipo SG. Tiene dos humbuckers, selector de 3 posiciones y un botón de tono y otro de volumen compartidos por las dos pastillas.
Abrí la parte de atrás (foto 1). Desde ahí se accede a los potenciómetros, selector y toma de jack. Solo he visto un agujero que trae los cables desde las pastillas. Todo parece estar en su sitio menos un cable suelto, tapada la punta con cinta aislante mal puesta, lo que parece obra del anterior dueño. Como no entiendo, puse cinta tapando bien, a ver, pero nada. Si con ese cable toco la toma de jack o las patas de los potenciómetros, el ruído desaparece pero también el sonido de las cuerdas. Si toco el cuerpo de los potenciómetros o cualquier otra cosa no hace nada. Si meto el cable por el agujero que va a las pastillas, el sonido disminuye. Pero el cable no parece tener longitud para venir de ahi. Se me ocurrió poner el cable en contacto con las cuerdas (foto 2) y el ruído casi desaparece y queda como en el resto de guitarras.
¿Qué coño hago con el cable?
Archivos adjuntos ( para descargar)
Suelto.jfif
A cuerda.jfif
Subir
Solución elegida por el creador del hilo (Pipo)
luishouse
#8 por luishouse el 14/12/2022
Ese cable que llega al jack debe ser apantallado, con hilo interno, es decir, dos cables, si solo llegara uno la guitarra no sonaría, ni ruido ni nada.

Ese cable que tienes suelto tiene toda la pinta de ser la masa que va al puente, ahora no llega, pero en su día seguramente sí, y algún iluminado lo cortaría ves a saber por qué. Yo le haría un empalme bien hecho, (con soldadura y termoretráctil), y lo llevaría a su sitio, si se arregla el problema ya lo tienes.

Por otro lado, no hagas todo lo que dicen por internet, tocar descalzo para evitar ruidos de masa es arriesgado, te conviertes tú en la masa, y si hay una fuga en el ampli ya sabes a donde irá, no? peligroso.
2
OFERTASVer todas
  • -21%
    Harley Benton Fusion-T HH Roasted FBB
    298 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Harley Benton TE-52 NA Vintage Series
    169 €
    Ver oferta
soloneff
#2 por soloneff el 14/12/2022
Tiene pinta que es el cable de masa que tiene que ir unido al puente.

Edito: en la foto veo que solo un cable va al jack, prueba si es el de masa del jack.
Subir
Pipo
#3 por Pipo el 14/12/2022
No acabé de mirar del todo bien pero creo que ese cable no tiene posibilidad de llegar al puente. Al jack solo va un cable, no sé si tienen que ir más. ¿Cómo compruebo si es el de masa del jack?
Subir
soloneff
#4 por soloneff el 14/12/2022
#3 Al jack tienen que ir dos, de hecho creo que en la segunda foto se ve una soldadura que no tiene cable.
Subir
Pipo
#5 por Pipo el 14/12/2022
Pues entonces es eso. Entonces tengo que tocar con el cable en un sitio donde se cancele el ruido pero suenen las cuerdas. Ese sería el sitio y lo sueldo ahí, no?
Subir
soloneff
#6 por soloneff el 14/12/2022
Los cables del jack van soldados de esta manera (ground = tierra ) :)

Hay mucha información y diagramas en Google ;)
Archivos adjuntos ( para descargar)
origin.png
Subir
Malapersona
#7 por Malapersona el 14/12/2022
La teoría en cualquier circuito eléctrico es que todas las masas y partes metálicas estén unidas (por cable o de otra manera). En una guitarra, las cuerdas, el puente, los muelles de la estrato, la chapa de los potenciómetros y de los switch tienen que ir a masa. Si no es así, puede llegar a sonar pero te arriesgas a ruidos.
Subir
luishouse
#8 por luishouse el 14/12/2022
Ese cable que llega al jack debe ser apantallado, con hilo interno, es decir, dos cables, si solo llegara uno la guitarra no sonaría, ni ruido ni nada.

Ese cable que tienes suelto tiene toda la pinta de ser la masa que va al puente, ahora no llega, pero en su día seguramente sí, y algún iluminado lo cortaría ves a saber por qué. Yo le haría un empalme bien hecho, (con soldadura y termoretráctil), y lo llevaría a su sitio, si se arregla el problema ya lo tienes.

Por otro lado, no hagas todo lo que dicen por internet, tocar descalzo para evitar ruidos de masa es arriesgado, te conviertes tú en la masa, y si hay una fuga en el ampli ya sabes a donde irá, no? peligroso.
Subir
2
Pipo
#9 por Pipo el 14/12/2022
En primer lugar gracias a todos. A ver si saco tiempo esta tarde y hago pruebas. Ahora, se supone que estoy trabajando (y algo voy haciendo).
Subir
Pipo
#10 por Pipo el 14/12/2022
El vendedor (por wallapop) me dijo que había que cambiar un potenciómetro porque entregaba o todo el tono o nada de tono. Dijo que había abierto por detrás para ver si veía algo pero que no entendía. También "ajustó" el alma porque dijo que eso sí que sabía. Me llegó con el alma muy convexa y la tuve que ajustar yo. También hay que decir que me la dejó muy barata. De todos modos el potenciómetro dándole varias veces para alante y para atrás se ha puesto casi bien por lo que debe estar sucio. Además es una guitarra que no pide bajar el tono con lo que vale con dejarlo al máximo.
Tengo pendiente hacer un pedido a una tienda que he ido retrasando por si me hiciera falta comprar un potenciómetro.
¿Puedo descartar que el ruido tenga que ver con el potenciómetro y, por lo tanto, hacer el pedido?
Subir
Pipo
#11 por Pipo el 15/12/2022
Solucionado. Voy a explicar el proceso para que sirva de ayuda a otros como yo. Primero quité la tapa de mi Sg para ver cómo llegaba el cable a la toma de jack. Como me dijo el compañero llega un cable que se bifurca en 2 a medio centímetro de la toma. Miré la Schecter y era igual por lo que descarté que fuera de aquí. Miré bien la cavidad de la electrónica con una linterna y descubrí un agujerito del tamaño justo de un cable. La dirección del agujero iba hacia una de las dos bases del puente (las que llevan los tornillos de ajuste). Desmonté el puente, saqué la base y efectivamente, ahí llegaba el canal que se abría por el agujero. Metí el cable, lo trabé con la base para que quedara tocando el metal, monté el puente "et voilá".
Muchas gracias a todos de nuevo por vuestra ayuda.
Subir
Nuevo post

Regístrate o para poder postear en este hilo