Necesito ayuda con Marshall Bluesbreaker/JTM45

morqui
#49 por morqui el 25/01/2018
Hola mk741:
Gracias por aportar. Me temo que la rectificadora también la he probado. En orígen lleva JJ. Me gasté 40€ en una Mullard (que, por cierto, se le movía un poco la base) y nada, todo seguía igual. No es la rectificadora. Pero gracias. Tambien compré una rectificadora de estado sólido. Esa no la he probado pero... la probaré.
Hola de nuevo, Guillem:
Sí, ya sabía que lo del 70% más que un objetivo, es un límite, aunque hay gente que las calienta más y no pasa nada pero, evidentemente, la válvula dura menos. Pero no estoy de acuerdo con poner el grito en el cielo por superar este límite o pornerlas bastante más frías. Es como la presión de las ruedas, el fabricante te recomienda tantos psi pero, vamos, que si vas un poco más o un poco menos, la diferencia no va a ser un abismo. Quizás te gasta un poquito más de gasolina, quizás se desgastan un poquito más, pero vamos, que estar sin vivir por eso... No soy muy radical en ese aspecto. Si está dentro de unos márgenes razonables... Esa es mi opinión. En cuanto al sonido, yo, en particular, noto variaciones con cambios radicales, pero con diferencas de 4 o cinco mA, yo, al menos, no noto gran (ni pequeña) diferencia, aunque mis oídos ya están viejos. Imagináos, le he tenido que cambiar el flexo de leds a mi hijo porque decía que el suyo tenía un pitido muy agudo y constante que le molestaba mucho. ¿Yo?, ni pajolera, estoy encantado con él. :oops2:
En cuanto al trimmer, sí, fué una de las primeras cosas que miré del ampli. Venía de serie regulado a 35mA con esas válvulas. Hice mis cuentas y me salían 52 pero no me daba para más de 40mA. Dí por hecho que estaba calculado para Sovtek 5881, pero no creo que un 45/50% sea el causante del problema. No creo, pero no lo sé. Desde luego, no creo que por ello entre en corto la válvula. Al menos ya sé que no iba descaminado con el 52. Cuando pase todo esto, y si sigue conmigo, le cambiaré la resistencia por otra más gorda, a ver si me dá para, al menos, 45. Gracias. Ahora mismo, no sé qué regulación ha hecho, porque desde que lo traje no lo he abierto, pero ya te aseguro yo que, si no ha cambiado componentes, que no lo ha hecho (me lo hubiera cobrado), más de 40mA no tiene.
Y sí, Guillem, ya te digo que, de momento, los dos técnicos que han visto mi ampli... técnicos, técnicos... :disimulo:
Alguno incluso estará aprendiendo algo en esta conversación. :victoria:
Bienvenido sea.
(Es sólo mi opinión. Puedo estar equivocado, que conste.)
La verdad es que me ha llamado mucho la atención lo de la desestabilización temporal del bias. Escuchando una y otra vez el ampli, me cuadra. Podrían ser, perfectamente, cortes o variaciones temporales del voltage del bias. Pero perfectamente. Porque lo de que sea un condensador o la falta de potencia eléctrica... digo yo que se notaría muchísimo más en el golpe, en el ataque, que es cuando se le solicita más al ampli, en cambio, el problema aparece en el decay, es decir, cuando ya la exigencia de voltage no es tan radical.
De todas formas, Guillem, si pudieras darme algúna guía para, al menos, separar el previo de la etapa. ¿Puedo inyectar una señal antes de la PI y ver qué pasa?, Qué intensidad podría tener?, ¿valdría la señal de auriculares de algún aparato o sería mucha?.
En fin, si pudieras darme algunos puntos de test para ir descartando fases, sería de mucha ayuda.
Pero lo de la desestabilización del bias... cada vez me cuadra más. O a lo mejor es que tento tantas ganas de averiguar el fallo que ya cualquier cosa me cuadra. Yo qué sé. :muro2:
Y habiendo leído y escuchado ya varias veces el tema de "es que al 10..., claro, los amplis a esa caña... no están diseñados para eso...", de momento no quiero dispersar el tema y prefiero centrarme en solucionar el tema que me ocupa pero, en algún momento, podemos abrir un debate sobre ello (aquí no, por favor, que nos dispersamos) pero, como anticipo, yo no estoy de acuerdo con esa consideración. Un día lo discutimos. :bien:
Subir
morqui
#50 por morqui el 25/01/2018
Gracias.
Subir
morqui
#51 por morqui el 25/01/2018
De todas formas, me gustaría que todo el mundo tuviera en cuenta lo del funcionamiento radical del pote de vol de la guitarra. Creo que eso es una pista muy llamativa de lo que está pasando dentro del ampli. Recordad, con el pote al 10 la válvula entra en overdrive (con el petardeo en el decay, claro) pero, en cuanto lo bajo al 9, la señal se limpia radicalmente. No hay continuidad, no hay uniformidad como en mis otros dos amplis.
Yo estoy muy convencido de que este aspecto va parejo a lo que sea que está pasando dentro.
Por si esto concentra la atención de los expertos en algo concreto.
De hecho, ahora que lo pienso, el vol del ampli también tiene este comportamiento un tanto radical. Quizás no tanto como el de la guitarra pero, yo, al 7,5 de vol en el ampli, tengo una señal razonablemente limpia y del 7,5 al 8,5 ya me pasa a casi todo el overdrive, porque ya, después del 8,5, hay poco más volúmen y poco más overdrive. No hay una progresión uniforme en la subida de vol/overdrive, aumenta el volumen, aumenta el volumen y, de pronto, zás, ya estás en overdirve. Es decir, en mi ampli, o tocas relativamente limpio o tocas ya con el crunh típico de estos amplis. No hay intermedios.
Subir
morqui
#52 por morqui el 26/01/2018
Perdonad. Como podéis imaginar, sigo dándole vueltas a mi problema.
La verdad es que el tema del bias es el que me tiene más centrado.
Ya que el trimmer del bias no me dá para más de 40mV y lo suyo serían 45-48 y teniendo en cuenta que este circuito apareció para 5881-25W y ahora le han puesto 6l6-30W...:
- ¿No será que el bias está excesivamente bajo para estas válvulas y la señal del previo no es capaz de levantarlas salvo cuando la intensidad del previo es muy alta (lease los dos primeros segundos) pero luego puede más el bias que el previo y corta el paso de corriente?. ¿Alguien ha tenido la ocasión de escuchar un ampli con el bias realmente frío?. ¿podría ser un decay entrecortado uno de los efectos de esto?.
- Si fuera esto (que quiero probar), debería sustituir la resistencia de placa de 68K (la que hay antes del trimmer), por una más gorda. ¿1MOhm sería suficiente?.
Gracias
Subir
morqui
#53 por morqui el 26/01/2018
Perdoooooooooon!
100K, quería decir 100K.
:sonrojado:
Subir
morqui
#54 por morqui el 28/01/2018
Hola chicos:
Hoy se ha levantado un día radiante. Me refiero a que...
!! HE SOLUCIONADO EL PROBLEMAAAAAAA !! :aplausos: :aplausos: :aplausos: :aplausos: :aplausos:
Después de casi dos años de haber comprado el ampli, tres visitas a los “técnicos” y dolores de cabeza interminables.
Era el bias. Estaba... congelado!. :muro2:
He tenido que cambiar la resistencia fija del circuito, de 68k, por una de 56k, y eso me ha dado recorrido de 35 a 55mA, lo que me da juego tanto para válvulas de 23w como para las de 30w. El mío ha quedado entre 48-50. No os podéis imaginar el cambio que ha pegado. Y eso que me gustaba ya como sonaba los momentos antes del petardeo, pero ahora... por cierto, esto no se ha solucionado del todo.. sigue habiendo en la cola alguna interrupcioncilla, pero eso ya pasa muy muy lejos y muy bajito. Vamos, que suena como yo tenia en mente que debía sonar cuando lo compré.
Badenes, luishouse, jabato, withthc, mk74, muchísimas gracias por vuestro interés y vuestros aportes. El tiempo es oro y que hayáis dedicado aunque fuera un momento a ayudarme se merece toda mi consideración y respeto. Muchas gracias. :amigos:
Guillem, a ti unas gracias especiales por haberme puesto en la senda de la solución con orientarme sobre el bias. :palmas2:
Stephen, de TAD, con el que he intercambiado algunas palabras paralelamente a este hilo y que también me ha orientado en la linea del bias. Gracias especiales por haber atendido consideraciones que se salían completamente de tus funciones. Un abrazo enorme Stephen. Bravo por ti. :palmas2:
Blackmoore, me llamaste personalmente y pusiste todo tu interés en ayudarme. Muchísimas gracias, tío. :amigos:
Phakkito, no sé qué tal técnico eres pero te comprometiste a escuchar la canción y darme tu opinión y todavía estoy esperando. Seguro que has estado muy ocupado. Gracias por nada. :|
Y ahora, como no podía ser de otra manera y sabiendo que lo que le pasaba al ampli era algo que cualquier técnico con un mínimo de formación debería haber detectado y solucionado de inmediato... paso a dar los nombres que he ocultado hasta ahora:
Sadepra,servicio oficial Marshall en Madrid. Calle Ardemans. Como, evidentemente, no era el primer bluesbreaker que escuchaban, o ni siquiera lo escucharon, o pasaron de arreglármelo porque no se lo había comprado a ellos o no tienen ni puñetera idea. Yo me inclino porque pasaron de mi y ni lo escucharon. Y además ofensivos. Bye Bye Sadepra. :saludo2:
Sonitube, por el barrio del Pilar. Dos visitas. Muy majos los chicos pero, técnicos, técnicos... pues tanto como panaderos. Y estos cobraron por un ajuste de bias. Me lo dejaron a 32mA. ¿A 32? Pero si he acabado regulando a cerca de 50!. Lo mismo, bye bye Sonitube. :saludo2:
Y... Marshall. 2.000€ por un ampli y le pones unas válvulas que el circuito de bias no llega a hacer funcionar bien? Una de dos, o le pones las válvulas para las que está diseñado o le haces los cambios pertinentes al circuito para que funcione con las nuevas. Pero no, le pones 6l6 de 30w y le dejas el circuito del bias para las de 25w. Bravo. No diré bye bye Marshall porque, en cambio, mi class5 es cojonudo, suena de puta madre, está hecho de puta madre y no me ha dado un problema nunca (toco madera). Pero lo del Bluesbreaker... En cambio al Laney también tuve que toquetearle el switch y la lamparita. En fin... :_no_no:
Y nada, gracias otra vez a todos los que me habéis dedicado un minuto de vuestro tiempo y...
Sex & Drugs & Rock&Roll
Lo demás también importa... pero... menos!.
Gracias a todos!.. :amigos: :brindis:
PD: Lo dicho, si algún día queréis, abrimos un hilo sobre lo de poner al 10 el volumen. Para los detractores, echad un vistazo a algún esquema y mirar dónde están colocados los potes y cuál es su función. A lo mejor cambiáis de opinión. Para mí, es como decir que no se debe poner el pote de la guitarra al 10 porque la guitarra no está diseñada para eso
Subir
Jabato
#55 por Jabato el 28/01/2018
Que bien tio, me alegro que se solucionara. Eso de cobrarte por un ajuste de bias que no hicieron... yo me planto allí y hoja de reclamaciones mínimo. Ahora toca disfrutarlo.
Subir
luishouse
#56 por luishouse el 28/01/2018
Nada hombre, enhorabuena y no te hagas mala sangre, si está arreglado, el resto es lo de menos.

Saludos.

Ahora, tiene huevos que el de Angus, (o el de Malcolm), estuviera igual.
Subir
withthc
#57 por withthc el 28/01/2018
Qué alegría tío!!!!
Subir
Guillem Del Campo
#58 por Guillem Del Campo el 28/01/2018
Me alegro que hayas podido solucionarlo :)

Ahora a disfrutar del ampli !!
Subir
morqui
#59 por morqui el 29/01/2018
Gracias a todos.
No, no me hago mala sangre, pienso pasar página y disfrutar como un loco de mi "nuevo" ampli.
Pero, sobre todo, me dá mucha pena que el negocio de la música esté así. ¿Pensáis que cualquiera dedica el tiempo que he dedicado yo a aprender cómo funciona un ampli y qué hace cada componente?. Yo soy informático/administrativo, no ingeniero electrónico. Y tengo muchas cosas que hacer, una casa, un hijo, amigos, etc... antes de estar sacándome el título de técnico en amplificadores de válvulas. ¿Pensáis que cualquiera se encabezona en que el ampli suena mal después de que dos "expertos" han dicho que eso no es cierto?. ¿Pensáis que cualquiera se remanga y destripa un ampli de 2.000€ para cambiarle una resistencia... sin saber realmente si es eso o no?. ¿Pensáis que cualquiera tiene pudor en vender un ampli que está convencido de que tiene algún problema?. ¿Pensáis que cualquiera aguanta dos años con un ampli con la esperanza de que algún día se solucione el "imaginable" problema que tú oyes y los "técnicos" no?.
Eso es realmente lo que me molesta de esta situación. ME DÁ MUCHA PENA.
La mayoría lo escucha, no le gusta, el "técnico" le dice que es así y, zás, al mercado de segunda mano sin pensarlo, y con la conciencia tranquila porque el "técnico" ha dicho que está bien. Hala, que se lo coma otro!. Y la bola sigue con el siguiente comprador hasta que algún TÉCNICO de verdad, en algún lugar del mundo, con la formación suficiente y prestándole atención al asunto, dá con ello y le cobra un pastón al susodicho porque ha tenido que levantar casi todo el ampli para cambiar la puñetera resistencia, que es lo que he tenido que hacer yo. Eso con suerte. Si no, el ampli se pudre en algún trastero pero, eso sí, guardaico muy bien del polvo porque es un Marshall, no se vaya a estropear, o se tira la vida entera funcionando y sonando como el culo en algún grupillo incipiente en que el usuario o no sabe detectarlo o se la pela porque le ha costado mú barato.
Si eso nos pasa con una lavadora, o una tele, anda que ibamos a aguantarnos con lo que les dé la gana a ellos, pero... ah, amigo!, como el sonido es subjetivo... como lo que a tí te suena bien a otro le puede parecer mal... pues, que te dén. Aquí vale todo!.
Es que es para mearse. Resulta que Marshall diseña un circuito para 5881 que, originalmente, eran 23W. Luego monta una 5881 moderna que tiene 25W, que no parece mucha diferencia pero ya es. Y, de pronto, les dá por montar una 6L6 de 30W que eso ya si que afecta al funcionamiento, tanto que, directamente, el circuito no es capaz de alimentar la válvula como es debido. Pero les dá igual, se la pela, qué mas dá, el sonido es subjetivo, verdad?. Pero es que además, los sinvergüenzas, porque no tienen otro nombre, le ponen una pegatina dentro del ampli que dice que ni se te ocurra poner otra válvula ahí que no sea 5881, pero van ellos y le cascan en orígen unas 6L6WGC STR, de TAD y 30W, que ellos, con dos cojones, han reetiquetado como 5881.
Pero es que... eso os parece normal?. ¿Pero es que piensan que somos completamente gilipollas?. ¿Es que se creen que pueden hacer lo que les salga de los cojones porque, como el sonido es subjetivo y pone Marshalll... Mira, que les den por el c...!. Bajo mi punto de vista, son unos sinvergüenzas. Y a mí me han hecho la puñeta pero bien, ¡durante dos años!. Son los culpables, junto con su servicio técnico y los "otros técnicos", de que yo haya estado perdiendo el tiempo haciendo cosas que no tenía que estar haciendo DURANTE DOS AÑOS!. Se dice pronto. En el comentario anterior dije que no le voy a decir bye bye a Marshall pero la verdad es que no veo en qué momento y bajo qué circunstancias podría yo volver a confiar en un fabricante que hace estas cosas.
Y no para aquí la cosa, se dedican a rellenar huecos en los foros y a pagar a "expertos" para que digan que eso de comprar los JTM, JMP, etc antiguos es un atraso, que, con ese tiempo, los componentes estás desgastados, estresados, fuera de tolerancia etc, etc... Claro, ya veo por donde van los tiros!. La gente que entiende no se compra un JTM o JMP nuevos ni locos, ni borrachos, ni jartos de porros. Saben perfectamente que los nuevos están hechos con un punto de vista... moderno, es decir, como les salga de la punta del pijo porque, como pone Marshall, ya está vendido. Pero no, los que saben, se compran uno antiguo y se gastan lo que sea en restaurarlo. Por qué?, porque estaban hechos para durar, para sonar bien, para aguantar batallas. Pero eso a los de la marquita de amplis no les sienta bien y van por ahí diciendo que lo compres nuevo. Una mierda pinchada en un palo!. Después de mi experiencia, prefiero comprar un ampli viejo y restaurarlo o, directamente, comprar uno hecho a mano por una persona conocida, que responda y que esté detrás de su producto mil veces (o un millón) antes de volver a comprar estos cacharros modernos, con técnicas de fabricación modernas y con una filosofía... "¿MODERNA?".
En fín, me han hecho perder dos años por su mal hacer y estoy muy muy cabreado. Sí, os he dicho que pasaré página, sí, pero dejarme al menos que antes vomite toda la mierda que he estado acumulando durante tanto tiempo.
Y los de los técnicos, ya, como guinda del pastel.
En fín, lo dicho, a pasar página y a dedicarme a disfrutar de mi ampli, pero, ¿cuantos ampli como el mío habrá por ahí dando tumbos?
Qué pena!, qué mundo de mier...!
Gracias a todos otra vez. Y esta vez, gracias extra por aguantar la vomitona.
Se acabó. No vuelvo a repasar la historia. A TOCAR!!!.
:banda_rock:
Subir
Badenes
#60 por Badenes el 29/01/2018
#59 Me alegro que lo hayas solucionado y lo puedas disfrutar, yo hubiera durado 1 semana y lo hubiera vendido. Por otra parte te acuerdas cuando al principio de este post te dije que la construcción de los reissue de Marshall no era la mejor....pues cosas como esta. Un saludo y a rockeras¡¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo