MOOER GE200: el hilo

dxmadrid
#61 por dxmadrid hace 2 semanas
#56 Muchas Gracias ,

La verdad es que me ha dejado mejor sabor de boca que algunos productos de simulación que he tenido en el pasado .

Por cierto vendo pocket pod .. jejejejej
Subir
CarlosAlcaide
#62 por CarlosAlcaide hace 2 semanas
yo soy usuario de ma y hasta que no nos dejen el software como que por ahora la dejo como esta que ya bastante tiene ,me he curado un preset con el twin reverb y vamos suena de lujo super contento, no como con la hd500 que después de una semana traasteandola la tuve que largar , esta al momento la sonrisa en la cara, jejej
Subir
tattoopoe
#63 por tattoopoe hace 2 semanas
Buenas!
Me uno al hilo
Tengo un problema con la mía, a ver si alguien me puede echar una mano.
El caso es q no he sido capaz d usarla como interface, no he encontrado ningún driver, he probado con asio4all en él reaper
y en ableton live y el sonido es entrecortado y con ruidos.
En la página de descargas hay un archivo dll, he leído alguien q comenta q es el driver, si es así, como o donde se instala.
Por lo demas bastante bien, tengo el helix native y tuve el helix hardware y no llega a su nivel pero esta muy bien y tiene un tamaño ideal.
Echo de menos un octavador, lleva un rollo whammy, pero suena a ojete.
Otra cosa es q todos los pedales de drive me suenan igual, más o menos gain y diferente tono pero poco más.
Un saludo
Subir
Samu
#64 por Samu hace 2 semanas
#63 primero instalas el mooer studio (esta en la misma pagina donde descargas el dll) luego pegas el dll en: equipo/discoc/archivos de programa/mooer audio corp/mooer studio/GE 200
Por ultimo abres el mooer studio das search device y cuando te salga das en open device. Es posible que llegado a este ultimo punto te pida actualizar el hardware para poder abrirlo. Si es asi dilo y te explico...
Otra cosa que me pasa a mi es que da igual que pegue el dll donde te he dicho, ya que si uso el portatil el sonido se escucha entrecortado y mal, sin embargo en la torre no me pasa eso y suena de lujo como interfaz de audio
Subir
Kurzleader
#65 por Kurzleader hace 2 semanas
#63 hasta donde he visto no chuta audio por ASIO, en el sonar no fuí capaz, solo en el cool edit pro. Las pruebas que vengo haciendo chuto el audio por las salidas analógicas a traves de mi tarjeta de sonido habitual.
El archivo msvcr120.dll es para que sustituyas el de tu windows por si no te reconociera el software del editor, la ruta de ese archivo está en C:\windows\system32\

De los overdrives utilizo el TS808 para empujar el hi-gain puntual o solear con el gain practicamente a cero y el PURE BOOST que es bastante neutro para realzar volumen. Ayer me monté un preset con un Suhr Riot a traves de un clean amp y viendo youtubes pude acercarme al caracter original del pedal. Muchas veces dependes del amp y cab que los uses, en algunos tiende a sonar todo muy parecido.
El pitch es una pena que sea una castaña, no está a la altura de la mayoría de efectos que la verdad están bastante bien.
Subir
Kurzleader
#66 por Kurzleader hace 2 semanas
Subir
franrotties
#67 por franrotties hace 2 semanas
Joder ese veo es tuyo?..
Subir
Kurzleader
#68 por Kurzleader hace 2 semanas
#67 Jajaja que va, mas quisiera yo!
son los tios de choptones, suelen exprimir la mayoria de modeladores y crean patchs custom. Lo he posteado porque por fin empiezan a subir demos a la altura del sonido que puede sacar el cacharro, era una lástima la mayoría de demos que había de una semana para atrás...
Subir
Kurzleader
#69 por Kurzleader hace 2 semanas
Bueno pues mini punto para el staff de Mooer, después de postear mi problema con el editor PC en el grupo de facebook del GE200 les mandé un mensaje privado a su página oficial y a las 24 horas me han respondido:

"We are aware of this issue with a few customers
We are working on an update which will be released around christmas time which will fix this problem

Try making some custom presets with the PC editor but don't load any 3rd party IR and see if it's ok.

If so, refrain from using 3rd party IR until we have released the new update"


Así pues en un mesecito como mucho, nuevo firmware con las nuevas mejoras y corrección del problema con el editor :ok:
Subir
bioloco01
#70 por bioloco01 hace 2 semanas
#69
Efectivamente ademas de lo la etapa de 20w con válvulas londijeron en un post, da buena sensacion los de mooer...
Subir
CarlosAlcaide
#71 por CarlosAlcaide hace 2 semanas
Hola de nuevo, esperando para la nueva actualización hay un aspecto que me gustaría que se compartiría ,mientras la GE200 se asienta en el mercado, dada su corta existencia ,podríamos compartir información sobre los sitios de patches IRs y demás
Sobre el tema de las IRs yo solo conozco OWNHAMMER y REDWIREZ de hecho las dos IRs gris que encontramos no son iguales
Me pregunto , si las IRs de terceros son mucho mejores que las incorporadas en la Mooer o apenas se nota la diferencia, ya que soy un neófito en estos menesteres y un poco de información siempre vendría genial antes de gastar un euro en tal o cual IRs
Gracias
Subir
Mique Let
#72 por Mique Let hace 2 semanas
Esperando que el tío alemán me envíe el mío me sumo al hilo. Qué ganas de tenerlo!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo