MOOER GE200: el hilo

Kurzleader
#37 por Kurzleader hace 2 semanas
franrotties escribió:
Creo que con el ctrl/tap se puede añadir o quitar, pero cambiar no


Así es, dentro de los 9 bloques (FX/COMP, DS/OD, AMP, CAB, NS, EQ, MOD, DELAY, REVERB) puedes activar/desactivar de manera aleatoria incluso con estados invertidos de un solo pisotón (ej: quiero que se apague reverb y chorus y que se active overdrive, delay y EQ).

Esto ya es una pollez, pero incluso puedes elegir en qué color del led del pulsador CTRL (rojo o azul) quieres que te indique activar o revertir la maniobra.
Subir
2
porpedir...
#38 por porpedir... hace 2 semanas
Kurzleader escribió:
ej: quiero que se apague reverb y chorus y que se active overdrive, delay y EQ


Esto es un puntazo porque puedes tener dos presets en uno, es como las escenas del Axe (salvando las distancias)
Subir
CarlosAlcaide
#39 por CarlosAlcaide hace 2 semanas
#37 y eso contando también que con la función merge cambias todos los parámetros del amplificador o efectos que le añadas ala vez,
y todo por menos de 300 pavos en fin que mas se puede pedir, todo cuestión de currárselo
Subir
bioloco01
#40 por bioloco01 hace 2 semanas
Ohhhhhhhhhhh que alegron me estas dando, es minaera de funcionar, mas que rollo syompbox, aprte cuando tenia el Axe Ultra lo hacia con pedal exresion es decir al maximo activa x efectos bajajo ootros me da la vida en directo la verdad.... ademas que da un rollito al cambio super guapo. Ya si se logra hacer esto con el pedal de expresion vamos me hacen padre...
Subir
Kurzleader
#41 por Kurzleader hace 2 semanas
#39 Efectivamente. El modo merge es la función para hacer morphing con el pedal de expresión a los parámetros que te de la gana, en todo su recorrido (valores de 0 a 100) o sólo una parte de él (ej: del 20 al 50) y a la inversa también (ej: de 100 a 0, del 70 al 35), es decir, mientras incrementas el valor de un parametro decreces el valor de otro. Esto da un juego brutal para hacer transiciones en un sonido añadiendo o quitando cosas.
Subir
1
bioloco01
#42 por bioloco01 hace 2 semanas
Mooer anuncia update del firmware para antes de navidades con nuvos amplis y cabs, mejora del sonido... por otro lado tambien anuncian una etapa de potencia pensada para la Ge200 y modeladores en general asi siguen pisando fuerte.
Subir
bioloco01
#43 por bioloco01 hace 2 semanas
Aqui teneis la foro de la etapa
Archivos adjuntos:
IMG_8021.JPG
BBCode:
Subir
CarlosAlcaide
#44 por CarlosAlcaide hace 2 semanas
#43 podrías linkear de donde vienen la info pues no encuentro nada al respecto, gracias
Subir
Kurzleader
#45 por Kurzleader hace 2 semanas
#42 pues de lujo, todas las cositas nuevas que le vayan metiendo eso que nos llevamos.
Comentan de que van a implementar dos parámetros más en la sección de CAB para aportar o quitar brillo al carácter general de los amplis para dejarlos aún más al gusto.

Una cosa que deberían de corregir (imagino que a día de hoy ya estarán al tanto) es un bug que hay con el editor; cuando trasteas con él todo lo que haga falta, después lo cierras hasta que desconectas la corriente del GE200 todo va bien, el problema viene cuando enciendes de nuevo la unidad (las veces siguientes también) se queda literalmente muda (he probado a desconectar el USB antes de apagar el mooer y viceversa y nada). Ni suena el audio entrante ni el saliente (el afinador por ejemplo no registra señal, la caja de ritmos tampoco suena), es solo problema de audio porque el resto de la unidad obedece perfectamente (sin síntomas de cuelgue, responde a cambios de patch y parámetros perfectamente).
Solución? Muy fácil, resetear la unidad desde el menú system no lleva más de 3 segundos y todo vuelve a la normalidad. La putada es que al reiniciar los ajustes los presets modificados o nuevos así como las IRs de usuario se van al carajo. Así que antes de reiniciar toca salvarlos con el editor. Luego volver a meterlos se tarda cero coma, pero es una puñeta estar así hasta que tienes suerte y no te da ese problema.

Yo la suerte es que ya lo tengo surtido con mis IRs habituales así que hasta nuevo firmware\editor no voy a conectarlo vía USB.
A un colega también le pasa por lo que descartamos que sea algo particular y puntual.

A alguno que lo tengáis ya también os pasa?
Subir
Samu
#46 por Samu hace 2 semanas
#45 A mi no me pasa. Lo uso como interfaz de audio y tambien uso el mooer studio y aun no me ha pasado. Solo llevo 2 dias con el cacharro, eso si, 2 dias a piñon jeje
Subir
1
bioloco01
#47 por bioloco01 hace 2 semanas
#44
Del Face de Mooer o del grupo delnFace que han creado pero de face por eso no puse link.
Subir
bioloco01
#48 por bioloco01 hace 2 semanas
Como he dicho e suna publicacion del Moderador del grupo de face especifico para la Moeer Ge 200 ( Asi os vale...)
Archivos adjuntos:
Captura.PNG
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo