Mooer GE200: el hilo

DrFuzz
#2317 por DrFuzz hace 2 semanas
Muchas gracias por las sugerencias, al final la he arreglado desmontándola, un poco de aire comprimido y limpia circuitos en spray. Ya funcionan como debe ser, si vuelven a fallar ya si las cambio por unos switch buenos buenos.
Subir
2
TrevorRoy
#2318 por TrevorRoy hace 1 semana
#2307 Para el compañero que tenía problemas con el stereo, se me ocurre que hay algún bloque como pueda ser el del compresor o la eq que sólo funcionan en mono, no procesan la señal en stereo, si a lo mejor tienes uno de esos bloques después de un bloque stereo como la reverb suele perderse el stereo, así que imagino que entrando en Chain y moviendo el bloque stereo que quieras oir en stereo hacia el final de la cadena en algún momento tiene que reaparecer la imagen stereo. Seguro que van por ahí los tiros.
Subir
1
potajito
#2319 por potajito hace 1 semana
#2318
ok, gracias por el dato
Subir
Sam666
#2320 por Sam666 hace 1 semana
Si apagas la ge 200 pierdes lo que habia grabado en el loop? Se me olvido grabarlo con el ordenador y ahora se me ha olvidado...
Subir
jal1980
#2321 por jal1980 hace 1 semana
Buenas. Quería hacer una consulta a ver si a alguien le ha pasado algo parecido. He comprado un pedal de expresión Morley, lo conecto, configuro el tope mínimo y máximo en las opciones de la pestaña exp2 y le asigno una función pero el pedal no hace absolutamente nada. El pedal funciona correctamente porque lo he probado con otro aparato.
Tengo que hacer algo mas en la pedalera?
Subir
superbon
#2322 por superbon hace 1 semana
#2321
prueba a cambiar la polaridad del pedal de expresion
Subir
jal1980
#2323 por jal1980 hace 1 semana
#2322
El pedal de expresión que uso no lleva alimentación. Únicamente lleva un cable estéreo y conectándolo de esa manera en un kemper funciona perfectamente y en el mooer no.

El pedal es este:

http://www.morleypedals.com/m2-passive-voltage-control-expression-pedal/
Subir
jal1980
#2324 por jal1980 hace 1 semana
No se porque el enlace anterior no funciona.
El pedal es este:

https://www.frontendaudio.com/morley-m2vc-m2-passive-voltage-control-pedal/
Subir
superbon
#2325 por superbon hace 1 semana
con cambiar la polaridad me refiero a cambiar las conexiones del jak punta por anillo
normalmente los pedales de expresion tienen un conmutador para ello,
si ese no lo trae te puedes hacer un cable invertido y probar
Subir
jal1980
#2326 por jal1980 hace 1 semana
#2325 Entiendo que en el cable jack esta todo bien ya que en el kemper con el mismo cable funciona perfectamente.
Subir
superbon
#2327 por superbon hace 7 dias
parece ser que no entiendes lo que te quiero decir,
el que te funcione en el Kemper no quiere decir que tambien te tenga que funcionar en la Mooer
puede que el Kemper reciba la señal por la punta del jack y la Mooer por el anillo por eso te digo que lo pruebes con un cable en el que en uno de sus lados hayas invertido las conexiones
Subir
superbon
#2328 por superbon hace 7 dias
a ver si con unas imagenes lo entiendes mejor

b3b84181d32025fea613116bbb401-2452541.jpg

663dab0cbf9db86c50a3b3bfea16c-2452541.jpg

este pedal viene preparado con dos salidas para que valga para todos
si te fijas en el esquema que viene pintado al lado de cada salida veras la diferencia en la conexion
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo