Mooer GE200: el hilo

sgtolucho
#2197 por sgtolucho el 16/06/2019
#2189

Mi pulsador de CTRL/TAP dejó de funcionar el viernes, al final de un bolo. 10 meses me ha durado...

Nunca he roto nada, ni pulsadores de pedaleras digitales ni de pedales analógicos... esto me da que pensar que los pulsadores de la MOOER GE 200 SON DE MUY MALA CALIDAD.

:rip:
Subir
NACHO
#2198 por NACHO el 16/06/2019
#2197
Vaya faena compi. A ver cuanta tarda Mooer en arreglarlo. Espero que sea todo rápido.
Subir
1
Erick Plata
#2199 por Erick Plata el 16/06/2019
#2196
Gracias por tu respuesta, de hecho estoy entre la mooer y una boss gt 100 de segunda mano !! Aún tengo mis dudas.
Subir
javichu_19
#2200 por javichu_19 hace 4 semanas
Ya la tengo aquí. La primera impresión: genial y más para el precio...sólo un par de dudas...por defecto las luces de amp/cab están apagadas de inicio...¿esto es normal? y el editor no me reconoce los patches no aparece el nombre vamos...¿os ocurre?

Gracias compis!
Subir
dxmadrid
#2201 por dxmadrid hace 4 semanas
#2200 Mira que versión tienes, igual tienes que actualizar a a la v2. 0
Subir
javichu_19
#2202 por javichu_19 hace 4 semanas
#2201 acabo de hacerlo compi!
Subir
pifonauta
#2203 por pifonauta hace 4 semanas
hola amigos, tengo una pregunta, a ver estoy grabando con reaper, si no vi mal en teoria con el mooer puedo mandar una señal procesada y otra limpia, alguien sabe de que manera, me interesa esto sobre todo para poder aplicar pluggins tipo bias al limpio
gracias!!
Subir
porpedir...
#2204 por porpedir... hace 4 semanas
#2203 En la mooer tienes que pulsar el botón SYSTEM y seleccionas la página USB AUDIO, allí tienes los dos canales right out y left out, por defecto están en EFFECT (señal procesada o wet), tienes que cambiar uno de ellos a DRY, así envías un canal procesado y otro sin procesar.
Por cierto, en esa misma página tienes los niveles de grabación (REC VOL) y reproducción (PLAY VOL). El primero regula la señal que llega a tu ordenador y el segundo es el nivel de monitorización.
Luego en Reaper tienes que armar dos pistas, pones el puntero sobre una de ellas y pulsas botón derecho para seleccionar el canal de entrada: una pista la pones en INPUT LEFT y la otra en INPUT RIGHT: tachaaan!
Subir
2
capeche
#2205 por capeche hace 4 semanas
#2204
Muchas gracias por la información que pones, el otro día hice mi primera prueba de grabación con la Mooer en el garage band, y la señal me llegaba un poco sucia, creo que tú has puesto aquí la solución para que no me suceda; así que, de nuevo muy agradecido.
Subir
pifonauta
#2206 por pifonauta hace 4 semanas
#2203 muchas geacias hacia algo parecido, pero la señal salia supersucia intentare jugar con la señal de entrada y de play como dices gracias!!!
Subir
javichu_19
#2207 por javichu_19 hace 4 semanas
Hola,

Llevo un par de días con ella y no consigo sacarle "el sonido". O noto los sonidos muy "opacos" o muy "finos" ¿Podríais darme algún consejo?

Gracias compis!
Subir
risingjul
#2208 por risingjul hace 4 semanas
#2207 Prueba a instalar Irs, cambia y mejora una barbaridad....Sino suena algo artificial....

También suena muy bien pasándola por alguna etapa y bafle, o ampli...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo