Mooer GE200: el hilo

bioloco01
#205 por bioloco01 el 26/12/2017
Nueva firmware y nuevo esitor, tambien un apaño para loa de Mac mientras sale su editor definitivo.

http://www.mooeraudio.com/?product/201709225660.html

En el enlace hay video y salen los cambios, dice primer hacer un back up con el editor antiguo y despues comenzar el proceso.
Subir
1
Kurzleader
#206 por Kurzleader el 26/12/2017
Ya he actualizado a la v1.2.0 :palmas2:

El bug que tenía con el editor está completamente corregido, ahora maniobro con el editor y al desconectarlo puedo apagar y encender la unidad que todo funciona correctamente :aplausos:

Apenas he tenido tiempo para volcar mis presets IRs y poco mas (previamente guardados con el editor viejo antes de instalar nada, ojito porque como se os pase esto os quedais sin vuestros presets a no ser que los guardarais anteriormente...) asique en un paso super rápido por los presets de fábrica parece que quiero notar algo de mejora con las cabs de fábrica, ya tendré tiempo de enredar.

Donde si he notado mejora sustancial es con la sim de etapa (el selector de tipo de válvula está en el bloque CAB) por defecto viene en off y cuando eliges tipo de válvula le da calor y caracter notable. El parámetro PRESENCE de los amplis tambien lo han retocado y vaya si se nota, ahora cuando lo apretas se consigue caracter mucho mas brillante del sonido general.
Subir
Samu
#207 por Samu el 26/12/2017
#206 Es necesario descargar otro editor de la pagina o con el primer mooer studio vale para funcionar?
No hay que hacer nada mas que ponerlo en modo actualizacion y actualizarlo y ya funciona todo?
Subir
CarlosAlcaide
#208 por CarlosAlcaide el 26/12/2017
#207
Tienes que descargarte el otro editor la nueva version
Subir
Kurzleader
#209 por Kurzleader el 26/12/2017
#207 el nuevo firmware está en el ejecutable del nuevo editor. Guarda presets modificados o tuyos propios si no quieres perderlos con el editor viejo y después procede a instalar el firmware con el editor nuevo.

Para los que ruláis con MAC ya teneis disponible el software para subirle IRs al GE200 hasta que esté listo el editor, se supone que estará en breve.
Subir
Txetxen
#210 por Txetxen el 26/12/2017
Gracias a todos por la info, compañeros.
Buena noticia para los que usamos MAC, además de las mejoras del nuevo firmware.
En Enero, creo, ya editor 100% operativo y compatible con MAC.
Subir
Samu
#211 por Samu el 26/12/2017
#208 #209 Muchas gracias por la info. Primero desinstalate el editor viejo, luego instalare el nuevo editor y por ultimo hare la actualizacion. Supongo que asi todo ira bien...
Subir
jtole
#212 por jtole el 26/12/2017
Pues a mi me ha llegado hoy y estoy muy contento con el aparato; y aún no he actualizado a la última versión ni he probado IR's. Me va a ser muy práctico ;)
Una buena compra, sí señor...
Sólo me basta con bajar la nueva update v1.2.0 e instalarla?
Un saludo!
Subir
Kurzleader
#213 por Kurzleader el 26/12/2017
jtole escribió:
Sólo me basta con bajar la nueva update v1.2.0 e instalarla?


Así es ;)
Subir
1
stratocaster
#214 por stratocaster el 26/12/2017
Para usuarios Mac es de agradecer si señor. Pregunta de viejuno, de donde saco yo Ir de esas para ser todo un pro? jejeje
Subir
Kurzleader
#215 por Kurzleader el 26/12/2017
#214 echale un vistazo al hilo desde el principio que se ha hablado bastante del tema, tienes información a cascoporro :ordenador:
Subir
Fermin del Río
#216 por Fermin del Río el 26/12/2017
Una pregunta por si alguien le pasa algo parecido:

Tengo el Mooer conectado a un PC con Windows 10, al configurarlo como tarjeta en Studio one o en Reaper me ocurre que noto como al grabar se oyen dos señales con un retardo entre ellas. Si bajo el nivel del play en el menu de USB AUDIO lo oigo bien, pero no puedo escuchar el resto de pistas.

No se si ha quedado muy claro. En fin, espero las respuestas de los expertos.
Gracias y un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo