Mod altavoces externos para Yamaha THR10

angelred
#13 por angelred el 26/07/2020
#13
Como suena con los altavoces externos?
Cuentanos tu impresion
Subir
OFERTASVer todas
Prudencio Gomez Caballero
#14 por Prudencio Gomez Caballero el 26/07/2020
Pues después de un par de días dándole cera, os cuento lo que veo. Yo ahora mismo sólo estoy tocando con una pantalla 1x12 con un cono Celestion V30 de 8 ohms que harías las veces del altavoz izquierdo interno del THR10. Y a ver... el sonido es bastante fiel al propio del ampli con sus altavoces pequeñitos...suena bastante igual pero claro está con un volumen mucho mayor debido a la mayor cantidad de aire empujada por el de 12".
Pero he notado un problema muy peculiar..a ver si alguien en este foro es capaz de averiguar el motivo y sobretodo la solución...
Resulta que en ciertas frecuencias, con ciertas notas Sib, Si y Do el altavoz hace un crujido molesto, sobretodo al subir de un cierto volumen. En sonidos distorsionados (Lead, Brit y Modern) a mitad de pote de volumen ya lo hace, en sonidos limpios puedes llegar a 3/4 de pote, pero también lo hace...pero insisto, sólo en esas notas...sea la octava que sea...graves y agudos...
intentaré probar con el otro altavoz que tengo de 16ohms y también intentaré poner algún tipo de material absorbente dentro de la pantalla (aunque no creo que vayan por ahí los tiros) pero bueno, por probar...
alguna sugerencia..
he probado con 3 guitarras diferentes...strato con texas specials, gretsch con p90 y una yamaha revstar con humbuckers también...y todas lo mismo...más ruido las de humbuckers que tienen más salida...
Subir
Prudencio Gomez Caballero
#15 por Prudencio Gomez Caballero el 26/07/2020
Pero ahora sin embargo, le he cambiado el cono a la pantalla, le he puesto un BLue Marvel de 16ohms y no hace ese crujido feo...este lo tenía aparcado de un Peavey Classic 30, de hecho lo iba a utilizar para montar una pantalla 2x12 junto al Celestion v30, pero me parece que ya el celestion no tiene mucho sentido que lo ponga, porque hace los ruidos...
no sé si será por el tema de la impedancia, o de la sensibilidad o por qué...alguien tiene idea?
porque cuando yo utilizo el celestion con un cabezal de válvulas, no hace esa historia de los crujidos en esas notas...
Subir
angelred
#16 por angelred el 26/07/2020
Por decir algo a lo mejor era una vibracion. Que el cono no estuviera bien fijado a la pantalla, algun cable que estuviera suelto y rozara el cono, etc
Subir
Prudencio Gomez Caballero
#17 por Prudencio Gomez Caballero el 26/07/2020
la verdad es que es raro algelred..porque había pensado también en algo así...que no estuviera un poco suelto...pero cuando lo he cambiado parece que estaba bien fijo al panel de madera...y los cables estaban todos bien...bueno lleva dos fastons que se conectan y no tocaban por ningún sitio...
seguiré haciendo pruebas a ver si doy con la tecla...gracias..
Subir
doctor_hendrix
#18 por doctor_hendrix el 26/07/2020
#17 Me alegro de que te funcione la mod! El tema del crujido es posible que sea una protección del amplificador por sobrecorriente o por una inestabilidad. Si solo te lo hace con el de 8 ohmios me cuadraría. Como te decía los clase D (supongo que este amplificador monta un chip de este tipo) suelen necesitar unos filtros adiccionales si se alargan los cables por encima de 20 centímetros. De lo contrario puede haber oscilaciones parásitas y reducir la eficiencia del amplificador. Y si pones un altavoz de poca impedancia la corriente va a aumentar y se calentará mas.

Te pongo el ejemplo del chip PAM8008:
https://datasheetspdf.com/pdf-file/970945/Diodes/PAM8008/1

En la página 11 tienes los filtros que te digo, son unos LC compuestos por unas ferritas en serie y condensadores a masa.

No se que amplificador llevará el THR10, si lo puedes mirar y pones la referencia por aquí le echo un ojo y te digo.
Subir
Prudencio Gomez Caballero
#19 por Prudencio Gomez Caballero el 27/07/2020
Pues me equivocaba...con el cono de 16ohms también da esos problemas de sonidos-crujidos...así que no se trata de las impedancias...es posible que haya que hacer como dice el compañero doctor_hendrix y haya que añadirle los filtros adicionales.
Adjunto una foto de la placa para ver si el compañero sabe de qué tipo de ampli se trata y podemos encontrar alguna salida...
Subir
Prudencio Gomez Caballero
#20 por Prudencio Gomez Caballero el 27/07/2020
Prudencio Gomez Caballero escribió:
sea la octava que sea...graves y agudos...

rectifico...en los agudos no lo hace, sobretodo en los graves...
Subir
doctor_hendrix
#21 por doctor_hendrix el 28/07/2020
#20 el chip amplificador tiene pinta de ser este. ¿me dices la referencia que tiene serigrafiada?
Subir
quico medrano
#22 por quico medrano el 29/07/2020
Prudeeee !!!! que pasa jefe !! Como estas, me alegra leerte ;)
Yo tengo ese ampli, y pense en esta mod. pero quizas se lo lleve a MPF a ver que me dice...pero sera n sept creo ;)
Subir
Prudencio Gomez Caballero
#23 por Prudencio Gomez Caballero el 30/07/2020
quico medrano escribió:
Prudeeee !!!! que pasa jefe !! Como estas, me alegra leerte
Yo tengo ese ampli, y pense en esta mod. pero quizas se lo lleve a MPF a ver que me dice...pero sera n sept creo


Hostias quico, que bueno encontrarte por aquí, tío... La verdad es que siempre he tenido la inquietud de re-amplificar el thr10 y con esta mod ahora lo tengo sonando por una pantalla 1x12...con bastante más volumen y muy buena calidad, a excepción del problemilla que comento en el foro.. De todas formas seguiré mirando a ver si puedo hacer que suene cañón sin problemas

Un abrazote!!
Subir
Prudencio Gomez Caballero
#24 por Prudencio Gomez Caballero el 30/07/2020
quico medrano escribió:
Prudeeee !!!! que pasa jefe !! Como estas, me alegra leerte
Yo tengo ese ampli, y pense en esta mod. pero quizas se lo lleve a MPF a ver que me dice...pero sera n sept creo


Sí algún día quieres ver como suena, ya sabes.. Pal monte!!!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo