Marshall valvestate

sevidoe
#229 por sevidoe el 25/10/2019
Yo tuve un 8100 allá por los 90 y qué quieres que te diga...una porquería, al menos pa mí. Limpio malisimo, sin dinámica en overdrive...cuando probé un valvular de verdad me quité la venda. El Peavey Banditt 112 le da tresmil vueltas en todo...dinámica,sonido, versatilidad. Y hablamos de amplis de la misma franja de sonido y precio.
Subir
OFERTASVer todas
toni diaz
#230 por toni diaz el 25/10/2019
#228 perdón quise decir 840k, que es la normalizada
Subir
NiLace
#231 por NiLace el 25/10/2019
#230 Toni, estoy en el curro, pero echándole un vistazo al esquema del VS100, ésta modificación no valdría, ¿verdad?

Edito: Veo que el retorno es el mismo. Tengo que abrir un VS100 en cuanto pueda para intentar apañarlo. Igual pruebo y os cuento.
Subir
Paco
#232 por Paco el 25/10/2019
sevidoe escribió:
El Peavey Banditt 112 le da tresmil vueltas en todo...


Los Peavey es que eran muy buenos... cierto que perdieron fuelle cuando salieron los Valvestate. Y coincido contigo en que los Peavey estaban mejor, en sonido y fabricación. En mi opinión claro.
Subir
toni diaz
#233 por toni diaz el 25/10/2019
#231 el vs 100 me intriga más el condensador electrolítico de 47uF (C2)en el send de la reverb, no sé que hace ahí. Es un filtro paso alto muy bestia,
La verdad de esta serie no he modificado ninguno, no sé cómo se porta la reverberación,
Si le metes mano repórtalo por aquí para ver las conclusiones que sacas
Archivos adjuntos ( para descargar)
Screenshot_20191025-124355.png
Subir
Tonyguitar
#234 por Tonyguitar el 25/10/2019
Yo tuve un Peavey de esos y sonaba horrible era de 65w, no me gustaba nada, cuando compré el valvestate el cambio fue abismal, eso sí, valvestate los primeros eran los buenos, los VS ya no eran lo mismo.
Subir
NiLace
#235 por NiLace el 25/10/2019
Pues le meteré mano.

Ya os contaré.
Subir
lzlqt5
#236 por lzlqt5 el 29/09/2021
Hola. He colgado un post en el foro general de amplificadores antes de saber que existe este hilo para tratar de Marshall Valvestate's.

Os pego el texto del post comentado por si alguien me puede echar un cable. Gracias anticipada a todos.

---------------------------------------------------------
"Hola a todos!

Hace poco he adquirido un ampli Marshall VS100r de ocasión. El aparato va genial y estoy bastante contento con la compra.

El asunto está en que tras encenderlo y estar un rato tocando con él, se empieza a oir un zumbido que sale del altavoz del
ampli (da igual que sea en el canal limpio que en el OD).

Al principio pensaba que venía de la toma de jack del ampli pero creo que no está ahí el problema. El zumbido sólo desaparece
apagando el ampli y volviéndolo a encender de su interruptor. Luego, al rato de haberlo arrancado de nuevo, se repite el problema
y así sucesivamente tantas veces como lo apague y vuelva a arrancarlo.

¿Sabéis alguno por dónde pueden ir los tiros? -> ¿válvula del previo, jack, electrónica? Tanto la guitarra (Fender Strato) como los
cables están más que probados en otros equipos y sin problemas de ningún tipo por lo que los descarto."
---------------------------------------------------------
Subir
33DD
#237 por 33DD el 29/09/2021
Eso es muy típico en los Marshall de tranis de los 80 y suele ser una soldadura fría; en los VS, no lo sé pero no tenfdría que ser diferente...
Subir
1
toni diaz
#238 por toni diaz el 29/09/2021
Descarta válvula porque solo afecta al canal saturado,
en todos los amplificadores de cierta edad los problemas de ruidos de tensión suelen ser habituales, los condensadores de filtro se secan y dejan de hacer su función, tan solo localizalos y los cambias por otros nuevos, es un recambio relativamente barato, incluso puedes mejorarlo poniéndolos de mayor capacidad
Archivos adjuntos ( para descargar)
Screenshot_2021-09-29-15-45-23-243_com.google.android.apps.docs.jpg
Subir
1
lzlqt5
#239 por lzlqt5 el 26/02/2022
Sigo con mucho interés este hilo sobre los valvestates para aprender lo máximo de vuestras experiencias.

Tengo un VS100r de ocasión y estoy bastante satisfecho con la compra. EL único pero que le he encontrado al ampli es que los graves especialmente en el canal limpio se me quedan algo cortos, le noto falta de "cuerpo". Mi compañero tiene un Fender 212r (tambien 100 w a transistores y cono de 12") y sus graves son notablemente mejores. Aparte de esto, es cacharro, con sus 20 añazos a las espaldas, va genial.

Estoy pensando en cambiar el altavoz Gold Back wue trae de serie por otro para reforzar graves, pero no tengo claro si con eso lo conseguiré o quedaré igual.
Subir
Kenworth.
#240 por Kenworth. el 26/02/2022
Un mejor altavoz siempre va a mejorar el sonido. Hay muchas opciones en el compraventa.
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo