Line 6 Helix

Sergio
#5773 por Sergio el 28/09/2021
#5771 A mí me interesan los presets. Un saludo.
Subir
jcarloslobo
#5774 por jcarloslobo el 28/09/2021
hola Juan Pablo, me gustan los sonidos que te has currado.
Estoy interesado.
gracias de antemano
Subir
javichu_19
#5775 por javichu_19 el 28/09/2021
#5771 muy buenos compi! Interesado si no es molestia!
Subir
marlo
#5776 por marlo el 28/09/2021
#5771 Muy buen sonido, igualmente te agradecería los presets!
Subir
leropower
#5777 por leropower el 28/09/2021
Yo tb los quiero juampa 😉
Subir
AP
#5778 por AP el 29/09/2021
#2091

Buenas:

Te añado estos links sobre un canal de Telegram que trata de la Helix y todo lo que la rodea. Aqui encontraras alguna tabla con los modelos de amplis y mas informacion del estilo.

https://t.me/L6Hec.
https://t.me/GL6Hec

Si te apetece echarle un ojo. La idea es crear un lugar de encuentro para consultar informacion o pedir ayuda.
De todos modos te dejo un archivo adjunto con un listado de amplis y efectos por si no te apetece o no tienes Telegram. Si tienes la version 3.11 te faltaran varios.
Te dejo tambien un enlace a la pagina de Line 6 donde te muestran mas especidicaciones y curiosidades de amplificadores, efectos, pantallas...

https://helixhelp.com/models

Espero que te sea de ayuda.

Un saludo.

AP 🙃
Archivos adjuntos ( para descargar)
4_5861516798574200670.pdf
Subir
3
zuriain
#5779 por zuriain el 01/10/2021
#4072

HOla a todos! Aquí ando trasteando con mi Helix LT (adquirida al forero JLupi :amigos: ) y me estoy volviendo loco intentando hacer que el wah se active solo con el movimiento del pedal, sin tener que pulsar a fondo para activarlo.

En la seleccion que cito, da unas instrucciones claras para hacerlo, pero algo debo estar haciendo mal. El efecto se activa cuando presiono el pedal a tope (pero sin pulsar el boton activador debajo del pedal), pero el efecto se corta en cuanto muevo el pedal hacia arriba, con lo que no se oye. Digamos, que se activa en la posicion del 99% pero en el resto está desactivado.

No se que estoy haciento mal, pero algo no va bien. He asignado el bypass y la position al EXP pedal2, para que en teoria se encienda y se accione desde el pedal, pero lo unico que hace es encenderse en la posicion del 99%, permaneciendo inactivo en el resto del recorrido del pedal.


Supongo que será una txorrada, pero a ver si me echais un cable :palmas2:
Subir
Couso Ser
#5780 por Couso Ser el 01/10/2021
Creo recordar que debes darle un rango de activación...... Si el rango normal del wah es de 0 a 127 habrá que ponerle de 10 a 127 para que tengas del 0-10 como desactivado y de 10-127 funcionando..... El tema es que pierdes rango de actuación...... Yo lo hice una vez, pero no tengo la helix delante ahora mismo para decirte como. Como poderse se puede.
Subir
1
zuriain
#5781 por zuriain el 01/10/2021
#5780

Tiene logica, incluso se podría reducir ese 10% para aumentar el recorrido del wha, pero no veo desde dónde asignar esos valores. Aparte de Bypass y Position, tambien hay otros apartados como Fc low o Fc high que no veo para que valen....
Subir
Juan Pablo Puentes
#5782 por Juan Pablo Puentes el 01/10/2021
#5777 #5776 #5775 #5773

Disculpen la tardanza por los presets, estuve un poco ocupado estos dias, entre hoy y mañana le subire un link al video!

Subir
1
perdomo
#5783 por perdomo el 02/10/2021
#5779 Hola! Yo puse las instrucciones esas que citas. Luego las compruebo otra vez a ver si es que falta algo y te digo.
Subir
1
kender
#5784 por kender el 02/10/2021
Juan Pablo, acabo de ver tu video de efectos en serie y en paralelo....justo lo que me preguntaba...
Muchas gracias tio por tus contribuciones....
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo